1. AC Question's Avatar
    Just got the phone, turned privacy mode on and set my pin.try to turn it on and I enter my pin and it keeps saying failed to turn on private mode. I've only done the factory updates and haven't touched anything else.
    03-15-2017 12:33 PM
  2. CJPenn2010's Avatar
    Just got the phone, turned privacy mode on and set my pin.try to turn it on and I enter my pin and it keeps saying failed to turn on private mode. I've only done the factory updates and haven't touched anything else.
    I'm having the same problem. Does anyone know what's happening or how to fix this? Except I have had private mode setup since I got the phone. This has only started since the new update. Please help!!
    03-16-2017 11:50 PM
  3. Red-Five's Avatar
    I'm having the same problem. Does anyone know what's happening or how to fix this? Except I have had private mode setup since I got the phone. This has only started since the new update. Please help!!
    Same exact problem here. Set up private mode on an S5 using fingerprint scan. Fingerprint scanner broke, was locked out of private mode. FINALLY Android released an update that would allow me to use my alternate password and it worked fine. Then I upgraded to a Galaxy s7 Active, everything worked fine. Upgraded to Android 7, and now again when I try to enable private mode I get the "Failed to turn on Private Mode. Try again."

    The only answers I can find about it are old ones suggesting to swap from ART runtime to Dalvik. But as far as I can tell Dalvik has been removed as an option for a while now... I tried turning on OEM unlocks, seemed to do nothing... And I tried the most obvious procedure, restarting the phone. I have no idea what else to try.

    Any help would be greatly appreciated. Thanks in advance.
    03-23-2017 08:18 PM
  4. jimd1050's Avatar
    I've read all three of your posts and thought about a way I could help but I don't use Private Mode and don't know anyone on the Forum who does. I'll see if I can try and find someone to help out but try and be patient please - it may take a while!
    03-24-2017 01:33 PM
  5. AugustArborists's Avatar
    I've only had this happen once, I restarted the phone and everything has been normal since. I'm sorry that you all are having this problem, hope it all works out though, perhaps an update is on the way.
    03-25-2017 05:40 PM
  6. Dudefab's Avatar
    S7 active as well. Also having this issue on two separate devices since the 7.0 upgrade about a week ago. Samsung support said 'Sometimes updates break things '. Lovely.
    03-26-2017 05:18 PM
  7. jimd1050's Avatar
    S7 active as well. Also having this issue on two separate devices since the 7.0 upgrade about a week ago. Samsung support said 'Sometimes updates break things '. Lovely.
    S7 active privacy mode not working-un_laugh.jpg You've got to be kidding me?
    03-27-2017 12:04 AM
  8. ab3177's Avatar
    I just did a software update on my S7Active and it fixed this problem. Like literally just now.
    jimd1050 likes this.
    03-27-2017 10:28 PM
  9. jimd1050's Avatar
    I just did a software update on my S7Active and it fixed this problem. Like literally just now.
    What update, if you don't mind me asking?
    03-28-2017 12:25 AM
  10. ab3177's Avatar
    I just went into my settings and into software updates. I pushed check for updates and it began the process.
    jimd1050 likes this.
    03-28-2017 06:22 AM
  11. jimd1050's Avatar
    I just went into my settings and into software updates. I pushed check for updates and it began the process.
    Yeah, I can't remember what the actual "Android Security Patch Level" was before the update this morning but it says March 1st now. However, "Kernel Version" and "Security Enhancements for Android" both say March 16th which is well AFTER the March 6th Nougat OTA Update. It actually changes the Build Number too - *********BQC2 now!
    03-28-2017 05:02 PM
  12. Red-Five's Avatar
    I just did a software update on my S7Active and it fixed this problem. Like literally just now.
    Confirmed. Was just notified of an update, ran it, private mode works now. Being that this is the second time it has failed, I wonder if it is time to look for alternatives... But at least it is working for now.
    jimd1050 likes this.
    03-29-2017 03:03 PM
  13. jimd1050's Avatar
    Confirmed. Was just notified of an update, ran it, private mode works now. Being that this is the second time it has failed, I wonder if it is time to look for alternatives... But at least it is working for now.
    Nah, I'm willing to bet there were some Nougat "bug fixes" in the update too and that's why your "Private Mode" works now!
    03-30-2017 12:20 AM
  14. EstrangHero's Avatar
    Restart your phone. It worked for me
    04-25-2017 08:56 PM
  15. 1leavemealone1's Avatar
    exactly the same issue here
    new SW update, never settled a PIN for Private Mode access and ... I dont know how to access to my private file
    01-13-2018 03:53 AM

Similar Threads

  1. Should i factory reset s7 edge after nougat update?
    By ELvinasjuo in forum Samsung Galaxy S7 edge
    Replies: 27
    Last Post: 03-22-2017, 05:58 PM
  2. When will Galaxy S7 get the new emojis that the Apple phones have?
    By AC Question in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 03-16-2017, 11:45 AM
  3. My Samsung Galaxy s7 gets very warm
    By unlucker89 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-15-2017, 12:56 PM
  4. galaxy s7 a good phone for the money
    By AC Question in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 03-15-2017, 12:19 PM
  5. galaxy s7 a good phone for the money
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-15-2017, 11:28 AM
LINK TO POST COPIED TO CLIPBOARD