1. 46paintball's Avatar
    I use a Motorola H730 headset. Ever since the first Nougat update it does not work correctly. Constantly cycles thru "headset not connected", "headset connected" indefinitely. The only solution I have found that works is to unpair and re-pair it every first use.

    I have done everything except a major reset.

    02-01-2018 07:33 AM
  2. B. Diddy's Avatar
    Have you already tried wiping the cache partition? https://support.t-mobile.com/docs/DOC-28028
    02-01-2018 10:55 AM
  3. 46paintball's Avatar
    02-01-2018 03:09 PM
  4. B. Diddy's Avatar
    How about Safe Mode?

    Also, was this an official system update pushed over-the-air, or did you download it from a website and install it manually? I ask this because a firmware intended for a different variant might cause various issues, sometimes major, sometimes subtle.
    02-01-2018 03:35 PM
  5. 46paintball's Avatar
    official update pushed by ATT.
    02-01-2018 10:15 PM
  6. B. Diddy's Avatar
    Ok, test it out in Safe Mode: https://support.t-mobile.com/docs/DOC-28008
    jimd1050 likes this.
    02-02-2018 12:54 AM

Similar Threads

  1. Problem with play order of songs in Google Play Music
    By Future Simple in forum Android 6.0 Marshmallow
    Replies: 5
    Last Post: 02-02-2018, 04:52 PM
  2. Problems w/ Google Account Verification after more than 24 hours.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2018, 05:40 PM
  3. Deleting an old bluetooth device...
    By Reikon16 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 02-01-2018, 11:00 AM
  4. HELP! Problems with popup AdChoices after Jan 2018 Security Update
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-31-2018, 10:25 PM
  5. Looking For A New Bluetooth Headset
    By Sedp23 in forum Headsets
    Replies: 0
    Last Post: 01-31-2018, 10:44 AM