1. AC Question's Avatar
    Hello, I am new here so hopefully this is the correct way to go about asking for help.

    I rooted my S7 Edge (G935A) which went fine, but when I went to add TWRP I was unable to access recovery. Each time I would try to access recovery it would say something like "system software not authorized by ATT has been found on your phone." So I decided to revert back to stock using Odin and the firmware from Sammobile, it however failed and now I'm stuck on the "an error has occured while updating the device software."

    - I can get into download mode
    - I can NOT get into recovery and havent been able to since I rooted
    - I've tried flashing with Kies however it just keeps asking me to enter a model number
    - I've tried flashing with Smart Switch but after I enter the model number and serial number the app closes and nothing happens
    - Odin fails everytime

    Please help?
    03-29-2017 02:20 PM

Similar Threads

  1. So, the S8's are now out. What's next Note 7's "refurbished"?
    By Kunal Prajapati in forum Samsung Galaxy Note 7
    Replies: 3
    Last Post: 04-07-2017, 11:00 PM
  2. Will T-Mobile Wi-Fi calling work with the unlocked version?
    By Blues Fan in forum Samsung Galaxy S8 & S8+
    Replies: 6
    Last Post: 03-30-2017, 06:48 PM
  3. Replies: 1
    Last Post: 03-29-2017, 05:34 PM
  4. Recent Software Update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-29-2017, 02:25 PM
  5. How do I turn on auto area code on an S6
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 03-29-2017, 02:17 PM
LINK TO POST COPIED TO CLIPBOARD