1. bsmjbmob's Avatar
    I recently installed LineageOS on my S7 Edge because it has a problem with a recent samsung update (the device wasn't able to read the sim card, problem solved by installing Lineage).
    It was fine for a couple hours of intensive use, then it freezed. When I rebooted the device it started and was fine but only for a couple of minutes.
    After various attemping of simply rebooting the problem persisted, so i decided to reinstall LineageOS, but the device also freezes after 2 minutes of use in Recovery (TWRP).
    I then tried to reinstall stock rom in Download mode and the process via Odin was fine (so the smartphone is able to stay on for more than 5 minutes) but when it reboot and start the blue screen with the android robot saying installing system/wiping ecc.. it last two minutes and then freeze.
    In TWRP I'm also able to Advanced Wipe and repair System/Data/Cache partitions, and they are correctly mounted.
    But every time the device boot (by now only in recovery mode because it doesn't have any rom installed on) it lasts only 2 minutes so I don't have enough time to install any ROM. What can I do?

    - Temperature is between 24° C and 33° C
    - TWRP 3.2.3-0
    - First time installed LineageOS 15.1
    - Installed MindTheGapps instead of OpenGapps because during the installation of OpenGapps the device freezed
    09-26-2018 08:51 AM
  2. B. Diddy's Avatar
    I moved this to the S7 edge Rooting/ROMs forum for more specific traffic.
    09-26-2018 01:05 PM

Similar Threads

  1. Why am I having Chinese writing suddenly show up on my phone
    By truckjunkie16 in forum Samsung Galaxy Note 8
    Replies: 12
    Last Post: 10-01-2018, 11:38 AM
  2. How do I put the microphone icon on my cell phone home page
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-26-2018, 10:23 PM
  3. Why are we held hostage to forced updates?
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 09-26-2018, 10:22 PM
  4. I need help getting into my old account
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-26-2018, 01:06 PM
  5. Why am I getting Chinese writing appearing all of a sudden?
    By truckjunkie16 in forum General Help and How To
    Replies: 1
    Last Post: 09-26-2018, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD