06-07-2016 01:50 PM
331 ... 1011121314
tools
  1. SamAndroid123's Avatar
    Guys I'm thinking to take mine back to store and demand a replacement.

    It's urgent.

    Can anyone confirm if this is happening to you or not:

    Phone freezes. All buttons become unresponsive. You have to reset it with volume down+ power because even power button doesn't work?

    Because I'm not sure anymore is it software problem or not?

    It did this since day 1. And it already destroyed my 64 gb sD card - I'm thinking that because after it froze like that and came back my card became corrupted

    So I ordered a new card but I fear it'll cost me another sd card if I try new one if this phone is faulty

    PLEASE HELP!
    Same thing happened to me unfortunately a few times now. Freezing and turning itself off. Hoping it's just a bug that will get fixed soon. UK Edge.
    03-19-2016 08:29 PM
  2. Spaztrick's Avatar
    I've had my Sprint version of the phone since March 9th and have generally had no issues. Until this afternoon my notification panel will not swipe down anymore. Any ideas on how to fix this? I have not gone through a factory reset yet (and not really sure how).
    03-20-2016 02:59 AM
  3. Gator352's Avatar
    I've had my Sprint version of the phone since March 9th and have generally had no issues. Until this afternoon my notification panel will not swipe down anymore. Any ideas on how to fix this? I have not gone through a factory reset yet (and not really sure how).
    Have you tried restarting your phone?

    Posted via the Android Central App
    03-20-2016 07:49 AM
  4. Spaztrick's Avatar
    Have you tried restarting your phone?

    Posted via the Android Central App
    I've restarted it several times. No new apps have been installed for over a week and I don't have a case or screen protector on the phone.
    03-20-2016 04:34 PM
  5. Gator352's Avatar
    I've restarted it several times. No new apps have been installed for over a week and I don't have a case or screen protector on the phone.
    If that's the case, I'd do a factory reset. Sounds something got borked along the way.

    Posted via the Android Central App
    03-20-2016 06:04 PM
  6. z as's Avatar
    My s7 edge is not syncing automaticalyy and all the time it is going off then i want to manualy sync I didn't get my mail on time . what will I do anyone plz help me with this prob...
    03-21-2016 08:24 AM
  7. pounder001's Avatar
    AT&T user here:
    When on a call on my S7 edge I got complaints that folks can barely hear me, I take it off of speaker and they can hear me fine? The results are the same with or without the case on it
    Confused I exchanged it yesterday for a new one at the AT&T store and the same issue happened today when using the speaker option during a conference call - Anyone else run into this issue?
    Not sure if this a known issue or not but I would like to find a fix

    TIA
    03-21-2016 09:29 AM
  8. Google10's Avatar
    First night with AT&T edge. Watching YT, then the video freezes and there is a LOUD constant beep that goes on for about 15 seconds straight almost like an alarm going off. The phone is on mute, mind you. Then the phone restarts itself. Yikes. Never seen anything like it on a phone.
    03-21-2016 07:27 PM
  9. Kingsfoil's Avatar
    I've read through the thread and nobody else seems to have the problem I have with video recording. I'm using the stock app, Full HD with image stabilisation on, recording to a (new) Class 10 SD card. After about 30 seconds to a minute of recording the screen starts jittering and then just freezes. On playback on PC the recorded file is the same, so it's not just the phone's screen. Anyone else have this issue or any ideas on what to try? Pretty useless if I can't record video for more than 30 seconds! This has happened every time I've tried for a couple of days, have rebooted several times in between. Exynos processor.
    03-22-2016 05:42 AM
  10. meyerweb#CB's Avatar
    after i leave my S7 Edge on the Fast Wireless Charger (the horizontal round disc shaped model, not the vertically slanted model) for a while, oddly, the "Always On Display" is no longer displaying.

    i don't see a setting for that, so i'm wondering if something is wrong or maybe something else?

    anyone else experiencing this?

    one other forum member wrote that his display can go all black even when it is NOT on the fast wireless charger, i.e. in one's pocket. hope some good folks here can offer some ideas, situations when it happens, and possibly discover a solution.

    thanks.
    AOD display settings are under Settings / Display. I had AOD shut off overnight on me once, but since then it's been fine.
    03-22-2016 06:25 PM
  11. wxman2003's Avatar
    I've read through the thread and nobody else seems to have the problem I have with video recording. I'm using the stock app, Full HD with image stabilisation on, recording to a (new) Class 10 SD card. After about 30 seconds to a minute of recording the screen starts jittering and then just freezes. On playback on PC the recorded file is the same, so it's not just the phone's screen. Anyone else have this issue or any ideas on what to try? Pretty useless if I can't record video for more than 30 seconds! This has happened every time I've tried for a couple of days, have rebooted several times in between. Exynos processor.
    Your SD card could be fake. many reports of fake cards being sold on Amazon. Even a Samsung rep replied to one of the posts. They stated if it said on the packaging "Made in Taiwan" it was a fake. They look 100% like an actual Samsung sd card,. These bogus cards are made so well that they actually fool your phone, computer, etc into thinking the card is 32, 64, 128 GB, etc, when in reality, they are 2GB. A sign that you have a fake one is video files become corrupt, jittery, etc. Your phone thinks it has more space available than what really is there.
    03-22-2016 06:33 PM
  12. Hiiighpoweruser's Avatar
    I've read through the thread and nobody else seems to have the problem I have with video recording. I'm using the stock app, Full HD with image stabilisation on, recording to a (new) Class 10 SD card. After about 30 seconds to a minute of recording the screen starts jittering and then just freezes. On playback on PC the recorded file is the same, so it's not just the phone's screen. Anyone else have this issue or any ideas on what to try? Pretty useless if I can't record video for more than 30 seconds! This has happened every time I've tried for a couple of days, have rebooted several times in between. Exynos processor.
    Happens like clockwork for me. I hate this damn phone. Also recording Snapchats while the phone is hot causes freeze... you have to hard reboot to fix.

    Snapdragon variant.

    I have already done a factory data reset. Any solution yet??
    03-22-2016 07:38 PM
  13. Hiiighpoweruser's Avatar
    But I have no SD card at all... exact same issue. Snapdragon variant.
    03-22-2016 07:39 PM
  14. Kingsfoil's Avatar
    Thanks for that, but not the case for me I'm pretty sure. SD card (SanDisk Extreme 128GB) bought new from Harvey Norman (big electronics retailer here) only a few days ago.
    03-23-2016 03:24 AM
  15. Shannonairey96's Avatar
    Does anyone have the same problem. I have started noticing that sometimes the notifications aren't coming through on my lock screen. For instance I have twitter notifications set up for when someone tweets and the majority of the time they alert me then show up on my lock screen but sometimes when I unlock my phone I'll have a few come through at the same time. It's as if sometimes when I lock my screen it disconnects from the Internet and when I unlock it everything is coming through. I also noticed something different today, I tapped my home button to unlock my phone and on the lock screen I had an alert but as I pressed the home button to wake up from sleep the exact same notification popped up again. So I got it twice but it was already on the screen then it alerted me again when I tapped it. Does anyone have any suggestions? Thanks
    03-25-2016 12:00 AM
  16. Google10's Avatar
    Every morning my screen lock settings are changing from one minute after screen shut down to twenty minutes. What in the world? Seems like a security issue.
    03-25-2016 10:17 AM
  17. Spaztrick's Avatar
    So, I did a factory reset and my notification panel will still not slide down if the phone is in portrait. It will slide if I open an open app and turn the phone to landscape and then back to portrait. Does anyone have any other suggestions?
    03-26-2016 05:11 PM
  18. ilordvader's Avatar
    Take it back its under warranty
    why use a defect phone change it
    03-27-2016 12:53 AM
  19. bembol's Avatar
    My S7 from my carrier is perfect but the edge I got from Samsung Store acted upon yesterday.

    Restarted several times but it was suggested to Clear the Cache? I did and so far so good.

    I hate exchanging my phones. So I'm happy it worked.
    03-27-2016 04:12 AM
  20. Jayjit Biswas's Avatar
    Wait for 4 to 5 days. Heat and lag will go out once it settled down. Always Sync is always heat generator use it judiciously for some apps. For email use cloud magic because you can even get all types of email without global sync. Fast charging always generate more heat thus usage during charing is discouraged.

    Posted via the Android Central App
    03-27-2016 04:18 AM
  21. rowdy76's Avatar
    I have the s7 edge att qualm and had issues with the camera settings not staying open. I did a factory reset and so far its working again. I did turn off the activities in developer tab. If it changes I will update but not many people have mentioned this so I thought I would add it to the list. Factory reset went quick but now I have to set everything up again.

    Coming from and iPhone 6 plus and never had an android before this has been fun and caused me to spew a few cuss words. I migrated to android because I was getting bored with the iPhone .. so I guess I got what I asked for.
    03-27-2016 04:00 PM
  22. chaddix77's Avatar
    Anybody figure this out... I can't access any of the data on my memory card now very frustrating it worked fine for a week after I got this phone and I've been stuck with this notification for the last 7 days unable to use the card. (Encrypting SD card)
    none of my files appear even when I plug into computer... Oddly enough it still has the option encrypt/decrypt sd card and when I start the phone it ask for sd card and password... When I go to the storeage settings the SD card just says "ready"
    I restarted my phone a bunch of times and like that it started reading my memory card again.... It worked fine for 2 days... Eventually I had to restart my phone and what do you know I'm all the way back at sqare one no memory card accsess.

    Ughhhh so frustrating ruining my experience with this phone... Wish I had just never encrypted in the first place. I can't find any other information on the Web about this problem either.

    Any tricks to getting the phone to read my SD card?

    My phone "reads" the card I have to enter the memory card password upon booting up the phone. I get the encrypting SD card notification aswell.... Under the storeage menu the SD card is just listed as "Ready" I cannot access any of the files (they don't even show up) just odd that my phone knows the card is there but does not actually read it?

    Posted via the Android Central App
    03-27-2016 05:42 PM
  23. William Maloney's Avatar
    I find that my split screen app keeps popping up like I'm holding down the multitasking button.

    Posted via the Android Central App
    03-28-2016 07:38 AM
  24. Dualmonitors's Avatar
    Anyone uses Smart Lock? It worked very well for a while,then suddenly, last week, it stopped working.
    03-28-2016 09:19 AM
  25. CTIGUK's Avatar
    Sprint silver model, just now noticed, that when recording a video the screen is all jittery and not smooth like it was on my S6. The videos themselves come out great though.

    Update:

    While shooting fhd (60 fps) the screen smooths out while recording but has a slight stutter about every 3 seconds. This transfers to the recording as well whether on sd card or internal.

    Posted via the Android Central App
    I have blockiness issues that looks like compression but not stuttering on FHD60 (though i do on slowmo recording) - I found this video online when looking for similar issues to mine and noted stuttering on FHD60 - note around 16 seconds in and a few other times

    03-28-2016 06:00 PM
331 ... 1011121314

Similar Threads

  1. Edge + mm 6.0 update??!!!?!?!
    By kashabrown in forum Samsung Galaxy S6 edge+
    Replies: 98
    Last Post: 04-11-2016, 01:48 AM
  2. How do I connect my Galaxy S6 to my Macbook Air?
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 03-03-2016, 05:47 AM
  3. Is there a way to turn off my S6 Edge without using the power button?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 3
    Last Post: 03-01-2016, 06:27 PM
  4. Private Mode Galaxy S5
    By marie49 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-01-2016, 11:51 AM
  5. Replies: 1
    Last Post: 03-01-2016, 11:46 AM
LINK TO POST COPIED TO CLIPBOARD