06-07-2016 01:50 PM
331 ... 678910 ...
tools
  1. wuttqq's Avatar
    Anyone notice streaking/halos/smearing of lights?



    Here are a few examples.

    Posted via the Android Central App
    Attached Thumbnails Galaxy S7 Edge - early issues thread-94.jpg  
    03-11-2016 11:04 PM
  2. Firsttothescene's Avatar
    I have WiFi issues. For example, when WiFi is on and connected NO apps can be downloaded or updated from the play store. Also, no videos will play from Google movies and no songs will play from Google play. YouTube videos do not work either. When WiFi is turned off everything works.
    03-11-2016 11:04 PM
  3. wxman2003's Avatar
    Make sure you are using the same servers on the Speedtest app. I actually like nPerf better to test my internet speeds.
    Both were using the same servers.
    03-11-2016 11:04 PM
  4. zipro's Avatar
    Hello, I am also having the issue of heating. Anyone know what could be the cause? My phone gets extremely hot to the point where it's uncomfortable to hold.
    Mine only gets slightly warm when playing games or installing a bigger number of updates. And by warm I mean slightly warmer than usual. I'd say: get it exchanged. I have the Exynos version
    03-11-2016 11:08 PM
  5. Firsttothescene's Avatar
    I have issues with WiFi. No Google services work on WiFi at all. When WiFi is turned off, all google services work(play store, movies, music). We have 2 phones and it ius doing the same thing on both.
    03-11-2016 11:13 PM
  6. zipro's Avatar
    I have issues with WiFi. No Google services work on WiFi at all. When WiFi is turned off, all google services work(play store, movies, music). We have 2 phones and it ius doing the same thing on both.
    If the rest works, then this isn't a WiFi issue but a Google Play issue. Try force stopping all Google Play apps and emptying app data for those.
    03-11-2016 11:17 PM
  7. zipro's Avatar
    Please guys: if you have WiFi or Bluetooth issues, please include the make and brand of your WiFi access point / router or the Bluetooth device you're connecting to as well. That might help figuring out incompatible device pairings.
    03-11-2016 11:47 PM
  8. Scottlud's Avatar
    I can't get Samsung Pay to install. The install bar has just been scrolling for 10+ minutes.
    03-12-2016 12:01 AM
  9. Scottlud's Avatar
    I can't get Samsung Pay to install. The install bar has just been scrolling for 10+ minutes.
    Did you have any luck, the same thing is happening to me.
    03-12-2016 12:02 AM
  10. Scottlud's Avatar
    Did you find a solution? Same thing here.
    03-12-2016 12:05 AM
  11. cbsstone872's Avatar
    Imported some of the apps from internal memory to SD card memory (large games) then when tried to access those games, the device couldn't find them. Uninstalled game(s). Redownloaded. Kept them on device. Guess I'm gonna just use the SD card for music and movies.
    03-12-2016 01:33 AM
  12. canadian75's Avatar
    Hello. Sorry if subject has been already discussed but i noticed i have a problem on the internet browser (default one purple icon). I don't know why but when i am on google researching a link, if that link is a wikipedia link it will not open the page but redirect me to play store in order to download wikipedia app. This doesnt happen if i use another browser such as Chrome etc. And it doesnt happen even if use another search engine inside the default internet browser. So basically its confined to Google search engine inside the default internet browser. Any ideas?
    S7Edge
    thx
    03-12-2016 07:15 AM
  13. race4life's Avatar
    Anyone having issues with Fingerprint recognition?
    I'm coming from a Note 5 and I feel that the s7 edge is way better at fingerprint recongnition. I've had the edge since Tuesday and it hasn't missed a recognition yet. The Note 5 would miss probably 20% of the time.
    calicocat2010 likes this.
    03-12-2016 07:33 AM
  14. Redraider001's Avatar
    Try clicking cancel instead of ok when the browser present you with an option regarding wikipedia or ecen for that matter you tube

    Hello. Sorry if subject has been already discussed but i noticed i have a problem on the internet browser (default one purple icon). I don't know why but when i am on google researching a link, if that link is a wikipedia link it will not open the page but redirect me to play store in order to download wikipedia app. This doesnt happen if i use another browser such as Chrome etc. And it doesnt happen even if use another search engine inside the default internet browser. So basically its confined to Google search engine inside the default internet browser. Any ideas?
    S7Edge
    thx
    03-12-2016 07:48 AM
  15. brava27's Avatar
    I have the ZAGG screen protector on and I am regularly noticing the screen not responding to a touch here and there - I did install Phone Tester, which shows that the screen is responsive, but this has become a major issue for me. Before I call Verizon, wanted to see if anyone is having this issue with a screen protector on.
    I have the same issue. No screen protector. Annoying but not happening all the time.
    03-12-2016 07:55 AM
  16. msnider23's Avatar
    Having some issues with the screen. Several times it has gone unresponsive while other times it is super sensitive and has ghost touches. This post was actually difficult to type because it was adding in random letters that I wasn't touching at the time
    03-12-2016 07:56 AM
  17. canadian75's Avatar
    Try clicking cancel instead of ok when the browser present you with an option regarding wikipedia or ecen for that matter you tube
    Hello and thx for reply. I dont have any options coming up on the browser. But if i simply make a research on google for a wikipedia page when i click the link it redirects me instantly to play store asking me to dwld wikipedia app. I dont want to avoid opening a wiki page, that is my goal I just don't want to be reidirected to dwld the app. Only way i can get through this is keeping finger on link untill a window opens asking me to open; open in new window; save link etc etc If i tap on open it will open correctly the link inside the browser to the wiki page.
    03-12-2016 08:10 AM
  18. BBBold-calgary's Avatar
    Imported some of the apps from internal memory to SD card memory (large games) then when tried to access those games, the device couldn't find them. Uninstalled game(s). Redownloaded. Kept them on device. Guess I'm gonna just use the SD card for music and movies.
    See my other post. Had the same issue. I formatted the card and that seemed to fix the problem. Only tip is that apps with widgets need to be on internal storage.

    Posted via the Android Central App
    03-12-2016 08:45 AM
  19. SurfnSun's Avatar
    Did you find a solution? Same thing here.
    I just kept trying. Finally got it to load when I got home from work the other night.
    03-12-2016 10:23 AM
  20. Nkky7's Avatar
    Hello and thx for reply. I dont have any options coming up on the browser. But if i simply make a research on google for a wikipedia page when i click the link it redirects me instantly to play store asking me to dwld wikipedia app. I dont want to avoid opening a wiki page, that is my goal I just don't want to be reidirected to dwld the app. Only way i can get through this is keeping finger on link untill a window opens asking me to open; open in new window; save link etc etc If i tap on open it will open correctly the link inside the browser to the wiki page.
    This happened to me. I was thinking why, why..

    Posted via the Android Central App
    03-12-2016 10:26 AM
  21. Dwayne Batchelor's Avatar
    I am having issue with gear vr on my S7 edge. The theter app for vimeo clips has extreme banding on everything but the movie theater screen , so chairs walls ceiling . I tried my note 5 this problem is not there is this a marshmallow bug or the phone can others test please thanks.
    03-12-2016 10:42 AM
  22. canadian75's Avatar
    This happened to me. I was thinking why, why..

    Posted via the Android Central App
    Do you find a solution to it? The only thing i found out that works is to disable Java. Looks ugly though......
    03-12-2016 11:18 AM
  23. scottaco's Avatar
    This is my first Android phone. This is also the first non-removable battery device I've owned. Power and volume buttons stopped working. I don't know how to reboot without a restart app. They all seem to want me to root, and I don't know anything about that either.
    03-12-2016 11:20 AM
  24. Country_Gravy's Avatar
    I used the connector to transfer everything from my S4 to S7 Edge. My Verizon, which I think should have been pre-installed don't show in the app drawer, but when I search they show up. Weird, huh? I can't put them on any of the screens because they only show under search. In the Play Store it says they are installed.

    Anyone have a similar issue?
    03-12-2016 11:22 AM
  25. lyrisist35's Avatar
    The only issue I have had is with Google specific apps, i.e. Google Play store, Play Music. On WIFI, I cannot download anything, can't watch any Youtube videos or log into Play Music. Doesn't matter what WIFI it is, it will not work on WIFI. 4G LTE is great, but no WIFI. WIFI works great for everything else but Google Play apps.
    03-12-2016 11:34 AM
331 ... 678910 ...

Similar Threads

  1. Edge + mm 6.0 update??!!!?!?!
    By kashabrown in forum Samsung Galaxy S6 edge+
    Replies: 98
    Last Post: 04-11-2016, 01:48 AM
  2. How do I connect my Galaxy S6 to my Macbook Air?
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 03-03-2016, 05:47 AM
  3. Is there a way to turn off my S6 Edge without using the power button?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 3
    Last Post: 03-01-2016, 06:27 PM
  4. Private Mode Galaxy S5
    By marie49 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-01-2016, 11:51 AM
  5. Replies: 1
    Last Post: 03-01-2016, 11:46 AM
LINK TO POST COPIED TO CLIPBOARD