1. Kirk Burkhead's Avatar
    Figured I would start one for ATT users.

    I had no issue reactivating my Samsung Pay account, but it won't let me add my cards that I was previously using on my s6 active?

    Anyone else have issues?

    Posted via the Android Central App
    03-08-2016 04:33 PM
  2. Steve Downs32's Avatar
    Same thing!
    03-08-2016 04:46 PM
  3. limitbreak09's Avatar
    I had an issue where I coudnt install the samsung pay. I keep pressing install and nothing happened. I charged my phone to get at least 30% battery, then I went to About device snd check software update ( ofc theres no update) went back again to see if I could install it. Voila it worked. Weird.

    Posted via the Android Central App
    03-08-2016 04:54 PM
  4. gvndeb60's Avatar
    Figured I would start one for ATT users.

    I had no issue reactivating my Samsung Pay account, but it won't let me add my cards that I was previously using on my s6 active?

    Anyone else have issues?

    Posted via the Android Central App
    Odd. I registered the same 2 cards I had registered on my S6 Active and Note 5. ATT S7 Edge BTW
    03-08-2016 06:14 PM
  5. Kirk Burkhead's Avatar
    Odd. I registered the same 2 cards I had registered on my S6 Active and Note 5. ATT S7 Edge BTW
    I sent an email to customer service, and they told me to clear the cache and data on the app itself. Still done no good. I keep getting secure ui service has stopped working...

    Posted via the Android Central App
    03-08-2016 06:30 PM
  6. Storm24's Avatar
    I added my card on Samsung Pay without incident. Used it today and it works flawlessly. I am using ATT...
    03-08-2016 06:42 PM
  7. livetoride4666's Avatar
    I was able to add cards and use it no problem.

    Posted via the Android Central App
    03-08-2016 06:49 PM
  8. Kirk Burkhead's Avatar
    Leave it to me to get a dud...I really don't want to do a factory reset already since I just got everything the way I want. Ugh....

    Posted via the Android Central App
    03-08-2016 06:58 PM
  9. erasat's Avatar
    I sent an email to customer service, and they told me to clear the cache and data on the app itself. Still done no good. I keep getting secure ui service has stopped working...

    Posted via the Android Central App
    Have you encrypted your phone? I remember this exact error when Samsung Pay was launched and at least for the people that reported it, they all had their phone encrypted. The solution I think it was to unencrypt, add the cards and then encrypt again. Just in case it's your case.
    03-08-2016 07:03 PM
  10. Kirk Burkhead's Avatar
    Have you encrypted your phone? I remember this exact error when Samsung Pay was launched and at least for the people that reported it, they all had their phone encrypted. The solution I think it was to unencrypt, add the cards and then encrypt again. Just in case it's your case.
    If I did, I don't know how. How do you check that?

    Posted via the Android Central App
    03-08-2016 07:17 PM
  11. erasat's Avatar
    If I did, I don't know how. How do you check that?

    Posted via the Android Central App
    If you don't know how to or where to look for it then I doubt you should have encrypted it, but just in case look under Lock screen and security/Other Security settings.
    03-08-2016 07:24 PM
  12. Kirk Burkhead's Avatar
    If you don't know how to or where to look for it then I doubt you should have encrypted it, but just in case look under Lock screen and security/Other Security settings.
    That's not it.

    Everytime when I try and setup my fingerprints and pin, it gives me this message:

    Unfortunately secure UI service has stopped.

    That's got to be my issue, but don't know how to fix.

    Posted via the Android Central App
    03-08-2016 07:45 PM
  13. erasat's Avatar
    That's not it.

    Everytime when I try and setup my fingerprints and pin, it gives me this message:

    Unfortunately secure UI service has stopped.

    That's got to be my issue, but don't know how to fix.

    Posted via the Android Central App
    Go to storage and clear all your apps cache. Then enter to recovery mode by turning off your phone and then pressing and hold the Home, volume up and power buttons until you see the Android robot with the hazard logo on it, it should say that you are in Recovery mode. Once in there just go do the clear cache Partition, after it finishes reboot, if you still have the issue, sorry, but you should do a factory reset preferably on that Recovery menu.
    03-08-2016 07:56 PM
  14. Kirk Burkhead's Avatar
    Update!

    I got notification for a Samsung Pay update today, accepted it and everything is fine now. Must have had something to do with launch day, I dunno, but working now!

    Posted via the Android Central App
    03-11-2016 02:02 PM
  15. Kirk Burkhead's Avatar
    And, I spoke to soon! Now it's letting me register my cards, but won't let me use the app. Gives me the same error as above when I try to use my fingerprints or pin. So frustrating.....

    Posted via the Android Central App
    03-11-2016 02:21 PM

Similar Threads

  1. AT&T Samsung S7 BOGO
    By KimJongOMG in forum Samsung Galaxy S7
    Replies: 7
    Last Post: 03-12-2016, 09:04 AM
  2. are there problems using nexus 6p on att network
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2016, 07:07 AM
  3. Replies: 2
    Last Post: 03-08-2016, 05:12 PM
  4. Loving this Edge!...one issue
    By scavok in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 03-08-2016, 04:57 PM
  5. Samsung Galaxy S7 Edge lock screen - emergency information?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-08-2016, 03:47 PM
LINK TO POST COPIED TO CLIPBOARD