1. mc4nam's Avatar
    This just happened for a 3rd time today. Home button would quit working and my recently used apps button quit as well. Back arrow would work. All app functions work fine. The only way to get back home was back button.

    Restarting fixed each time.

    Any suggestions?
    03-09-2016 01:17 AM
  2. nahoku's Avatar
    You shouldn't have to deal with problems from the get go. Return the phone for a new one. S7 is so new there shouldn't be any refurbs. Go for it now!
    mayconvert likes this.
    03-09-2016 02:35 AM
  3. Rheller82's Avatar
    Yeah definitely sounds defective return it.
    mayconvert likes this.
    03-09-2016 02:58 AM
  4. hls811's Avatar
    Did you end up doing anything about this? I'm having the same issue - just started about an hour ago (got the phone yesterday). The home button works to wake the device, so its reactive but once I put in my pattern and get on the home screen or in any apps the home button does nothing. I can also boot into recovery by holding home, power and up so I dont think its a hardware thing, its got to be software, but can't tell what triggered it to start.
    03-09-2016 09:57 PM
  5. mc4nam's Avatar
    Did you end up doing anything about this? I'm having the same issue - just started about an hour ago (got the phone yesterday). The home button works to wake the device, so its reactive but once I put in my pattern and get on the home screen or in any apps the home button does nothing. I can also boot into recovery by holding home, power and up so I dont think its a hardware thing, its got to be software, but can't tell what triggered it to start.
    I have not. It hasn't happened again but rebooting fixed for me unlike for yourself.

    I will probably get closer to my 14 day return and call in.
    03-09-2016 10:57 PM
  6. Adiliyo's Avatar
    Did you end up doing anything about this? I'm having the same issue - just started about an hour ago (got the phone yesterday). The home button works to wake the device, so its reactive but once I put in my pattern and get on the home screen or in any apps the home button does nothing. I can also boot into recovery by holding home, power and up so I dont think its a hardware thing, its got to be software, but can't tell what triggered it to start.
    i would try uninstalling any recent apps, or any apps you used close to when it first started happening. it doesn't sound like a defective phone, and being that there don't seem to be any widespread issues like this (mine hasn't done anything like that yet) it seems like it's something you may have installed or started to use recently...
    03-09-2016 11:47 PM
  7. nahoku's Avatar
    "Javier P" mentioned something about a MM bug in this thread. Might be your phones are experiencing something similar. I haven't researched the bug, but something for you to look into.
    03-09-2016 11:58 PM
  8. inffy's Avatar
    Try to do a factory reset and see if the problem persists. If it does take it back and get a new one.
    03-10-2016 12:09 AM
  9. hls811's Avatar
    i would try uninstalling any recent apps, or any apps you used close to when it first started happening. it doesn't sound like a defective phone, and being that there don't seem to be any widespread issues like this (mine hasn't done anything like that yet) it seems like it's something you may have installed or started to use recently...
    Tried that.. I only remembered 2 or 3 apps from the last update and I took those off and rebooted and still had the problem. I don't know if that was everything recently updated but I may try a few more.

    Try to do a factory reset and see if the problem persists. If it does take it back and get a new one.
    I was trying to avoid that just since I can't do a full backup (not rooting).. I have everything set up the way I wanted.

    The button itself definitely works -I can do a screen shot by holding home+power - so its registering for certain things.. definitely seems software related, not hardware - I tried powering on in Safemode but still had the same lack of functionality so I don't know if its a 3rd party app.
    03-10-2016 07:59 AM
  10. hls811's Avatar
    Well, after I rebooted to get out of Safemode it cleared out all of my folders so I figured I might as well do a reset.. Just tried and its working now. I'll keep my fingers crossed - Hopefully its nothing widespread.
    03-10-2016 08:12 AM
  11. erasat's Avatar
    Which carrier? If different people are having the same issue and are using the same carrier, then it must be a carrier specific issue.
    03-10-2016 08:14 AM
  12. Andyvalver's Avatar
    If restarting your phone temporarily fixes it I'd imagine it's software causing the problem and not hardware. Strange one.

    Posted via S7 edge 😍
    03-10-2016 08:15 AM
  13. Maknora's Avatar
    anyone's home button wiggling a bit?

    Posted via the Android Central App
    03-10-2016 02:33 PM
  14. Adiliyo's Avatar
    anyone's home button wiggling a bit?

    Posted via the Android Central App
    i just tried to wiggle mine (left and right) and it seems pretty un-wiggly
    03-10-2016 06:03 PM
  15. MizWylie's Avatar
    i just tried to wiggle mine (left and right) and it seems pretty un-wiggly
    Same. No wiggle action.

    Posted from the S7E Chrome™ on Big Red
    03-10-2016 06:10 PM
  16. hotpantsraygun's Avatar
    Reading up these comments makes me want to wait till the hype for the s7 die down a bit till I get one.
    03-10-2016 06:14 PM
  17. KimJongOMG's Avatar
    No wiggle here.
    03-10-2016 07:25 PM
  18. CyberDj's Avatar
    I have the same issue. Carrier free S7 Edge. After a few days home and recent apps button just do not work. Home button is fine for unlocking but once in the system, it stops working.
    I read somewhere it might be some Exchange policy issues. Indeed I need an Exchange account set up, but since then I removed it - the problem still exists.
    By the way: for me doing a reboot does not help!
    Anyone any idea?
    03-11-2016 01:32 AM
  19. nahoku's Avatar
    HERE'S a Google search. There's a bug being reported on Marshmallow for many phones on many forums for Nexus, Samsung, LG, etc. With all the bugs when Lollipop was first introduced, is anyone surprised???
    03-11-2016 03:40 AM
  20. hls811's Avatar
    I have the same issue. Carrier free S7 Edge. After a few days home and recent apps button just do not work. Home button is fine for unlocking but once in the system, it stops working.
    I read somewhere it might be some Exchange policy issues. Indeed I need an Exchange account set up, but since then I removed it - the problem still exists.
    By the way: for me doing a reboot does not help!
    Anyone any idea?
    I ended up doing a full reset, couldn't find any other way around it and so far it's working fine. I didn't have an Exchange policy set on mine when it occurred - just had a gmail and Verizon mail account (both have been reinstalled after I did the restore).

    Mine is a Verizon S7 Edge.
    03-11-2016 05:12 AM
  21. Mike-Mike's Avatar
    pretty un-wiggly
    this is one of my favorite phrases I have ever read on this site
    03-11-2016 08:06 AM

Similar Threads

  1. Unable to unbrick my LG G2(vs980)..Crossdl [l01f] to [vs980]
    By AC Question in forum LG G2 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 03-09-2016, 07:58 PM
  2. no name on back panel UK
    By steve_bham in forum Samsung Galaxy S7 edge
    Replies: 7
    Last Post: 03-09-2016, 09:30 AM
  3. my phone canvas E 353 has been locked
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2016, 06:51 AM
  4. Replies: 1
    Last Post: 03-09-2016, 02:38 AM
  5. Unable to root my gionee elife s7!1
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-09-2016, 12:58 AM
LINK TO POST COPIED TO CLIPBOARD