10-15-2017 09:18 AM
139 1234 ...
tools
  1. Justin LeVich's Avatar
    I posted a reply in another thread that I think might help. I was having issues with wi-fi calling and with my email apps updating or staying connected (native app and Good). This process seems to have fixed both issues.

    Settings->applications->application manager->MORE in upper right->show system apps. Look for Bluetooth Share and force stop it, then go to storage and clear cache. Back out and then turn Bluetooth and wifi back on and test. Like I said I could not get wi-fi calling to work at all and email was only working after a reboot and would then go dead again. After the above process wi-fi calling immediately was able to be turned on and my email apps have been perfectly fine for almost 3 hours now.
    I tried to do this, but the system app never actually shuts down. The button always stays lit enabling you to hit it an infinite number of times and does not go grey as with other apps when they are force closed. Did this happen to you as well? I'm still having the issue with Bluetooth being on = WiFi useless and Bluetooth off = 50+Mbs. This is getting ridiculous.
    lterry913 and zaygees like this.
    03-16-2016 08:42 PM
  2. Josh1377's Avatar
    I definitely hear you. You pay this much for a phone and you shouldn't have to do all that. I ended up giving it another try and it began buffering and froze up. I had one good day and it started up again. I'm hoping this is just a result of early released electronics and sometimes these type of issues pop up. I am getting it replaced with another s7 edge. Hopefully I don't look like a real *****.
    smithc0mmaj0hn and halebyrd like this.
    03-16-2016 09:06 PM
  3. halo0's Avatar
    I actually haven't been able to reproduce the bug in the past couple of days. I'm not sure why either...
    03-17-2016 09:39 AM
  4. Ekami66's Avatar
    The wifi bug disappeared for me too when I updated my ASUS RT-AC87U router to the latest version :o
    03-17-2016 09:48 AM
  5. smithc0mmaj0hn's Avatar
    Hi guys, I just made an account to air my frustration with the wifi issue. I hope they release an update soon. I'm an android fanboy but I guarantee apple would never ship a phone with a massive problem like this. Shame on Samsung.
    03-17-2016 10:31 AM
  6. Josh1377's Avatar
    Exactly right!
    03-17-2016 10:50 AM
  7. pounder001's Avatar
    Weird how some things effect some users and not others
    AT&T user here and zero WiFi issues on 2.4 or 5ghz, at work or at home and I never shut off my BT
    03-17-2016 03:05 PM
  8. Zunxin's Avatar
    Same issues faced with wifi connection. At the service center, there was another customer next to me with the exact same problem. Even though 4 service staff confirmed the issue, they wouldn't do a 1 to 1 exchange. Very disappointed
    03-18-2016 12:14 AM
  9. Almeuit's Avatar
    I sit on my 2.4 GHz network at home and have no issues. I used to do 5 GHz but mainly I don't see a point right now and honestly.. My house being brick limits it's coverage. I get the speeds I should though.
    Attached Thumbnails Samsung Galaxy S7 Edge - Wi-Fi Issue-1458278941002.jpg  
    03-18-2016 12:29 AM
  10. smithc0mmaj0hn's Avatar
    I have a poll going on the galaxy s7 sub-reddit right now. unfortunately this forum wont let me post the link because i am new and have less than 10 entries. please go to the sub reddit, find the poll and vote.
    03-18-2016 12:59 PM
  11. keri2000's Avatar
    Having the same problem with wifi. I have the CenturyLink fiber modem/router and I checked for new firmware. There is none. I also looked for the ipv4 only setting and there isn't one. I also turned off Bluetooth. That didn't help. I also switched to the 5ghz band. That didn't resolve the issue. About 10 minutes after I get home my wifi stops working on the phone and crawls to a zero pace. Speedtest can't detect a signal. Switch to 4g and everything going is fine. I go back to wifi and the process starts again. Any suggestions based on everything I've tried?

    Posted via the Android Central App
    03-18-2016 01:24 PM
  12. Josh1377's Avatar
    Only thing I did and you probably already did, but was restart everything. I did a speed test and had a download speed of .75 mbps and that's insane. One day it went up to 14 mbps and the next day back down. Best of luck
    03-18-2016 01:31 PM
  13. andya1942's Avatar
    Hello..this is one of my first posts so bear with me..Came home with my new S7 and had wi-fi trouble for two days. then I unplugged power and co ax cable into my internet modem...No trouble now for 3 days.
    03-18-2016 01:45 PM
  14. Rumblee1's Avatar
    What's happening on my GS7 Edge, the Wi-Fi works perfectly and then if I put the phone down for any given point of time and pick it up again sometimes the Wi-Fi is shut right off I have to go to settings Wi-Fi and just flip the switch back on I always keep my Bluetooth off unless I need it so the Bluetooth has nothing to do with my problem anybody else having this?

    Posted via the Android Central App
    03-18-2016 02:16 PM
  15. halebyrd's Avatar
    I am having the same issue.i am at home and wifi is working. my S4 connects great but my new S7 does not...so slow or not working.i am trying the things suggested but no luck so far. i have cleared my cache many times. help!!!!!
    03-18-2016 05:14 PM
  16. lterry913's Avatar
    For some reason the Bluetooth cache clear worked.hopefully it stays this way! Edited to add it stopped working...grrr.
    03-18-2016 07:39 PM
  17. Rishi Ranjan's Avatar
    I tried everything suggested on this thread but nothing helped. My wifi on S7 will never get internet connectivity.

    Only thing that worked for me was to reset my Archer C7 router to default and then reconfigure my router again. Now my S7 WiFi is working with same speed as my Nexus 9.
    03-19-2016 09:52 AM
  18. popkurn611's Avatar
    Having the same problem with wifi. I have the CenturyLink fiber modem/router and I checked for new firmware. There is none. I also looked for the ipv4 only setting and there isn't one. I also turned off Bluetooth. That didn't help. I also switched to the 5ghz band. That didn't resolve the issue. About 10 minutes after I get home my wifi stops working on the phone and crawls to a zero pace. Speedtest can't detect a signal. Switch to 4g and everything going is fine. I go back to wifi and the process starts again. Any suggestions based on everything I've tried?

    Posted via the Android Central App
    I have optimum and I went and got a new router and now my wifi works
    03-19-2016 10:02 AM
  19. keri2000's Avatar
    I can't get a new router because CenturyLink has their stupid proprietary fiber modem/router all in one unit. I tried to buy a couple different fiber modems and they wouldn't work. I fear the only thing I can do is to just reset the modem constantly which interrupts my television service. Hoping for a fix soon.

    Posted via the Android Central App
    03-19-2016 10:21 AM
  20. sangs's Avatar
    Hi guys, I just made an account to air my frustration with the wifi issue. I hope they release an update soon. I'm an android fanboy but I guarantee apple would never ship a phone with a massive problem like this. Shame on Samsung.
    Guess you never heard of "Antennagate" with the iPhone 4. In which Apple sent out free bumpers to people because they'd lose signal if they weren't holding the iPhone 4 "properly."
    shane starr and Justin LeVich like this.
    03-19-2016 11:03 AM
  21. Craig Stevens's Avatar
    Apparently, the huge patch I got yesterday did nothing to fix this wifi problem.
    Seems to just be large streaming type apps, like Pandora, Playstore, Shazam, etc. Would even slowly load the Play Store icons. Not to mention, the Bluetooth drops the phone and doesn't deliver audio in my Ford truck's Sync and GM's Pandora.
    I shut Bluetooth off and all these apps resume working. Agreed: Major issue! Not too happy about it at all.
    03-19-2016 11:16 AM
  22. Rumblee1's Avatar
    Well, I was having issues where the wifi was working perfectly. Then I'd put the phone down for a while. When I came back to it, the wifi was shut right off. I had to go into settings and turn it back on. This happened for the first day and a half I had it. Then we had a severe wind and hail storm that lasted no more than 15 minutes and it knocked out our cable and Internet. Once back, I had to re-enter the security code on my Internet to hook up, and it's been perfect ever since. So I'd try disconnecting your wifi and clearing out your security codes. Wait a bit, then re-enter and see what happens. It might save you a trip to your carrier.

    Posted via Android Central App
    03-19-2016 11:26 AM
  23. lterry913's Avatar
    I have resorted to using a vpn app at home as this is the only place I have an issue, it has helped immensely. It was also suggested to set up a guest network on my router as this has worked for some and my wifi works on other guest networks. I will have my son try it and report back.
    03-19-2016 01:37 PM
  24. pyro2195's Avatar
    im having similar issues plus another on top of it, my issue is that my s7 edge always has problems with internet connectivity (since i got it) mostly with wifi and as well have bad cell service (AT&T) compared to my s6 active.. so across both wifi and network im having internet connectivity issues and its aggravating.. any sort of resolutions?
    03-20-2016 03:50 PM
  25. Yellowcanary's Avatar
    Just payed the wife's iPhone 6 plus off we were thinking of getting the S7 Edge buy one get one free with Verizon but with these WiFi/Bluetooth problems I'm not to sure we should do it now I can deal with other things but not connecting to Wifi is unacceptable. Is this happening to just Verizon or other carriers also.

    Posted via the Android Central App
    03-20-2016 04:22 PM
139 1234 ...

Similar Threads

  1. Replies: 1
    Last Post: 03-25-2016, 04:50 PM
  2. were i can find the stockrom for my samsung galaxy note?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2016, 11:11 PM
  3. Replies: 0
    Last Post: 03-11-2016, 11:10 PM
  4. Replies: 0
    Last Post: 03-11-2016, 10:40 PM
  5. Galaxy Tab2 10.1 AT&T won't surf net after dis one room
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-11-2016, 10:35 PM
LINK TO POST COPIED TO CLIPBOARD