10-15-2017 09:18 AM
139 12345 ...
tools
  1. Ken Wildes's Avatar
    , I couldn't download anything from Google weather at the Play Store YouTube you named it. I could use data though. Upgraded router problem solve fast as Lightning now
    03-20-2016 04:47 PM
  2. js7's Avatar
    I was having the same WiFi issue, until I turned off BT. If BT is off, or if BT is on AND connected to a peripheral device, the WiFi is perfect. If the BT is on, and not connected to anything, the WiFi doesn't work. lolSamsung
    03-21-2016 01:16 PM
  3. zaygees's Avatar
    I tried your solution after searching online and going crazy to find an answer for my recent wifi issues with my new S7. From most of the forums I've read, seems like Samsung nor Verizon know what the problem is. My wifi issues started last night after I finally decided to do the recent update. I knew it wasn't the routers because the wifi problems happened at home and at work. All of my other devices connected just fine. Although my bluetooth share didn't actually force close no matter how many times I hit it, but it this quick process stopped my wifi issue. It's only been about an hour since it's gone back to normal so i'm crossing my fingers hoping this is the fix until Samsung corrects it. Thanks.
    03-21-2016 03:01 PM
  4. Hurricanepaul's Avatar
    I also am having the same issue. WIFI Connected but no internet. I did everything samsung said to do, and then also rebooted Comcast router. I tried playing around with channels, reserving IP, etc, but still nothing. Verizon swapped my phone out for a new one The new phone connected to my home WIFI at download speeds of 60mbps for about a good 10 minutes. Then it shot to hell like the other phone. 2 brand new S7 edges and both have the same problem. If anyone else has better luck, please let us all know.
    03-21-2016 05:50 PM
  5. kevin77's Avatar
    Same wifi issue with the exception that my 5g works fine and the 2.4 does not work unless I turn off blue tooth
    03-21-2016 06:58 PM
  6. AleksIvic's Avatar
    Wow! Looks like Im not alone too... I was troubleshooting like crazy to find out the cause of my wifi dropouts and very slow Wifi. Turning off bluetooth definitely gave a boost in speed (from 5mbit to 41-47mbit).

    Not the ideal 802.11AC speeds which my router supports but actually its unusable now.

    I'm also on Verizon.
    03-21-2016 08:39 PM
  7. Hurricanepaul's Avatar
    I swapped my Comcast router for a new Comcast router and it works perfectly with or without bluetooth on.
    03-22-2016 03:04 PM
  8. Rumblee1's Avatar
    Read a post where a rep at verizon said that its a marshmallow issue and a fix is imminent.

    Posted via Android Central App
    03-22-2016 04:38 PM
  9. Mike Peters4's Avatar
    Welp, second time posting here tonight, lol. This one is a little bit odd. A few hours ago, I notice my internet at home is being super slow, dropping connection, what not. After messing around a bit, I disable wifi, and the issue instantly goes away. Another hour into messing with things, and I realize it is my phone that is somehow causing the problem. I turn on wifi on the phone, and the internet has all sorts of problems, but the moment I disable wifi, everything is fine.

    I've checked to make sure the phone isn't downloading anything, it isn't. And even if that were the case, I was downloading tons of things earlier with no issue at all. But, nothing is downloading, the phone, to the best of my knowledge, is just sitting there, being totally idle. With wifi off, there is zero data usage happening, so I don't think it is doing anything at all.

    I read around, some people said it could be the wifi hotspot stuff, but I checked, and that is also off. I was looking at the wifi direct stuff that is listed in the wifi options, thought maybe that had something to do with it, but I can't even find a way to turn that off at all. When I open the wifi direct stuff, all it says is that my device is visible to other devices.

    So, once again, here I am, hoping that someone here might be able to help me out with this. If anyone has experienced a similar issue, or has any idea what might be causing the problem, I'd definitely love to hear any and all information. The phone was totally fine up until a few hours ago, just turned on wifi again to test, and the internet instantly starts freaking out again.
    Check to see if your wifi security mode is on WPA2/WPA. if so, change to WPA2
    03-22-2016 06:11 PM
  10. 2mitts's Avatar
    Just chiming in so Samsung knows this is a real issue. Blue tooth on, no wifi, Blue tooth off, wifi works . . . . Not happy.
    03-22-2016 07:41 PM
  11. AMSGreenSolutions's Avatar
    After reading several of these posts, I'd like to throw MY issue into the mix. I CAN connect to WiFi i.e. surf, loads web pictures etc., but when I try to download anything from the Play Store, it will not download 98% of the time. It just sits there and spins. When I turn off my BT, it makes no difference so I don't think I share any of the same issues. By accident, it DID allow me to download via WiFi, but that only happened a couple of times over the last couple of days. Even though I can connect to WiFi 100% of the time and only download from the PS 5% of the time, I guess I can say it is an intermittent problem (??).

    When I connect via 3G (weak signal where I live), I can download any app from the PS. I can connect to my Tablet when I use it as a Hot Spot and download from PS. When I went to Verizon? It worked fine (downloaded from PS) on their WiFi network and it has worked on just about every other WiFi location when I've been in the community.

    I have a Note 4 and an S5 that both connect just fine to the same router. What gives???
    xspiritdannyx likes this.
    03-22-2016 09:17 PM
  12. Josh Belliveau's Avatar
    I experienced the same exact issue and uttered the same words! I even exchanged my phone within the 14 day window and still see it with the new one (no real surprise there)
    03-23-2016 12:45 PM
  13. fredriks's Avatar
    Same issue on wifi, im on my second S7 right now. My second one worked for a few hours and then my problems started again

    I also have battery issues, massive battery drain when connected to wifi especially in standby. over night it consumes around 40-45% battery
    No batterydrain when NOT connected to wifi

    My Samsung S6 is working fine on the same router and has always done
    03-23-2016 12:45 PM
  14. TMavC5's Avatar
    Try running speedtest and see if your connection does indeed slow. You might want to assign reserve IP for all of your device.
    03-23-2016 12:51 PM
  15. Fasil's Avatar
    I was able to resolve my WiFi issues using a DNS Changer app from Play store (For example, DNS Changer (no root 3G/WiFi). Here are the list of issues that I had before:

    Devices: Two Galaxy S7s and Note 5 with Android 6.0.1
    ISP: Time Warner
    Routers: tested with Arris and Netgear route/modem
    Issues: YouTube unable to play videos, Play store hangs when downloading apps, Google maps does not load, Gmail does not sync (all google services) only on my home WiFi. 4G and other public WiFis work fine.
    I have other Galaxy tablets and S4 which works fine on the same WiFi.
    Contacted Google, Samsung, and also T-Mobile to report this issue.

    The best workaround so far, use a DNS Changer app.

    Good luck!

    Fasil
    03-23-2016 02:10 PM
  16. xspiritdannyx's Avatar
    Having the same exact issues here. Bluetooth on or off doesn't affect anything. Wifi connects but refuses to download anything from the Playstore. Internet browsing works but after a super long wait of waiting...
    03-23-2016 02:17 PM
  17. lterry913's Avatar
    created a guest network on home router as that is the only place I was having trouble. For some reason this is working. I wonder why? But, I could get wifi blazing fast every where else so I tried it. The person who set it up for said it wouldn't work but it has so far. Play store is downloading like a charm now.
    03-23-2016 02:18 PM
  18. specky_pearl's Avatar
    Hi Michelle,

    You made my day.
    Actually my problem with my S7 Edge was it didn't detect any bluetooth devices at all. I was searching forums for that problem and i found this. When I tried your steps:
    "Open Settings > Applications > Application manager, tap More and then select Show system apps. Now if you scroll down you should see an application called Bluetooth Share. Tap it to open. Forcing Bluetooth Sharing to stop as well as clearing the cache and data seems to be resolving the problem for a number of users."

    This seems to have solved my issue. let me know if this works forever.
    Thanks a lot.

    I have other issues on mobile network with Google app to use my "Ok Google" voice detection, works fine in WiFi but not on mobile network.
    Will see.
    03-23-2016 03:47 PM
  19. specky_pearl's Avatar
    Ok, so what I thought was a wifi issue is a bluetooth issue. After reading this thread, I turned my bluetooth off and had no issues. Then I turned it back on and it wouldn't connect to the wifi. I did it several times to be sure. I found this advice from another thread:

    Open Settings > Applications > Application manager, tap More and then select Show system apps. Now if you scroll down you should see an application called Bluetooth Share. Tap it to open. Forcing Bluetooth Sharing to stop as well as clearing the cache and data seems to be resolving the problem for a number of users.


    I did this about an hour ago and I haven't had any issues. Not sure if it will last or not. I am not tech savvy at all. If it wasn't for these forms, I would probably have to stick to a dumb phone
    It worked for me on a different issue, bluetooth was not detecting devices, but it does now after this steps. Thanks
    03-23-2016 03:50 PM
  20. Tlyn's Avatar
    I'm having a hard time. After application manager, where is the MORE I am to tap? When I had my s4, I had that option but on this Edge, I'm not seeing the More button. Could you enlighten me 😜 Tech challenged over here.
    03-23-2016 04:42 PM
  21. AMSGreenSolutions's Avatar
    I experienced the same exact issue and uttered the same words! I even exchanged my phone within the 14 day window and still see it with the new one (no real surprise there)
    What I don't understand is: How can these issues go unnoticed by the geeks who are writing such glowing reviews of the S7 and The Edge? Hopefully Samsung will release a patch soon. Good luck
    03-23-2016 06:33 PM
  22. sheilakrull69's Avatar
    I am having the very same issues. I have felt from the time I have had the phone that it was a ploy for me to use their data instead. When I use their data I have to pay for more data if I go over a certain amount. I have even had my WiFi carrier here checking out our router to see if there was a problem and even had it replaced. With it checked, replaced and even rechecked. They said it it not them it is my phone. So I have decided to take the phone back. I really hope you get your issue resolved.
    03-23-2016 07:32 PM
  23. AMSGreenSolutions's Avatar
    FYI I tried the DNS Changer and that did not work for me. When I was at Verizon yesterday one of the reps told me they haven't heard many issues with the WiFi and were surprised. Then another rep came over and said Samsung just sent her an update and if I hadn't received it yet, I will. I don't think it's a WiFi patch, I think it's just a security patch but maybe it will resolve some of our issues. I keep checking but I haven't received my invitation to update my O/S. I hope this gets resolved quickly. Otherwise, I'm getting more and more accustomed to it. I like the speed and the fingerprint access is phenomenal. It NEVER worked on the S5 I had.

    Has anyone heard anything else from Samsung??
    03-23-2016 10:31 PM
  24. AMSGreenSolutions's Avatar
    I was going to turn mine in for a 2nd until they told me my "30-day trial period" would end! I would not be able to swap it out again. I'm hoping Samsung develops a patch soon, but if it drags on too long....I still have time to get away from the S7 and look at something else (as much as I'd hate to). The only thing I'm tempted to move to actually is the Edge and that has similar issues!! I'm on the road a good part of the day so I leave my phone plugged in most of the time. Good luck with your 7.
    03-23-2016 10:45 PM
  25. Caad95's Avatar
    Greetings all I registered just to post my results in regards to the same issue.

    I picked up an S7 Edge just about 2 weeks ago. I noticed that while at work on Wi-Fi or LTE it worked great. Blazingly fast etc.... So I finally get around to repairing with all of my Bluetooth devices at home and my Wi-Fi network. At this point is when I started hunting for solutions to slow Wi-Fi connections. I tried it all. It appeared that when Bluetooth was on Wi-Fi was really slow if I turned it off it was better. I also noticed that Wi-Fi was still initially slow until it reconnected to the router after turning off bluetooth. Well it so happens that I bought 2 S7 Edges. One for me and one for my daughter. I decided to test hers as well. Hers exhibited the same issues. Which I thought what are the odds of getting two brand new devices with Wi-Fi problems out of the box. So I tested my old S3, a Galaxy Tab 4.0 and my wifes iPhone 5 on our Wi-Fi network with and w/o bluetooth on for those devices. They all worked flawlessly.

    Back to troubleshooting.
    I tried turning Bluetooth off, Force Stopped, Cleared Cache, Connected to Bluetooth and ensured I was paired and connected to a device etc... I even factory reset my S7 Edge. Hunting down offending apps like the DD app etc..Absolutely none of this worked.

    More research. I came across someone saying that have ipv6 enabled on there router and disabling fixed the problem. So today from work I remoted into my router disabled ipv6 came home and have run multiple tests with the S7 Edge and I am happy to report that all my issues are gone. Wi-Fi works w/ and w/o Bluetooth on or off, connected to a devices etc...

    ;tldr
    The solution is to disable ipv6 on your Wi-Fi router.
    03-24-2016 11:38 PM
139 12345 ...

Similar Threads

  1. Replies: 1
    Last Post: 03-25-2016, 04:50 PM
  2. were i can find the stockrom for my samsung galaxy note?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2016, 11:11 PM
  3. Replies: 0
    Last Post: 03-11-2016, 11:10 PM
  4. Replies: 0
    Last Post: 03-11-2016, 10:40 PM
  5. Galaxy Tab2 10.1 AT&T won't surf net after dis one room
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-11-2016, 10:35 PM
LINK TO POST COPIED TO CLIPBOARD