10-15-2017 09:18 AM
139 ... 3456
  1. Josh1377's Avatar
    Mine was super slow at the beginning. 1 to 2 mbps download speed was horribly slow. Recently I did a speed test and received a 49 mbps. Hopefully this problem is a minor hiccup with the new phone catching up.
    04-03-2016 08:55 PM
  2. monicag956's Avatar
    What's happening on my GS7 Edge, the Wi-Fi works perfectly and then if I put the phone down for any given point of time and pick it up again sometimes the Wi-Fi is shut right off I have to go to settings Wi-Fi and just flip the switch back on I always keep my Bluetooth off unless I need it so the Bluetooth has nothing to do with my problem anybody else having this?

    Posted via the Android Central App
    I have the same issue. I connect to wifi and works perfectly. I set my phone down to do things around the house. I come back to use my phone and wifi is discon nested. I have to go to settings click wifi and it states no Internet is available. I click my router and it connects to wifi again. This is really becoming annoying. Do you have an update? Were you able to find a solution? Hope to hear from you soon?
    04-04-2016 06:01 PM
  3. Tamer Lane's Avatar
    Thanks a lot for IPv6 tip. You just saved me couple days!
    I have Comcast internet. Turned out my IPv6 addresses were enabled but not fully functional. My S7 Edge was trying to connect to Internet using IPv6. I turned IPv6 functionality off in my wireless router and Comcast cable modem. Works great now!

    My wife has S6 which was having same intermittent Internet connection issues from a while now. Since IPv6 is disabled, her phone issue is also fixed. I think these new phones prefer IPv6 over IPv4.

    Hopefully this post will help others facing same issue.
    04-06-2016 09:58 AM
  4. itjoe's Avatar
    I've been having this wifi issue too. I'm based in the UK on the Vodafone network and picked up my device yesterday.

    The latest update that some users have mentioned above hasn't been released here yet, but I did just notice something interesting which appears to have resolved the problem (none of the other suggestions in this post worked for me).

    I looked at the connected wifi devices on my router to see which IP address had been assigned to my new phone, but noted that it wasn't shown. So I looked at my S7 Edge - Settings - Wi-Fi and selected my router (SSID) from the list and it showed that the IP address was the same as my iPad! With all of the above in mind it looks like an IP address conflict in my case.

    To resolve I selected 'forget network', then reconnected to my router and all has been well ever since. Would be interesting to hear if this has worked for anyone else - I hope so! Good luck.

    04-07-2016 11:51 AM
  5. SliMxy's Avatar
    So not really sure if what iv'e read on here is the exact problem that i'm having with my s7e.
    Here goes! With my phone I had just bought it two days ago from today and had it activated. While at the ATT store, the reps got me started with very few apps that I wanted. They connected to a different wifi service next door (Some spa WiFi service). Anyways everything over there is fine when we open the play store as well as watching a simple video. When I come back home on the other hand my home wifi connection is completely gone from my phone (Eg. going into play store from my phone doesnt have app pictures show, downloads don't finish, also not able to use the other apps that I downloaded while at the ATT store) Basically i've done pretty much everything that I have read here and still the same problem occurs.

    If anyone could have another solution please feel free to put input on this.
    04-08-2016 09:39 AM
  6. DroiduserDez's Avatar
    Hello all, so in frustration i went to Verizon and had the s7 edge switched out. I had already read a ton of these posts before hand but i wanted to trade the phone in just to make sure and have a track record with verizon that this is indeed an issue that could warrant the average user to come return their s7/s7edge. I too have a strange situation where when at work or at home or at a business meeting using a buddy's hotspot i could get to the internet and use google just fine but if i opened up any app that passed data through it via wifi connection, like the play store, outlook, facebook or netflix it would just load forever and then time out. nothing would resolve this and it is still happening with my swapped phone. i couldnt get any of my applications to update or download unless not on wifi, no matter bluetooh on or off etc. Then i found my solution which is not really a solution but a bandaid that i shouldnt have to do with an 800 dollar phone... I have a yearly subscription to PIA (private internet access) and i decided to give that a shot just to see if it would change anything on my phone. so using 4g i downloaded the PIA app and used one of my 5 subscription user names and passwords and almost immediately after it connected through my wifi and through my Private internet access i started recieving all of my updates and all of my applications that would not download at all. i can watch netflix with ease, see facebook posts and videos and everything in play store loads right up. I do not work for PIA and im not endorsing them in anyway, i tried this with an app called "DNS changer" and it worked as well so if you dont have PIA and want something else try the app DNS changer. both worked for me and both got me online, i just dont know where the information passes through for dns changer so i chose to stick with my subscription of PIA. i hope this helps someone in here. thanks!
    04-09-2016 03:02 PM
  7. zainsikander32's Avatar
    Mine got fixed a few weeks ago thanks to a Verizon Update
    04-11-2016 04:37 AM
  8. Daleylife's Avatar
    I had this issue with the S7. After trying a million 'solutions', I finally managed to fix the issue.

    By going into the settings on my router, I created a password protected "Guest Network." Having the phone connect to that instead of my main wifi connection did the trick. My main issue was YouTube videos not loading while using wifi, but now they do.
    04-12-2016 01:29 AM
  9. vientiane's Avatar
    Everyone may try this.Go to LOCATION and tab on improve accuracy then turn off wi-fi scanning and bluetooth scanning. This worked for me.
    04-12-2016 02:42 AM
  10. DroiduserDez's Avatar
    i tried the guest network, and i also tried the location suggestion. both still do not resolve my issue. I still have to be connected to Private internet access or a DNS changer app for youtube videos to play or netflix to authenticate etc...
    04-13-2016 06:09 PM
  11. T_Rav45's Avatar
    Ok, so I read through this and I have an AT&T S7 Edge and I tested the bluetooth fix. Basically disable bluetooth on the device. I have the app 'IP Tools' which is great. I ran a test first before disabling bluetooth and pinged which is a Google DNS server. I was getting 200-800ms return. Turn off the bluetooth and ran the ping again and this time 11-15ms. Don't know why bluetooth would be an issue but it is. Try turning that off and see if that works. Hopefully it's just some bug and can be fixed in a patch.
    04-15-2016 05:45 PM
  12. xxryu139xx's Avatar
    Everyone may try this.Go to LOCATION and tab on improve accuracy then turn off wi-fi scanning and bluetooth scanning. This worked for me.
    funny how this actually worked. enabled wifi scanning with location services...
    04-15-2016 05:52 PM
  13. Bradley Hoffman's Avatar
    Very frustrating... But noticed today whole looking at a net gear app that my s7 showed itself on network map having a mac address of 02:00:00:00:00:00 I also saw the nexus and Nivea shield both who recently got the 6.01 Ota are both having the same issues. It be interesting to see if you guys have the same Mac problem. Now when I looked at the network map throw my d phone it showed my s7 correct Mac. So???? maybe this will helphelp somone figure this out
    04-16-2016 01:53 AM
  14. Andrew Wilsher's Avatar
    Welp, second time posting here tonight, lol. This one is a little bit odd. A few hours ago, I notice my internet at home is being super slow, dropping connection, what not. After messing around a bit, I disable wifi, and the issue instantly goes away. Another hour into messing with things, and I realize it is my phone that is somehow causing the problem. I turn on wifi on the phone, and the internet has all sorts of problems, but the moment I disable wifi, everything is fine.

    I've checked to make sure the phone isn't downloading anything, it isn't. And even if that were the case, I was downloading tons of things earlier with no issue at all. But, nothing is downloading, the phone, to the best of my knowledge, is just sitting there, being totally idle. With wifi off, there is zero data usage happening, so I don't think it is doing anything at all.

    I read around, some people said it could be the wifi hotspot stuff, but I checked, and that is also off. I was looking at the wifi direct stuff that is listed in the wifi options, thought maybe that had something to do with it, but I can't even find a way to turn that off at all. When I open the wifi direct stuff, all it says is that my device is visible to other devices.

    So, once again, here I am, hoping that someone here might be able to help me out with this. If anyone has experienced a similar issue, or has any idea what might be causing the problem, I'd definitely love to hear any and all information. The phone was totally fine up until a few hours ago, just turned on wifi again to test, and the internet instantly starts freaking out again.
    I'm having the same issues on mine. Wifi will work fine. If I leave the house, my s7 has trouble authenticating with the WiFi.
    The only way I've been able to go around this is to reset the network settings and log back onto the WiFi. It works fine until I leave the house again.
    04-17-2016 01:14 AM
  15. Andrew Wilsher's Avatar
    Same problems. Also, when I get home with mine, I get an error msg saying authentication error. The only way I've gotten the wifi to work is to reset network settings and log back onto the wifi.
    04-17-2016 01:19 AM
  16. sophibalona's Avatar
    Greetings all I registered just to post my results in regards to the same issue.

    The solution is to disable ipv6 on your Wi-Fi router.
    Wow wow holy cow. I have a Samsung Galaxy Note Edge and all of these wifi issues you all were having with your 7's is EXACTLY the same as mine. My phone is indeed connected to the wifi, but the web browsing in particular is a SLOW CRAWL. It was so bad we even bought a new router/modem!!!!! That did not solve anything. I tried setting up a guest network. Nothing.

    Many hours, many dollars and many curse words later I gave this ipv6 thing a go and it f**king worked. I mean, I'm happy, I'm ecstatic that my phone isn't a network brick anymore but WHAT THE F**K?! I'm in major regrets for buying the new router.

    Out of curiosity, I am not all that tech savvy, can somebody explain to me why this ipv6 thing worked for my particular wi-fi problem? I'm just curious as to the way that all works. My phone was working for 1 year just fine until recently and I'm not sure how the ipv6 effected it.

    Oh, and thank you Caad95. I wish I had seen your post sooner.
    04-17-2016 03:30 PM
  17. Bradley Hoffman's Avatar
    ****WIFI FIXED**** It's a temporary fix but I'm not having any problems any more. In developer mode switched to use legacy client witch is the lollipop client, also turned the aggressive wifi to mobile handover on and in locations turned wifi scanning off. Im not sure witch one of those worked but have not dropped wifi connection with since. It Buggs me that I had to do this but after 2 factory resets and messing with every option I was at my end and this workes hopefully it helps you.
    04-18-2016 12:18 AM
  18. elpooto's Avatar
    I had similar issue with wifi connectivity. Wifi would connect and seem to work fine for around 30secs then stop. Once I forget the network and connect it again it would again work for around 30secs. I first upgraded the S7 software to latest version. This took around 9 cycles of forgetting and reconnecting to wifi for it to download. The update seemed to stablise the connection but when I used smart network switch it would stop again.

    Finally I upgraded the firmware of my router. I have a pretty old Billion 7300N router which doesnt even support IPV6, so that wasnt the issue . However the firmware upgrade seems to have solved the issue.
    04-21-2016 07:40 PM
  19. whymeagain's Avatar
    I had a similar issue with a Samsung S7 taking down the internet for everyone else (including the S7) on our router whenever the wifi was turned on. I don't know why it happens and figuring out it was the S7 causing the problem and trying various stuff from forums (turn off this or that setting) wasted a lot of time.

    In the end, the solution for me was simple: Apply a firmware update to my router. I had not looked at my router's admin page in a while and the update notice was right there waiting to be applied. Now everything is functioning as expected including the S7.

    I don't know the real cause of these issues or even what changed between the router's old firmware and the new one, but this is where I would start if a Samsung S7 is taking down your internet.

    I have a d-link router: DIR-880L, but it seems this may occur on several brands of routers.

    Good luck!
    04-29-2016 02:26 PM
  20. BDub0817's Avatar
    I think it is a Qualcomm issue. I have a Galaxy S7 & S7 edge along with a Lumia 950 XL and two Lumia 950's on AT&T and have the same issue with all the phones. I think it is something with the implementation of the WiFi function on the Qualcomm 808, 810 & 820 chips because all the phones display similar issues and they are all no more than 5 day old. My 2 Lumia ICON on VZ and Galaxy S6 edge on T-Mobile didn't have any WiFi issues.
    05-04-2016 02:52 PM
  21. Stephen dwayne johnson's Avatar
    Every samsung ive owned has done this and i cant fogure it out, i also have the s7 edge and it has this issue and my s4 mini does it as well both from different phone companies, so, it would be nice to know why because im gettin pissed off that i have to reset my phone every 30min to an hour just to make the wifi work.
    05-18-2016 10:36 PM
  22. Stephen dwayne johnson's Avatar
    So i read there was an update but my phone still does the same thing and im though verizon
    05-18-2016 10:41 PM
  23. GermanShepherdGirl's Avatar
    I have been searching my phone for the answer also. I think I found it 😄
    What I did was go to connections, than the more connections setting, than the nearby device scanning, it was on, I turned it off, and my wifi is working perfectly. Now, being that is a Bluetooth thing, I may have to turn it back on periodically to scan for BT connections, but I haven't needed to yet. I don't mind if I do need to turn it off and on....anyway, I have wifi again.
    05-20-2016 09:27 AM
  24. Russ Johnson2's Avatar
    hi there. I have read almost every post on this subject and have tried various things people have said to do.
    bought my S7 mid to late April. I have not had wifi yet. It says I'm connected to my home network or any place else but I am not, signal strength excellent. Blue tooth is off. I have cleared cache, turned off look for area networks. I went to ATT mid May they had a hard time connecting to their own network but finally did and did a huge upgrade.
    Went back yesterday and they told me to add a multi number and letter code from back of my router to my wifi set up.

    Just yesterday I tried hooking to a mobile wifi pack we use to work on IP cameras and just couldn't, said signal strength excellent but wouldn't pass through info.

    Just lost, kinda computer smart but us old people need a little more assistance
    05-26-2016 05:38 AM
  25. uberdog's Avatar
    I had the same issue with my S7 Edge connecting with WiFi. The phone would show that it was connected with good signal strength, but is fact was not connected at all.

    I discovered this as I saw that my data usage was suddenly higher than normal.

    In fact it escalated to where if I had WiFi enabled with a recognized WiFi signal in range I lost all data connection. Nothing was working. (This was at home only, I was not able to try another WiFi source)

    I tried all the suggested fixes and nothing worked.

    This weekend I reset my router (D Link Dir655) and started from scratch. Which was a PITA reconfiguring everything and every device connected to my WiFi.

    By the end of it all, the phone now connects with no issues so far.

    So it appears that mine was a router issue.
    05-31-2016 10:30 AM
139 ... 3456

Similar Threads

  1. Replies: 1
    Last Post: 03-25-2016, 04:50 PM
  2. were i can find the stockrom for my samsung galaxy note?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2016, 11:11 PM
  3. Replies: 0
    Last Post: 03-11-2016, 11:10 PM
  4. Replies: 0
    Last Post: 03-11-2016, 10:40 PM
  5. Galaxy Tab2 10.1 AT&T won't surf net after dis one room
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-11-2016, 10:35 PM