1. Jason Fournier1's Avatar
    This morning my alarm didn't go off. I had a notification that said missed alarm. I am using the standard Clock app. I was still in do not disturb mode, but that never mattered before. The phone was on the charger and in always on display made so I don't think Doze could have been the cause. Any others see this problem?

    Posted via the Android Central App
    03-12-2016 06:07 AM
  2. andrew_ackley's Avatar
    Doubt it was doze. The alarm I think has a separate volume control. I always download the Google clock app and use that. It just has always seemed more reliable for me at least.

    Posted via the Android Central App
    03-12-2016 08:11 AM
  3. Monee_121's Avatar
    You have to check the settings on Do Not Disturb. There are 3 options - no exceptions, alarms only, and custom where you can allow certain calls or messages in addition to alarms. By default the option is no exceptions.

    Posted via AC App from my Galaxy S7 Edge
    03-12-2016 08:31 AM
  4. dpham00's Avatar
    What he said. Make sure to allow the alarm exception option in dnd
    03-12-2016 09:10 AM
  5. Jason Fournier1's Avatar
    Thanks yes the problem was the do not disturb setting.

    Posted via the Android Central App
    03-17-2016 01:49 PM

Similar Threads

  1. Problem with Samsung Galaxy S6 Active after AT&T software update
    By kattrinakitten in forum Android 5.0 Lollipop
    Replies: 6
    Last Post: 03-13-2016, 07:49 AM
  2. Replies: 2
    Last Post: 03-12-2016, 12:33 PM
  3. Replies: 2
    Last Post: 03-12-2016, 08:20 AM
  4. rooting problem with galaxy grand neo plus with KingoRoot
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-12-2016, 05:57 AM
  5. Replies: 0
    Last Post: 03-12-2016, 03:22 AM
LINK TO POST COPIED TO CLIPBOARD