08-09-2017 01:22 AM
694 ... 1718192021 ...
tools
  1. rdandy5875's Avatar
    yes!! and not only that, i even did the software refresh, changed different sd cards, brands and sizes, chianged the tray, still same thing!!!! still looking for solutions, sent the device back to samsung, and even that samsung accessed my phone via the remote access, and they were able to see this notification on my phone screen, and after sending the device for repairs to Samsung after 1 week i received a call from Samsung and they are saying , that they ca not get the phone to Mimic the same message, so now they are saying that no problem found, so now just go and guess what else to do, and so far they are are not offering to replace the device, even that i don't really think, that it will solve the issue. i was told by one of the samsung rep, that it maybe a mother board problem, but still who will listen to me?? the bottom line is even that its not going to help us at this time, but i strongly believe that this is the first batch of those defected devices that we got it as the first one to get those devices on preorder. i guess never get any of new release as the first one to get it, just wat for few months before getting a new release device. but in respect what is the fix for now no answer!!!!!!
    That sucks Mike. I even read your longer post on the samsung forums, and it's rediculous the run-around you are getting.
    04-16-2016 08:52 AM
  2. Roque13's Avatar
    yes!! and not only that, i even did the software refresh, changed different sd cards, brands and sizes, chianged the tray, still same thing!!!! still looking for solutions, sent the device back to samsung, and even that samsung accessed my phone via the remote access, and they were able to see this notification on my phone screen, and after sending the device for repairs to Samsung after 1 week i received a call from Samsung and they are saying , that they ca not get the phone to Mimic the same message, so now they are saying that no problem found, so now just go and guess what else to do, and so far they are are not offering to replace the device, even that i don't really think, that it will solve the issue. i was told by one of the samsung rep, that it maybe a mother board problem, but still who will listen to me?? the bottom line is even that its not going to help us at this time, but i strongly believe that this is the first batch of those defected devices that we got it as the first one to get those devices on preorder. i guess never get any of new release as the first one to get it, just wat for few months before getting a new release device. but in respect what is the fix for now no answer!!!!!!
    Are you on a us carrier or international version? I'm on At&t and they replaced mine under warranty and the new one has NO issues and the andtll. I've even changed out the SD card with different ones and none of them gave the message other than after a restart. Just trying to help.
    Shinigami Mai likes this.
    04-16-2016 08:55 AM
  3. ogio's Avatar
    yes!! and not only that, i even did the software refresh, changed different sd cards, brands and sizes, chianged the tray, still same thing!!!! still looking for solutions, sent the device back to samsung, and even that samsung accessed my phone via the remote access, and they were able to see this notification on my phone screen, and after sending the device for repairs to Samsung after 1 week i received a call from Samsung and they are saying , that they ca not get the phone to Mimic the same message, so now they are saying that no problem found, so now just go and guess what else to do, and so far they are are not offering to replace the device, even that i don't really think, that it will solve the issue. i was told by one of the samsung rep, that it maybe a mother board problem, but still who will listen to me?? the bottom line is even that its not going to help us at this time, but i strongly believe that this is the first batch of those defected devices that we got it as the first one to get those devices on preorder. i guess never get any of new release as the first one to get it, just wat for few months before getting a new release device. but in respect what is the fix for now no answer!!!!!!
    Who is your carrier?
    Is samsung testing the phone with an sd card installed?
    04-16-2016 11:26 AM
  4. mikef91's Avatar
    yes!! and not only that, i even did the software refresh, changed different sd cards, brands and sizes, chianged the tray, still same thing!!!! still looking for solutions, sent the device back to samsung, and even that samsung accessed my phone via the remote access, and they were able to see this notification on my phone screen, and after sending the device for repairs to Samsung after 1 week i received a call from Samsung and they are saying , that they ca not get the phone to Mimic the same message, so now they are saying that no problem found, so now just go and guess what else to do, and so far they are are not offering to replace the device, even that i don't really think, that it will solve the issue. i was told by one of the samsung rep, that it maybe a mother board problem, but still who will listen to me?? the bottom line is even that its not going to help us at this time, but i strongly believe that this is the first batch of those defected devices that we got it as the first one to get those devices on preorder. i guess never get any of new release as the first one to get it, just wat for few months before getting a new release device. but in respect what is the fix for now no answer!!!!!!
    Who is your carrier? Get a replacement from them. I got a replacement from T-Mobile and it's been fine since I got it. No SD card notifications. Definitely a hardware issue, not a software issue.

    Posted via the Android Central App
    04-16-2016 02:47 PM
  5. boulianc's Avatar
    I sent my S7 to a Samsung authorized service repair center. Verdict: They need to replace the motherboard. Its officially an hardware issue, thus not affecting all devices. The ones that are affected needs replacement/or motherboard replacement. When they replace the motherboard, they have (no choice) to also replace the screen. Cost CDN 690$.

    I wounder why Samsung just don't send me a new phone as their cost for a new device is around 240$ USD.
    04-20-2016 03:32 PM
  6. Roque13's Avatar
    I sent my S7 to a Samsung authorized service repair center. Verdict: They need to replace the motherboard. Its officially an hardware issue, thus not affecting all devices. The ones that are affected needs replacement/or motherboard replacement. When they replace the motherboard, they have (no choice) to also replace the screen. Cost CDN 690$.

    I wounder why Samsung just don't send me a new phone as their cost for a new device is around 240$ USD.
    Hopefully you didn't have to pay That is 100% a warranty issue and you should not have to pay anything.
    04-20-2016 03:38 PM
  7. ogio's Avatar
    I got a replacement phone through Verizon a little over 2 weeks ago. Today the sd notifications started on this phone also.
    I guess I'll try getting another replacement. Lol
    04-20-2016 10:37 PM
  8. tomatosouplabs's Avatar
    I got a replacement phone through Verizon a little over 2 weeks ago. Today the sd notifications started on this phone also.
    I guess I'll try getting another replacement. Lol
    Could you tell us the manufacturing date of your replacement? You can use phone info (samsung) app.

    Posted via the Android Central App
    04-20-2016 11:22 PM
  9. ogio's Avatar
    Could you tell us the manufacturing date of your replacement? You can use phone info (samsung) app.

    Posted via the Android Central App
    3-15-2016
    made in korea

    software version: G935VVRU1APB1
    04-21-2016 12:49 AM
  10. Up Down's Avatar
    Well my notifications had stopped for a couple weeks, and now they are back fast and furious, looks like every 30 minutes.
    PB5 build.
    04-21-2016 12:07 PM
  11. nothinelse's Avatar
    Thought I'd add my 2 cents - got a T-Mobile brand S7 last week and put a cheap PNY 128GB card in (https://www.amazon.com/dp/B00W77C1W4...cUvbUpU5138798) and had issues right from the start. Card wouldn't recognize at all, I ended up having to format it in my laptop first. Then when it finally mounted in the phone I had intermittent unmounting/re-mounted while the screen was off. The frequency of errors seemed to drop a bit after I restarted and reseated the card very carefully but still wasn't a solution. I tried encrypting it and that seemed to break it completely. The card wouldn't recognize at all anymore.

    I replaced it with a Samsung EVO+ 64GB yesterday and it has worked flawlessly since. I tested switching back and forth between the 2 cards a few times and the PNY never mounted again, the Samsung has worked 100% so far. It's only been one day so far but it also lasted the night with no errors.

    Some curious testing results from everyone that still leave me scratching my head:

    - If it's a HW issue, why does it only happen when the phone is asleep and not moving (at least in my case)? It never once happened while I had it in my hand. If it's a case of bad connections, surely bumping the phone while it's on would also trigger the fault?
    - If it's a SW issue, why are some people finding solutions by simply replacing the card?
    04-21-2016 12:11 PM
  12. demarco5's Avatar
    got the notfication 12 times today, cant take it anymore
    04-21-2016 03:40 PM
  13. Str0ntium's Avatar
    Some curious testing results from everyone that still leave me scratching my head:

    - If it's a HW issue, why does it only happen when the phone is asleep and not moving (at least in my case)? It never once happened while I had it in my hand. If it's a case of bad connections, surely bumping the phone while it's on would also trigger the fault?
    - If it's a SW issue, why are some people finding solutions by simply replacing the card?
    While backing up my Nova settings to the card, the notification popped. Then the screen went black. Had to use the sleep button to get my homescreen back. Checked the card and nothing had been written to it. The folder that I created to put the backup in wasn't there, either. Created the folder in the save dialog.

    This tells me that the card unmounted/re-mounted at that exact time, whether due to software or hardware.

    So, for me it is not just an annoying notification. The card was actually not being written to.

    And for information: using my old 16GB PNY card from my old Note 2, I only ever got the notification on reboot. This bs started today after putting in a new SanDisk 64GB SDXC class 10.
    04-21-2016 06:57 PM
  14. DeerFilm's Avatar
    tonight i had a pop up saying to update the software on my phone, it seemed to take a long while, and when everything was done, I no longer get the sd pop up message. I even restarted my phone a few times.
    Has anyone else do the new update?
    very happy no more pop up sd message. Will let you know if it appears again.
    04-21-2016 10:43 PM
  15. pounder001's Avatar
    Yesterday's AT&T software update resolved my SD card notification issue
    04-22-2016 08:47 AM
  16. BigHonu's Avatar
    Just to update this thread and keep the information in one place, I have not had the notification pop up since installing the latest ATT update on the 20th.
    04-22-2016 02:33 PM
  17. Anatar's Avatar
    Same here, no more sd card notification since the ATT update, thank God!

    Also on a separate but equally important issue, I just took a slowmo video and watched it and did not notice a single frame skip; something I was getting frequently in every slowmo video I had taken prior to the update. My phone for the time, is now perfect!
    04-22-2016 03:06 PM
  18. the_jmike's Avatar
    **PoSsIbLe FiX (short but hacky)** I might have found a hacky fix that doesn't require the adb process unfortunately I think it might stop notifications on the lock screen for all system ui notifications. I believe they should still remain in the notifications bar when you unlock your screen but I believe it won't show on lock screen which I can live with. I just held down my finger on the notification for the SD card and I turned off the notifications option for S7edge it was second from the bottom and once you turn it off the bottom option disappears. Its been about 30m and I haven't noticed anything.
    04-22-2016 05:15 PM
  19. Anatar's Avatar
    That does not fix it, I'm sure nearly everyone here tried that first thing, if it was that simple this thread wouldn't exist lol. Ty though for the input.
    04-22-2016 07:49 PM
  20. Str0ntium's Avatar
    tonight i had a pop up saying to update the software on my phone, it seemed to take a long while, and when everything was done, I no longer get the sd pop up message. I even restarted my phone a few times.
    Has anyone else do the new update?
    very happy no more pop up sd message. Will let you know if it appears again.
    Yesterday's AT&T software update resolved my SD card notification issue
    Just to update this thread and keep the information in one place, I have not had the notification pop up since installing the latest ATT update on the 20th.
    Same here, no more sd card notification since the ATT update, thank God!

    Also on a separate but equally important issue, I just took a slowmo video and watched it and did not notice a single frame skip; something I was getting frequently in every slowmo video I had taken prior to the update. My phone for the time, is now perfect!
    That does not fix it, I'm sure nearly everyone here tried that first thing, if it was that simple this thread wouldn't exist lol. Ty though for the input.
    Let us all know how it is, a week from now. 1 day doesn't cut it. I went all day with out the issue, only to be bombarded by it this evening. No update here. One day is not 'resolved'
    04-22-2016 09:03 PM
  21. DeerFilm's Avatar
    Sure thing, I will let you know next week, or when I get a return pop-up, but I am so happy with the AT&t update, no pop-up issues yet. Super super happy!
    04-22-2016 09:11 PM
  22. happy2000hk's Avatar
    I had this issue with my s7 edge at launch. Reformatted the phone, did not restore from backup from any apps, and the issue never came back in the past 4 weeks. In the first 7 days it was hell. The culprit might have been smart switch, where I was trying to restore from my S6. Anyway, issue has 100% went away after a clean install
    04-22-2016 09:12 PM
  23. Str0ntium's Avatar
    I had this issue with my s7 edge at launch. Reformatted the phone, did not restore from backup from any apps, and the issue never came back in the past 4 weeks. In the first 7 days it was hell. The culprit might have been smart switch, where I was trying to restore from my S6. Anyway, issue has 100% went away after a clean install
    I never used smart switch. Set up phone, clean, out of the box.

    Edit: For s&g's I put my old 16gb card (formatted on phone). Going to see if it goes trouble free, like when I initially had this card in the phone.

    If so, it's either firmware, or hardware incompatibility (not fitment). Time will tell....ughhh. Only have 7 days left to return the phone...
    04-22-2016 09:20 PM
  24. Str0ntium's Avatar
    Decided to play the lottery and have them send me a new handset, since I'm within the 14 days. Rep said that there is a software update to address the issue. I'm like... "Yeah, with VZW that means like 6 months. Send me a new phone." Bleh.

    PS: Not one dismount/mount message since putting in the old card... Guessing their 'support' of this 3yr old technology isn't so up to snuff (samsung).
    04-22-2016 10:09 PM
  25. fightcrazy's Avatar
    I had this issue on my pre-order unit. After 3 days of trying everything I just sent it back for a new one. Told them I didn't want a phone from the first stock of phones. Don't know if that helped but my new device is perfect. Don't screw around, get a new one.
    Vinny
    04-23-2016 06:54 PM
694 ... 1718192021 ...

Similar Threads

  1. S7 Edge screen protector messes up after putting on case
    By pst23 in forum Samsung Galaxy S7 edge
    Replies: 13
    Last Post: 08-22-2016, 09:00 AM
  2. Hopefully you guys can help me out - WiFi issues
    By say anything in forum Samsung Galaxy S7 edge
    Replies: 9
    Last Post: 03-13-2016, 09:18 AM
  3. Replies: 0
    Last Post: 03-12-2016, 11:20 AM
  4. Replies: 0
    Last Post: 03-12-2016, 11:03 AM
  5. My Alcatel Pop C7 doesn't turn on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-12-2016, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD