08-09-2017 01:22 AM
694 ... 25262728
tools
  1. recDNA's Avatar
    Yeah, no crap. But how many of those using cards are having this problem? Do we have a lot of people who are using cards who are not having issues?
    I was only kidding. It is really hard to know the percentage but my guess is nearly everyone gets it sometimes. Fewer get it all the time.
    06-21-2016 07:17 AM
  2. Shepx13's Avatar
    I was only kidding. It is really hard to know the percentage but my guess is nearly everyone gets it sometimes. Fewer get it all the time.
    It's crazy to think that most people may have this bug occasionally, since i hadn't seen any websites talking about it.

    Maybe we should do a poll for users here.
    06-21-2016 07:41 AM
  3. recDNA's Avatar
    It's crazy to think that most people may have this bug occasionally, since i hadn't seen any websites talking about it.

    Maybe we should do a poll for users here.
    I was under the impression that nearly everyone saw it on a reboot.
    06-21-2016 07:49 AM
  4. Alanhd's Avatar
    I was under the impression that nearly everyone saw it on a reboot.
    Its supposed to be there after a reboot, ive never had it unmounts though.
    06-21-2016 11:31 AM
  5. recDNA's Avatar
    Its supposed to be there after a reboot, ive never had it unmounts though.
    It's annoying on reboot too. None of my other Samsung phones with sd cards gave that notification on reboot.
    06-21-2016 11:50 AM
  6. htc4life77's Avatar
    I would recommend anyone who is still having that problem to have Samsung fix it while it's still under warranty. Since they've replaced my pba board. I still have SD monitor installed but haven't had 1 dismount since then... Its been almost a month..
    06-21-2016 04:30 PM
  7. ogio's Avatar
    Its supposed to be there after a reboot, ive never had it unmounts though.
    it doesnt show up on reboot anymore, after latest update.
    06-21-2016 11:43 PM
  8. Alanhd's Avatar
    it doesnt show up on reboot anymore, after latest update.
    My bad, your right it doesn't after the June update. I could have sworn it still did after I wiped the cache. Oh well thanks for the heads up.
    06-22-2016 12:17 AM
  9. pkaczor's Avatar
    FYI I have a standard S7 on Verizon. I have had regular unmountings (monitored via SD card monitor app) for some time now. Got pretty used to seeing 3 every morning when waking up.

    Anyway, I have not had one in a few days now. I'm not sure if there's anything to this, but it seems to corrrelate with my having changed the system font from default to Samsung Sans. YMMV.

    UPDATE: predictably, I jinxed myself. Oh well.
    06-23-2016 02:59 PM
  10. Pendello's Avatar
    Hi There
    You can set how notifications appear for each of your apps. To remove this notification from your home screen, drag down the quick connect settings by sliding your finger from the top of the screen downwards. Here you'll see the SD card message for transferring photos and media. Press and hold the message this will open another window with an option to "Hide on lock screen". This basically hides an notifications from this app while the device is locked.
    Worked for me! ... hope this helps
    06-30-2016 02:02 PM
  11. felloffthetruck's Avatar
    Is everyone still having this problem?
    07-09-2016 06:23 PM
  12. pkaczor's Avatar
    Is everyone still having this problem?
    I definitely am. While it is likely a physical issue, I am going to try to Odin the stock firmware (previous factory reset did nothing) and hope for the best.
    07-11-2016 12:12 PM
  13. pkaczor's Avatar
    I'm sure I'm jinxing myself again, but everything has been fine since I took the Verizon APF2 update last Friday. Anyone else?
    07-18-2016 02:08 PM
  14. BitMaestro's Avatar
    On the contrary, I was good for almost a month until I took the update yesterday.SD Card Notification keeps popping up - Help !-screenshot_20160719-152726.jpg
    07-19-2016 08:44 PM
  15. felloffthetruck's Avatar
    Hope the Note 7 does not have this problem.
    07-20-2016 06:48 PM
  16. physicsguy's Avatar
    I don't have high hopes seeing as there has been no word from Samsung themselves that there even was an issue and it still continues today, even with the newer released S7 Active.
    07-21-2016 01:41 AM
  17. GabSwiss's Avatar
    Yep constantly doing it on my S7 Active. I just installed SD monitor and will see how bad it is.
    07-28-2016 08:18 AM
  18. GabSwiss's Avatar
    115 mount/unmounts in 24hours according to SD car monitor !1
    07-29-2016 10:48 AM
  19. Jeff Avella's Avatar
    No help. Formatting did not do the trick for me.
    08-02-2016 09:52 PM
  20. GabSwiss's Avatar
    Update : I switched to a Samsung Evo card (previously using PNY) and so far zero unmount! So relieved.
    08-03-2016 07:48 AM
  21. RandyE2747's Avatar
    I found a fix that worked for me...
    1.Goto notifications hold down on sd card for a few seconds.
    2. It takes you to system UI.
    3.turn on hide on lock screen
    4.then reboot phone

    This worked on my new galaxy s7 edge from sprint
    08-05-2016 09:41 AM
  22. scoobiedude's Avatar
    Simply press down on the notification and hold the press for about 2-3 seconds until the settings pop up and then turn it off for the lock screen.
    09-02-2016 11:48 AM
  23. novak921's Avatar
    I should not be replying to this thread, I'll most likely regret it but not sure if due to update or the SD card but this issue went away for me about a month ago now. Haven't had any ejects per SD Monitor. Previously I was at about 200 ejects a week. I've had about 3 updates since the issue and have dropped the phone so it doesn't seem like the card is seated bad nor did I format the card so wasn't a formatting issue. Using a PNY U3 card.
    09-03-2016 08:23 AM
  24. phone_spirit's Avatar
    I am facing the same issue (non-stop 'SD card - Tap here to transfer media files'-notification) on a new Samsung Galaxy Tab A 10.1. It is very annoying.

    I admit I did not read all of the 27 pages this thread has, but am I right that there is no fix at this time? Did the issue go away for someone after formating the memory card? Or is it unrelated to the card and we can only hope for a software update that fixes this?

    And I guess there is no way to disable notifications for this because it's a system message, right.~
    09-07-2016 02:36 AM
  25. syman1980's Avatar
    I had the same problem. There is a simple solution. Just swipe the message away to the left or right on the home screen. That should be it.
    09-28-2016 02:03 PM
694 ... 25262728

Similar Threads

  1. S7 Edge screen protector messes up after putting on case
    By pst23 in forum Samsung Galaxy S7 edge
    Replies: 13
    Last Post: 08-22-2016, 09:00 AM
  2. Hopefully you guys can help me out - WiFi issues
    By say anything in forum Samsung Galaxy S7 edge
    Replies: 9
    Last Post: 03-13-2016, 09:18 AM
  3. Replies: 0
    Last Post: 03-12-2016, 11:20 AM
  4. Replies: 0
    Last Post: 03-12-2016, 11:03 AM
  5. My Alcatel Pop C7 doesn't turn on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-12-2016, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD