08-09-2017 01:22 AM
694 12345 ...
tools
  1. yanto liew's Avatar
    Hi..

    I have a Samsung galaxy s7 edge from 13 March 2016 till now.
    Initially installed a 16GB memory card, and 4 days ago, I changed it to 128GB.
    Almost twice every hour, the phone restart itself.
    I had tried the following;
    Reset phone, soft reset, re insert card, replace card . It still comes to the same outcome.

    Can anyone please kindly advise how to solve the issue ?

    Thank you

    Regards
    03-21-2016 02:00 AM
  2. flumdog's Avatar
    My situation seemed to get worse after the Verizon update. Here's what I did and so far the problem has not reappeared. Your results may vary...

    Reformatted SD card using phone (Sandisk 64gb)
    Performed full factory reset with card still installed. Selected the option to wipe the card.
    After reset reformatted SD card again using phone
    Installed card in my Mac and loaded up my music library
    Reinstalled in phone
    All is well
    Fingers crossed
    03-21-2016 10:25 AM
  3. Captpt's Avatar
    Swiped it away after seeing it under my pulldown menu and it never came back.
    Same worked for me days ago.. Sometimes the simplest fix is right in front of us lol..
    03-21-2016 01:57 PM
  4. rdandy5875's Avatar
    Mine hasn't come back since I moved an app, one app, to the sd card. 24 hours plus no notification. The notification is telling us the 'card is set up for pictures and video', so I thought it made sense to make the sd card NOT just have pics and videos.
    03-21-2016 02:59 PM
  5. felloffthetruck's Avatar
    Mine is back to haunt me. I did not see for a couple of days after the Verizon update, seen it 3 times already today. Sucks.
    03-21-2016 05:20 PM
  6. rdandy5875's Avatar
    Mine hasn't come back since I moved an app, one app, to the sd card. 24 hours plus no notification. The notification is telling us the 'card is set up for pictures and video', so I thought it made sense to make the sd card NOT just have pics and videos.
    Alright mine was gone. Until I did a restart. I got the first message on boot, then 2 hours of silence, then got the SD notification. I noticed also that the app I transferred to the SD card was shadowed out (not available), I went to program manager, and xfrered the app back to internal, then back to external. I'm guessing all will be quiet now until I reboot. I think I'll try a different 64gb card
    03-21-2016 09:41 PM
  7. OTorresUSMC's Avatar
    So I did not have this problem until the Verizon software update yesterday. Now it seems when I turn off the screen then turn it back on there is the notification. Before the update I only saw it when I first inserted the card. So many different ideas here guess I'm just going to have to try them all.
    03-22-2016 06:09 PM
  8. Dws51's Avatar
    Well it has now been since the 15th and no re-occurrence of the pop up notification. I know it is a pain to do a factory reset, but for me it worked and if it would have continued I would have turned my phone back into Verizon and stayed with my Nexus 6P.
    03-22-2016 11:05 PM
  9. TitanSK1's Avatar
    Well it has now been since the 15th and no re-occurrence of the pop up notification. I know it is a pain to do a factory reset, but for me it worked and if it would have continued I would have turned my phone back into Verizon and stayed with my Nexus 6P.
    I'll give that another go if my incoming new card doesn't solve it.

    I'm a little worn on the re-install bit, and my notifications aren't as frequent currently. I am still really enjoying my phone despite this nagging issue. It only really bothers me since it's not a known quantity more so then clearing the notifications here and there. I paid a chunk of change and I want to be sure it's not a hardware related issue.

    I have also tried booting into safe mode where I had the notification pop up as well.

    I am curious about people who do not have the notification pop up issue and what sd cards they are using. If we have some people using the same cards, some functioning correctly, some not then we could reasonably assume that it is not card compatibility that is part of the issue.

    I did reformat my card on my pc using exfat, and while it is likely just coincidence I don't seem to be currently getting the notification as often.
    03-23-2016 04:20 PM
  10. rdandy5875's Avatar
    Well I'll go first with some compatibility:

    Sandisk Extreme Plus 32GB > Random Notification Errors
    Sandisk Ultra 32GB > No issues (2+days)

    Picking up a 64 or 128 GB card in a day or so, most likely a SAMSUNG EVO+, I will report back on that one too.
    03-23-2016 04:29 PM
  11. sdfawcett's Avatar
    This happened to me too. The sd card message kept popping up and my phone was indicating it restarted. It wasn't doing a full restart, though, because I never saw the Samsung/Verizon boot-up screens. It was like the phone was "pretending" to restart. The lock screen would also lag when this happened. And, it was killing my battery because the phone kept looking for the sd card and (I assume) attempting to restart. Not sure about that.

    Anyway, the problem was a flashlight app that I carried over from my Note 4. Anyway, try putting the phone in safe mode. If the problem doesn't happen in safe mode, then you know it's a third-party app causing it. From there, you just have to keep uninstalling apps you may think is causing the problem until you find which one it is. It's a major P.I.T.A. but you'll eventually find the app causing it. Keep a list of everything you uninstall.

    The flashlight app I was using had a widget that displayed on the lock screen. That may have had something to do with it. I can't remember the name of the flashlight app, unfortunately. Good luck.
    03-23-2016 05:43 PM
  12. TitanSK1's Avatar
    Well I'll go first with some compatibility:

    Sandisk Extreme Plus 32GB > Random Notification Errors
    Sandisk Ultra 32GB > No issues (2+days)

    Picking up a 64 or 128 GB card in a day or so, most likely a SAMSUNG EVO+, I will report back on that one too.
    Thanks Rdandy, glad to hear you are notification free (knock on wood)! Gives me some hope that it's as simple as a card compatibility issue. Thanks for posting.
    03-23-2016 07:17 PM
  13. NexusGirlX's Avatar
    I believe I got that notice on one of my two S7 Edge phones one day last week. I think it happened a few times but it hasn't happened since then. I'm not sure which phone it was. or even which type of SD card I had in that phone at the time. I have since replaced one of the phones SD cards with a 200GB Samsung that I bought from BestBuy.
    03-23-2016 07:33 PM
  14. physicsguy's Avatar
    Damn. Not sure what to do here. I'm getting the constant SD card notifications, several per hour. (Plus my battery isn't as stellar as many are posting here, I've been tweaking to try and improve it).

    I went to Best Buy today, day 14 and the last day to return, in order to exchange the phone. Why not? People have reported better performance after an exchange from the first pre-order batches. Not in stock, but the manager said he'll call when they're in stock and in the meantime I can hold onto the original phone.

    Until then, I know I should factory reset just to see, and yes it's a pain, but there's a chance I may have to do it all over again if it doesn't work and I do the exchange, ugh. There's also a chance the new phone has similar or even worse issues. Or I could buy a new SD card, but again, it may not solve the problem and just cost money (I got the free Samsung EVO+ 64GB card and Gear VR with the BB promo)

    I was hoping to wait it out and a consensus would appear with the absolute solution, but I've seen compelling evidence that it's the card, it's a factory reset or it's an exchange. Each one of these seemingly has worked for some. My opinion is leaning toward the first production batches having defective SD trays and the contacts are not maintained consistently within the phone (which is why I went for the exchange), but it's one of many opinions.

    For the time being I'll just lurk in all the SD notification threads and see if there's a eureka moment.
    03-23-2016 08:36 PM
  15. Sherif82's Avatar
    Greetings S7/S7 Edge nation,

    Same problem here. My wife and I purchased two new S7 Edge phones, yet her phone, with a 128 GB SD card, is the only one having the issue. Mine has a 16 GB SD card and I haven't seen the notification once since I installed the card 4 days ago.

    I see that a factory reset has solved the problem for SOME users. Has anyone done a factory reset AND formatted the SD card, YET still suffers from the same problem? Also, any word from the horse's mouth (Samsung)?

    Just a bit of history here: prior to this recent purchase, we had 4 Samsung products: Smart TV, 3D BLU-RAY player, an S3 phone, and an S4. We luved them all. However, ALL BUT THE S3 had defects (with thousands of online threads on each subject), yet Samsung never owned or admitted to any of them.

    Moral of the story: there's a pattern of hiding/ignoring defects here. This is a $700+ phone and we aren't going to tolerate their games this time.

    Any feedback would be appreciated. Please and thank you ๐Ÿ˜Š๐Ÿ˜

    S.
    03-24-2016 09:36 AM
  16. Sherif82's Avatar
    It's been 4 days; have you had any luck? Has the notification gone away?

    Posted via the Android Central App
    03-24-2016 09:45 AM
  17. physicsguy's Avatar
    Update for my situation described above. I left the phone overnight in safe mode and woke up to NO notification. Aha! Likely a third party app. So I bit the bullet and did a factory reset (including the SD card within as part of the reset). Waited a few hours before installing any apps, still no notification.

    Just finished installing all the apps I want, but haven't yet opened any, although i did go into each one in app manager to customize the permissions, removing location and access to storage for some etc.

    I'm at work so I won't be able to open up the apps one by one and log in, put them in folders, etc. for a while. But I will be certain to check back in later to tell you if any notifications come up.

    By the way, with no apps other than native ones installed my battery was seriously flat-lining when idle. It was nice to see.
    03-24-2016 09:51 AM
  18. billyjoebob007's Avatar
    I tried puttin scotch tape across the sd card and sim card and the mount unmounting issue went away for about a day and a half but came back. I had a 128gb pny card that worked great in my note3 but evidently not in the s7e. I swapped in a 64gb kingston card and no more issues. I think the s7 is very picky about what sd cards it likes. I ordered a samsung 128gb evo card, i hopes it likes that one.
    Got my samsung 128gb evo card from samsung on MOnday and its works great, havent had any mount unmount notice issues
    03-24-2016 11:42 AM
  19. rdandy5875's Avatar
    Update for my situation described above. I left the phone overnight in safe mode and woke up to NO notification. Aha! Likely a third party app. So I bit the bullet and did a factory reset (including the SD card within as part of the reset). Waited a few hours before installing any apps, still no notification.

    Just finished installing all the apps I want, but haven't yet opened any, although i did go into each one in app manager to customize the permissions, removing location and access to storage for some etc.

    I'm at work so I won't be able to open up the apps one by one and log in, put them in folders, etc. for a while. But I will be certain to check back in later to tell you if any notifications come up.

    By the way, with no apps other than native ones installed my battery was seriously flat-lining when idle. It was nice to see.
    You your restarted since you added the apps, etc. I found a few ways to get the notifications to go away temporarily, until a restart then they would come back. After I ditched the UHS-3 card and went with a class 10, no more issues.

    I just bought a 64gb Sandisk Ultra that I'm going to try tonight. Hopefully that will be quiet as well and then I'm done with this issue and will have the storage I need. Freaking 10mb pics....
    03-24-2016 11:51 AM
  20. TheMedal's Avatar
    I believe my problem is only with the UHS-3 compatible cards, because my Samsung 32gb UHS-1 works perfectly and never gives me the notification(only at restarts) but my Samsung 128gb Evo plus gives me the notification every time it goes into sleep mode. I ordered a 128gb Evo that is only UHS-1 to try it out and that will be my last try. I'll just give up and accept my S7 not being compatible with 128gb cards or higher
    03-24-2016 01:49 PM
  21. rdandy5875's Avatar
    UHS-3 was the one giving me the problem as well. I have a feeling it could be due to that also, but others are having issues with the EVO+ and others which are UHS-1, so ymmv.
    03-24-2016 02:05 PM
  22. Sherif82's Avatar
    So, not to get political here, but I remember when Toyota allegedly had a faulty component on its Primus floor mats and accelerator pedals, the Congress dragged Mr. Toyoda all the way from Japan and made him apologize in a Congressional hearing. On the other hand, users on these threads are talking about adding tape to the tray and "coming to terms" with the deficiency. Tapping up a brand new $700 phone? Where's product liability? Why is Samsung in radio silence ? What happened to: "We're sorry we sold you a defective product, here's one that works"??!! Am I missing something? Not an iPhone fan by any stretch of imagination, but I can guarantee you this wouldn't be how things play out if this was a defective iPhone!!

    Posted via the Android Central App
    03-24-2016 02:12 PM
  23. recDNA's Avatar
    I wonder if the delay in restocking is Samsung fixing some of these early quirks?
    03-24-2016 08:56 PM
  24. billyjoebob007's Avatar
    I wonder if the delay in restocking is Samsung fixing some of these early quirks?
    When i ordered mine from sammy it was out of stock and back ordered so perhaps so. Ordered 3/10 and got it on 3/21 .
    03-24-2016 10:09 PM
  25. rdandy5875's Avatar
    Ok and update on the update of my update

    Did the thing with a 64gb Sandisk Ultra last night (UHS-1). Woke up to a fresh SD Notification this morning. UGH

    I'm going to try ONE MORE CARD. Also doing a phone backup to PC in preparation for an exchange. I'm within the 14 day window, actually have till 4/1 so I'm safe to play for a few more days. hate to do it but UGHUGHUGH

    So far:
    Sandisk 32gb Extreme = BAD
    Sandisk 32gb Ultra = No issues
    Sandisk 64gb Ultra = BAD
    03-25-2016 06:25 AM
694 12345 ...

Similar Threads

  1. S7 Edge screen protector messes up after putting on case
    By pst23 in forum Samsung Galaxy S7 edge
    Replies: 13
    Last Post: 08-22-2016, 09:00 AM
  2. Hopefully you guys can help me out - WiFi issues
    By say anything in forum Samsung Galaxy S7 edge
    Replies: 9
    Last Post: 03-13-2016, 09:18 AM
  3. Replies: 0
    Last Post: 03-12-2016, 11:20 AM
  4. Replies: 0
    Last Post: 03-12-2016, 11:03 AM
  5. My Alcatel Pop C7 doesn't turn on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-12-2016, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD