08-09-2017 01:22 AM
694 ... 23456 ...
tools
  1. physicsguy's Avatar
    Another update.
    After running safe mode overnight the night before - no notification
    Factory reset in the morning, set up native apps and settings - no notification by lunch
    Began installing apps - no notification by dinner
    Opened and logged into each app before going to bed, woke up this morning - IT'S BACK and OFTEN
    Trying safe mode again for a while and if nothing appears then the painstaking process of checking app by app.

    When long pressing the notification the System UI app information screen appears so I'm really not sure which app is causing the problem.

    Best Buy is going to call me when they get the VZ gold edge back in stock for me to go in and exchange. Would love to see if this is truly software related before swapping to perhaps other issues altogether, this is really the only issue I have.
    03-25-2016 07:32 AM
  2. erasat's Avatar
    I must be honest, I haven't read ALL posts on this thread so forgive me if this has been covered already but have you all tried clearing Apps and system cache? Apps cache can be cleared on the Storage menu under settings, for the system cache you must go to recovery mode by turning the phone off and press and hold Home, Volume Up and Power buttons until you see the Android robot, then browser though the options and clear the System Cache (OS).

    The only other times I've seen this is with an specific Micro SD card on my Galaxy Tab S, I know is related to the card but it's the only one I have left and won't buy another one just to see if it's the card or not, I simply don't use it so it doesn't worth it.

    Now you see why I really didn't miss it when Samsung removed the Micro SD support, too many variables and possible issues around them. Just to let you know, all my Samsung and Sony Micros SD cards are working great on my 4 S7 and S7 edge at home, the only Micro SD card with similar issues is the only SanDisk I have.
    03-25-2016 08:10 AM
  3. Knowledge10111's Avatar
    For several days I have not had the notification except when I restart my phone. The only thing differently I did recently was encrypt the SD card. Not sure if that maybe helped? I will post if I do happen to have it randomly show up again. For the record I have the 128GB Samsung Evo+
    03-25-2016 08:12 AM
  4. rdandy5875's Avatar
    Ok and update on the update of my update

    Did the thing with a 64gb Sandisk Ultra last night (UHS-1). Woke up to a fresh SD Notification this morning. UGH

    I'm going to try ONE MORE CARD. Also doing a phone backup to PC in preparation for an exchange. I'm within the 14 day window, actually have till 4/1 so I'm safe to play for a few more days. hate to do it but UGHUGHUGH

    So far:
    Sandisk 32gb Extreme = BAD
    Sandisk 32gb Ultra = No issues
    Sandisk 64gb Ultra = BAD
    I've had 4-5 more notifications since last posting. This SD card no workie....

    I'll try the encryption thing, but I wonder what baggage that brings.
    03-25-2016 12:24 PM
  5. Knowledge10111's Avatar
    I've had 4-5 more notifications since last posting. This SD card no workie....

    I'll try the encryption thing, but I wonder what baggage that brings.
    I haven't found any performance issues at all since doing it (the internal memory is by default encrypted anyways). It takes several hours so make sure you have a charger near by. Also keep in mind you will need to decrypt it on the phone if you ever plan on removing it and putting it in your computer or it won't be able to read it
    03-25-2016 12:36 PM
  6. rdandy5875's Avatar
    Thanks Knowledge10111,

    I only connect the device via usb (MTP) anyways. If that doesn't cause problems, I can live with it staying in the phone.

    Encrypting now, I'll report back...
    03-25-2016 12:39 PM
  7. Sherif82's Avatar
    Quick update:
    I swapped SD cards with my wife, whose phone is the one having trouble. It's been a few hours and so far no notifications on either phone. I swapped them to eliminate the possibility that it might be an SD card issue.

    Will keep you posted.

    Posted via the Android Central App
    03-25-2016 12:47 PM
  8. rdandy5875's Avatar
    Quick update:
    I swapped SD cards with my wife, whose phone is the one having trouble. It's been a few hours and so far no notifications on either phone. I swapped them to eliminate the possibility that it might be an SD card issue.

    Will keep you posted.

    Posted via the Android Central App
    Edit: n/m

    Keep us updated..
    03-25-2016 01:02 PM
  9. SurfnSun's Avatar
    A few hours ago, I dropped in the 128 GB one I bought from the amazon sale. One notification that it had been installed, nothing since.
    03-25-2016 01:24 PM
  10. rdandy5875's Avatar
    Ok well I go back to my phone after I left it Encrypting.

    The encryption was done, and there was ANOTHER SD notification. Well 2 actually, one to tell me encryption was complete, and another BAD notification. Hopefully that one hit before the encryption was done, and it won't pop-up again. I'm hoping that works.

    I'm going bonkers....I'd rather not exchange the phone but it's leaning toward that....
    03-25-2016 01:49 PM
  11. Knowledge10111's Avatar
    Ok well I go back to my phone after I left it Encrypting.

    The encryption was done, and there was ANOTHER SD notification. Well 2 actually, one to tell me encryption was complete, and another BAD notification. Hopefully that one hit before the encryption was done, and it won't pop-up again. I'm hoping that works.

    I'm going bonkers....I'd rather not exchange the phone but it's leaning toward that....
    The very first time you finish encryption you will get the message because your phone is now re-recognizing the card (it dismounts it to encrypt). So this bad message was likely related to that
    rdandy5875 likes this.
    03-25-2016 01:52 PM
  12. physicsguy's Avatar
    OK, lets try to get to the bottom of this, I'm a man of science and I find it puzzling that we can't all find out what's going on here and I find it telling and frustrating that Samsung is MIA on this.

    Here are some facts:
    • More than a few of us here on the forums (and other forums) have this issue, with a variety of carriers, on both the S7 and S7 edge, and it's safe to assume we all use different apps and software etc. How many in the grand scheme of things? No way to know for sure, but it's a problem for more than a few.
    • Some have solved the issue via settings
    • Some have solved the issue with changing cards
    • Some have solved the issue with a phone exchange
    • Some have solved the issue via factory reset

    Is each one solved? Maybe, maybe not. Time will tell.

    What's the commonality? (not the carrier or apps or cards)
    • The phone hardware (i.e. SD card tray)
    • The OS (Marshmallow)


    Now we need some hypotheses and a way to test them. The hypotheses are easy to come up with, the experimental evidence not so much, but here's some theories (I'd love to hear some more):
    • Bad batch of phone with faulty contacts: maybe different card manufacturers have contacts on the cards that are microns thicker or thinner which, when combined with the contacts in the phone, will lead to these varied results. This is supported by the fact that people reusing the cards from earlier model phones are now having issues. Also perhaps supported in that those who fixed it by changing cards actually re-seated the card in such a way to make better contact.
    • Marshmallow issue: All the solutions that have been found are placebos or temporary and a software fix is in the works to solve this and end it once and for all


    As for myself, the latest thing I tried was to turn off the System UI battery optimization and I haven't had the notification in over 5 hours. I'm not hopeful as I've been fooled into thinking I've fixed it before (factory reset). Or I merely suppressed the notification itself, while the issue causing it is still occurring.

    Anyway, looking forward to more evidence and anecdotes and I hate to say it, but there's some solace in knowing 'm not alone with this issue.
    03-25-2016 02:43 PM
  13. rdandy5875's Avatar
    No dice for me with the encryption. Now it pops 2 notifications, one for the encryption, one the usual random.
    03-25-2016 03:03 PM
  14. Knowledge10111's Avatar
    No dice for me with the encryption. Now it pops 2 notifications, one for the encryption, one the usual random.
    Sorry to hear that =/ I have no idea why I haven't had any issues in the last few days. I haven't really done anything else...so the encryption doesn't help must be something else
    03-25-2016 03:43 PM
  15. Sherif82's Avatar
    No notification on either phone; both phones are notification free and we're about 6 hours in. I CAN'T believe Samsung's radio silence on this!!

    Posted via the Android Central App
    03-25-2016 03:44 PM
  16. Knowledge10111's Avatar
    OK, lets try to get to the bottom of this, I'm a man of science and I find it puzzling that we can't all find out what's going on here and I find it telling and frustrating that Samsung is MIA on this.

    Here are some facts:
    • More than a few of us here on the forums (and other forums) have this issue, with a variety of carriers, on both the S7 and S7 edge, and it's safe to assume we all use different apps and software etc. How many in the grand scheme of things? No way to know for sure, but it's a problem for more than a few.
    • Some have solved the issue via settings
    • Some have solved the issue with changing cards
    • Some have solved the issue with a phone exchange
    • Some have solved the issue via factory reset

    Is each one solved? Maybe, maybe not. Time will tell.

    What's the commonality? (not the carrier or apps or cards)
    • The phone hardware (i.e. SD card tray)
    • The OS (Marshmallow)


    Now we need some hypotheses and a way to test them. The hypotheses are easy to come up with, the experimental evidence not so much, but here's some theories (I'd love to hear some more):
    • Bad batch of phone with faulty contacts: maybe different card manufacturers have contacts on the cards that are microns thicker or thinner which, when combined with the contacts in the phone, will lead to these varied results. This is supported by the fact that people reusing the cards from earlier model phones are now having issues. Also perhaps supported in that those who fixed it by changing cards actually re-seated the card in such a way to make better contact.
    • Marshmallow issue: All the solutions that have been found are placebos or temporary and a software fix is in the works to solve this and end it once and for all


    As for myself, the latest thing I tried was to turn off the System UI battery optimization and I haven't had the notification in over 5 hours. I'm not hopeful as I've been fooled into thinking I've fixed it before (factory reset). Or I merely suppressed the notification itself, while the issue causing it is still occurring.

    Anyway, looking forward to more evidence and anecdotes and I hate to say it, but there's some solace in knowing 'm not alone with this issue.
    To be quite frank, I really think this may be a hardware issue with the flimsy trays. Its likely the card does not sit properly and will lose contact every now and then. If so, there probably isn't a solution to this because I don't think they could fix it as the phone itself maybe the problem in the design with the trays. The only hope is for Samsung to allow us to disable notifications when a new card is inserted, that would at least prevent the annoying popup if the hardware problem can't be fixed.
    felloffthetruck likes this.
    03-25-2016 03:49 PM
  17. Sherif82's Avatar
    Edit: n/m

    Keep us updated..
    No notifications on either phone so far!!

    Posted via the Android Central App
    03-25-2016 03:52 PM
  18. rdandy5875's Avatar
    OK card #4 is inserted and formatted. SAMSUNG EVO+ 64gb. People have reported trouble with this particular card. We shall see how it does in my phone.

    I'm going to wait a while before xferring my data, whereas previously I've done it right away. This is my last try before exchanging the handset
    03-25-2016 05:14 PM
  19. Sherif82's Avatar
    A few hours ago, I dropped in the 128 GB one I bought from the amazon sale. One notification that it had been installed, nothing since.
    Can you give us the brand and specs of the card you purchased and keep us posted?! Please and thank you 😊☺

    Posted via the Android Central App
    03-25-2016 05:23 PM
  20. felloffthetruck's Avatar
    To be quite frank, I really think this may be a hardware issue with the flimsy trays. Its likely the card does not sit properly and will lose contact every now and then. If so, there probably isn't a solution to this because I don't think they could fix it as the phone itself maybe the problem in the design with the trays. The only hope is for Samsung to allow us to disable notifications when a new card is inserted, that would at least prevent the annoying popup if the hardware problem can't be fixed.
    I believe this is the correct answer.^^
    Samsung should ship everyone new metal trays and stop trying to pinch pennies with this cheap @ss plastic.
    03-25-2016 05:35 PM
  21. rdandy5875's Avatar
    I guess I have a dud. Card #4 what was that not even an hour just got the pop up. Will exchange tomorrow
    03-25-2016 05:53 PM
  22. felloffthetruck's Avatar
    It's not the cards, it's the phones.
    03-25-2016 06:17 PM
  23. Knowledge10111's Avatar
    Yeah and I don't think getting a new phone will help its a common problem and likely will be there on your new phone.
    felloffthetruck likes this.
    03-25-2016 06:18 PM
  24. ogio's Avatar
    To be quite frank, I really think this may be a hardware issue with the flimsy trays. Its likely the card does not sit properly and will lose contact every now and then. If so, there probably isn't a solution to this because I don't think they could fix it as the phone itself maybe the problem in the design with the trays. The only hope is for Samsung to allow us to disable notifications when a new card is inserted, that would at least prevent the annoying popup if the hardware problem can't be fixed.
    i dont think so, because otherwise the messages would pop up with the phone getting bumped or dropped.

    i did a master reset and formatted a samsung 128gb card, and i still get sd notifications, along with other random lockups. today touchwiz created an error message.
    03-25-2016 08:03 PM
  25. rdandy5875's Avatar
    After multiple notifications with the EVO+ 64gb, I switched back to the old card that worked normally, and it's working fine so far. This is no solution for me, it's too small (especially after seeing the 10mb+ pics this thing spits out, Geez). but pretty interesting that one card works fine. Tomorrow I'll try again with an exchange

    Mine doesn't seem dependent at all on motion or jarring.

    -Sandisk Extreme 32gb UHS-3 = RANDOM NOTIFICATIONS
    -Sandisk Ultra 32gb class10= NORMAL (2 years old, used every day in my S5)
    -SanDisk Ultra 64gb UHS-1 = RANDOM NOTIFICATIONS
    -SAMSUNG EVO+ 64gb UHS-1 = RANDOM NOTIFICATIONS
    03-25-2016 09:46 PM
694 ... 23456 ...

Similar Threads

  1. S7 Edge screen protector messes up after putting on case
    By pst23 in forum Samsung Galaxy S7 edge
    Replies: 13
    Last Post: 08-22-2016, 09:00 AM
  2. Hopefully you guys can help me out - WiFi issues
    By say anything in forum Samsung Galaxy S7 edge
    Replies: 9
    Last Post: 03-13-2016, 09:18 AM
  3. Replies: 0
    Last Post: 03-12-2016, 11:20 AM
  4. Replies: 0
    Last Post: 03-12-2016, 11:03 AM
  5. My Alcatel Pop C7 doesn't turn on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-12-2016, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD