1. SUMIMASN's Avatar
    From the beginning I have had a constant problem either loading a new app or updating an app. The temporary (I hope) fix that I have had to use (found on the net) is to #1 clear all my application data & #2 Power my phone Off and then hope that the new app or update for the app will load onto my phone. If this process is successful (which it is not always and therefore I have to repeat the steps until it does work), Im able to load 1 new or 1 update (It never allows me to do ore than 1 at a time). Ive been using this work around for almost 2 days straight to get my apps loaded or updated and working.I have never had this problem before with any iOS or Android phone (I just transferred from the iPhone 6s to a Samsung S7 Edge. Has anyone else had this problem and if so, have you found a way to permanently fix it? Thanks much
    03-12-2016 02:52 PM
  2. Drdwyer18's Avatar
    A lot of the same issues here. I believe that this is a network issue. I'm not able to download any apps off of my home netowork. I also realized that I am not able to use any google apps besides for Gmail on that network. 4G and other wifi networks work perfectly fine, just not my home network.
    03-12-2016 07:54 PM
  3. erasat's Avatar
    If you are on Wifi when this happens, just force your Router to use only IPv4 instead of IPv6.
    03-12-2016 10:38 PM
  4. klt3505's Avatar
    I have had the same issue with my s7 since I picked it up. I tried all the fixes: clearing apps cache/data, several complete resets to factory, and created new google play account that had never been used with another phone/tablet. I can access both the google play app and oculus app if I am on data or on public wifi (Lowe's, verizon, etc) but not on my wifi or my parent's wifi (both use TWC and Netgear c6300 router/modem). I am able to use the apps on my daughters TWC with that uses their modem. All of out other devices can use both google play app on our network without any issues so it is definitely something with the phone. Verizon store could not help so they sent me to verizon phone support who could not help and called Samsung. Their phone support could not help and sent me to a Samsung Experience site inside Best Buy who could not help since the device is so new and recommended I exchange it. I exchanged it and phone #2 has the exact same problem. Love the phone except for this major issue.
    03-17-2016 11:00 AM
  5. lyrisist35's Avatar
    How do I do that? I have the NETGEAR C6300.

    Posted via the Android Central App
    03-18-2016 08:28 PM
  6. SUMIMASN's Avatar
    Ipv4 can u please tell me how that's selected?
    03-18-2016 08:32 PM
  7. erasat's Avatar
    How do I do that? I have the NETGEAR C6300.

    Posted via the Android Central App
    Ipv4 can u please tell me how that's selected?
    It all depends on your router, I'd advise you to check your router manual.
    03-18-2016 08:37 PM
  8. Adam7's Avatar
    Confirming that disabling IPV6 on the router More detail here."]resolves the issue.[/URL]
    03-28-2016 08:29 PM
  9. lyrisist35's Avatar
    Ok, I have searched high and low in my Netgear C6300 router for these ipv settings and I can't find this anywhere. Is there anyone available to help me out?
    03-31-2016 04:44 PM
  10. klt3505's Avatar
    The issue is with the netgear c6300 router. I have twc and this router so does my mom. cant download from google play or oculus but can go on the internet with it. My daughter has twc and but a different router and everything works fine there. No other devices in our house have an issue, just my samsung s7. I even replaced the phone and the second one does it as well. i am not router savy and am unsure how to fix it without messing things up for everyone else in the house.
    04-07-2016 03:32 AM
  11. klt3505's Avatar
    I found a work around.
    Log into the netgear router settings
    Click advanced tab
    Click advanced setup on left and select wireless settings
    On wireless access card click setup list
    Check box that says Turn Access Control On
    Make sure the radio button is lit for allow list
    Click add
    When the new window comes up clcik the radio button by the device (you will have to locate it in your phone by the mac address)
    Click add and then when the screen refreshes click apply.
    A message will pop up that the WPS will be disabled click yes.

    I was then able to access everything!
    04-12-2016 02:20 PM

Similar Threads

  1. I Do NOT Recommend Buying the New Samsung Fast Charger
    By Vihzel in forum Samsung Galaxy S7
    Replies: 34
    Last Post: 03-24-2016, 10:58 PM
  2. Stock SMS Messaging app not showing my contact picture [PIC]
    By Jaysterinoizm in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 03-14-2016, 03:48 AM
  3. Samsung Galaxy S6 Core Settings
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-12-2016, 04:16 PM
  4. Any person tell me how to update s4 5.0.1 to 6.0
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-12-2016, 04:03 PM
  5. SMS Messaging app doesn't show my contact photo [PIC]
    By Jaysterinoizm in forum Samsung Galaxy S7 edge
    Replies: 0
    Last Post: 03-12-2016, 02:51 PM