1. Mason Sell's Avatar
    Is anyone else having wifi issues when trying to install apps? My galaxy s6 works just fine with the play store but not my S7 edge

    Posted via the Android Central App
    03-13-2016 03:46 AM
  2. Laura Knotek's Avatar
    Hi there,

    What error messages are you getting?

    How is your WiFi network configured?
    03-13-2016 03:47 AM
  3. Mason Sell's Avatar
    I haven't gotten any error messages, literally the play store just doesn't load thumbnails at all and if I attempt to download an app it hangs in the preparing for download stage until I get a notification saying something along the lines of "the app could not be downloaded." As far as my wifi goes, I'm not totally sure how it's setup. I'm home from college and in my apartment I configured my own network but my father (he's in IT and knows his stuff) setup our home network. I'll have to talk to him about it more but considering the phone has struggled on our home network, the guest network at McDonalds, and the network at my friend's apartment, I think it may be more encompassing than just the home network.

    Posted via the Android Central App
    03-13-2016 03:53 AM
  4. Laura Knotek's Avatar
    I haven't gotten any error messages, literally the play store just doesn't load thumbnails at all and if I attempt to download an app it hangs in the preparing for download stage until I get a notification saying something along the lines of "the app could not be downloaded." As far as my wifi goes, I'm not totally sure how it's setup. I'm home from college and in my apartment I configured my own network but my father (he's in IT and knows his stuff) setup our home network. I'll have to talk to him about it more but considering the phone has struggled on our home network, the guest network at McDonalds, and the network at my friend's apartment, I think it may be more encompassing than just the home network.

    Posted via the Android Central App
    Please let us know what troubleshooting you've done after speaking with your father and what else transpires (if you are successful in getting your Play Store working via WiFi or not).
    03-13-2016 04:39 AM
  5. wxman2003's Avatar
    Mine did not initially work either, until I did a force kill and clear cache and data of the google play store app. I also rebooted my router. Since then it has worked flawlessly.
    03-13-2016 04:44 AM
  6. lterry913's Avatar
    I have had the exact same issue. Apps load super fast with data but store, youtube et load extremely slow. No thumbnails and takes hours to download and install an app. Smart wifi off, Rebooted router, did system cash clear and still same issue. I have a 2 gig data plan and have used that up just setting up the phone. All cloud services are turned off right now so nothing is storin through wifi.

    I will try at a public location later today and report back.

    This however does not look like an isolated incident as there are many threads on the subject and this is a new model phone.

    Any help would be appreciated.
    03-13-2016 07:00 AM
  7. erasat's Avatar
    Force your WiFi router to use IPv4 instead of IPv6.
    03-13-2016 08:04 AM
  8. Mason Sell's Avatar
    Could using only IPv4 cause other issues though? It's, for the most part, and obsolete standard, right?

    Posted via the Android Central App
    03-13-2016 04:11 PM
  9. erasat's Avatar
    Could using only IPv4 cause other issues though? It's, for the most part, and obsolete standard, right?

    Posted via the Android Central App
    All my 40+ PC's at office are just using IPv4, at home my 4 PC's only use IPv4, so no, not obsolete, maybe a little old, but still brings me the full Data speed I need and more, that's talking about PC's, on the phone, I don't think you will find a single issue because you select IPv4 vs IPv6. Can't think of anything.
    03-13-2016 06:43 PM
  10. woop's Avatar
    Is anyone else having wifi issues when trying to install apps? My galaxy s6 works just fine with the play store but not my S7 edge

    Posted via the Android Central App
    Yes...I am having this weird problem as well. Verizon S7 Edge. Google Play won't download anything, Youtube app won't load any videos. I can however watch videos on youtube through the browser. I've tried resetting my wireless settings, tweaking advanced settings, trying all modes, etc. I've also wiped and reloaded my phone multiple times, go in the service menu and clear the cache, etc. Here's the key takeaways for my situation.

    1. It's not my router. I have an old Samsung Galaxy S3 and Galaxy Note 3 and neither of them have any issues at all and can download from Google Play and Watch Youtube.

    2. I can turn my hotspot on my work phone and the wifi will work normally on my S7. I tried jumping on the local public Xfinity hotspot and wireless works fine as well.

    3. I've contacted Tier 2 support who spoke to Samsung and they said that it is a known issue and a software update may fix it.

    4. I've exchanged my S7 due to a different issue and the same issue persists on the replacement phone.

    This is definitely a known issue. Who knows when they'll fix it.
    03-14-2016 10:28 PM
  11. Harry_gooner's Avatar
    Yikes I hope this is an isolated issue... I've had enough Wi-Fi issues with my devices for a lifetime.
    03-14-2016 11:33 PM
  12. blade22222's Avatar
    I have a netgear router and every time I restart it I have to log into it and check then uncheck the option to disable igmp proxying then hit apply. Don't know why this works but it does. If I don't do this I have the same problem as you guys.
    03-15-2016 05:57 AM
  13. cooliosam's Avatar
    I got the s7 edge yesterday and spent all day trying to fix the wifi issue.

    I finally resolved it! For me, it turned out to be the Enhanced LTE Services. I had to disable that and now wifi is working!

    Settings --> Mobile Networks --> Mobile data --> Enhanced LTE Services --> UNCHECK THIS!
    03-18-2016 04:47 PM
  14. Jerry Hildenbrand's Avatar
    I have a netgear router and every time I restart it I have to log into it and check then uncheck the option to disable igmp proxying then hit apply. Don't know why this works but it does. If I don't do this I have the same problem as you guys.
    Mind telling me exactly what model router you're using? I want to try some things.

    An IGMP Proxy is an upstream host and a downstream multicast router at the same time. It handles traffic in advance based on queries from downstream clients. Not something you'll ever need at home, so turning it of is actually a good thing.
    03-18-2016 06:12 PM
  15. Rheller82's Avatar
    Try disabling bluetooth.
    03-18-2016 07:12 PM
  16. erosado83's Avatar
    s7 edge Wifi bug slow to no connection
    Not sure else to go to report my Wifi issue on my new s7 edge Looks like I got hit with the Wifi bug. It doesn't matter where I am trying to get wifi hotels work home connecting to wifi slow to not connecting. Ive tried turning off bluetooth. i've talked to verizon support the told me to restrict all the background running apps restart the phone they told me to use repair assistant software upgrade assistant (samsung nothing works i hope they come up with a fix fast i depend on the wifi. This is the only reason I gave it a bad rating i never had this type of issue with my old note 3 connecting to my home wifi
    05-02-2016 06:25 PM
  17. Jane Smiths's Avatar
    My husband's S7edge wifi range is shocking. My good old trusty S5 pulls in five neighbourhood wifis at home, my husbands phone only pulls our HomeHub6. I emailed Samsung and Google in regards of this problem, so hopefully they will find solution. The more people that will complain the more likely is that they will do something about it.
    07-24-2016 08:08 AM

Similar Threads

  1. Android Wear hands free phone audio issue
    By shschampion in forum Android Wear / Wear OS
    Replies: 8
    Last Post: 04-08-2016, 01:09 AM
  2. Nexus 6P Gaming Issues
    By Anish Mukherjee in forum Nexus 6P
    Replies: 2
    Last Post: 03-18-2016, 01:03 AM
  3. Galaxy s7edge Camera Issues
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 03-15-2016, 11:15 AM
  4. wifi to be reset after sleep
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 7
    Last Post: 03-15-2016, 11:08 AM
  5. Unable To Clear Bootloop& Stuck @ Boot Logo Issues
    By AC Question in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 03-13-2016, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD