1. AC Question's Avatar
    I have added an Exchange account, Gmail and Outlook with no problems. I am using the standard email app supplied with the phone. However it would not recognise the outgoing server on my POP3 account. I added it to a friend's S6 as a test. I then tried Blue Mail on the S7 and this failed too. Finally I succeeded with K9 Mail but I would prefer to use the standard email app. Spoke to EE and Samsung - both think this is a software fault and I need to wait for an upgrade. Anyone with similar issues?
    03-13-2016 05:52 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which email provider? Are you saying you also tried that provider's IMAP server settings as well? If it fails on multiple devices, it may have more to do with the email provider's server.
    03-13-2016 03:41 PM
  3. PJRed2008's Avatar
    I have 3 POP3 accounts working in Gmail, but I added them first using the stock Email app. Have had no problems with any of them.

    I would, just for kicks, delete the Exchange account and see if that helps.
    B. Diddy likes this.
    03-13-2016 03:47 PM
  4. Katz Hobe's Avatar
    I'm having problems using imap on my Galaxy S7 edge. I can connect to my bizland.com server and I can see my email okay but when I try to delete an email it will not delete it from the server. Samsung senior tech said there was some issue with the Marshmellow os. They said they are recommending users to use POP3 instead of imap. POP3 does work for me okay but of course it downloads mail onto my S7 instead of access it from the Bizland.com server. This mean that if I delete email on my server from another imap device then sync my S7 the mail will remain on my S7 since it has been downloaded.
    Hopefully this issue will be resolve soon in an update to V6.01.
    03-24-2016 08:25 PM
  5. felloffthetruck's Avatar
    Have push notifications working perfect on our S7 edges. We are using Aquamail Pro.
    Push also works good with the stock mail app.
    03-24-2016 08:55 PM
  6. wns1's Avatar
    i have been working with Justhost and verizon with no help yet ..i get this message An incorrect username or password has been entered or pop3/imapaccess is not turned onfor this account any ideas
    07-20-2016 12:42 PM
  7. Anoko04's Avatar
    I am having the same issue with Yahoo just host on Vodafone. Have you sorted your problem?
    09-07-2016 03:32 PM
  8. crystinonfire's Avatar
    Cloud magic works really well. It's my fave email app.
    09-07-2016 09:11 PM
  9. keenlad's Avatar
    I have had the same issue. My Mail delivers to all my devices but not to Samsung ones it used to.
    Unable to connect to server message each time . Neither the email provider nor Apple able to help.The evidence points towards a software problem.Help!!
    11-09-2016 06:07 PM
  10. vdulip's Avatar
    Two days ago I lost yahoo mail acct. Reset the password and it works on desk top, but not my edge 7. I tried re-installing, and it gives the message POP3 and IMAP not turned on. Gmail acct. works fine, but yahoo mail is what I use. Please help.
    11-13-2016 06:59 AM
  11. WingLT's Avatar
    I been having issues where the server password has changed. I thought this meant that I been hacked. But I only needed to delete the account and add it again to the phone.
    11-13-2016 09:48 AM
  12. jerzeygirl70's Avatar
    Did you get this resolved? I'm having the same issue.
    11-23-2016 08:26 AM
  13. Parrotprez's Avatar
    i have been working with Justhost and verizon with no help yet ..i get this message An incorrect username or password has been entered or pop3/imapaccess is not turned onfor this account any ideas
    Have you found a fix for this? Just got an S7 yesterday. Can't set up an additional email through just host.
    12-05-2016 05:49 PM
  14. jerzeygirl70's Avatar
    Hi, I actually got it to work yesterday. I use Yahoo and I had to go on a computer not tablet, or laptop but actual computer. I went into security and had to unlucky the allow less secure option. I closed that out. Restarted my phone and tried it again. It worked after I did that.
    12-05-2016 09:14 PM
  15. cheustis's Avatar
    @jerzeygirl70 has it right... The issue is likely with your Yahoo account security settings rather than the device (Galaxy S7). From a computer go to Yahoo and login to your mail account. From your email inbox you should see your name in the upper right corner of the page. Mouse over your name > Account Info > Account Security > turn on the "Allow apps that use less secure sign in" option > restart your mobile device.

    I did this for my Galaxy S7 today and it allowed me to successfully create a mail account using the default mail app.
    12-28-2016 09:44 AM

Similar Threads

  1. Samsung S7 LED view cover doing me nuts
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-25-2017, 08:33 AM
  2. when i call somebody i can hear there voice but they cant..
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-2016, 03:43 PM
  3. Replies: 4
    Last Post: 03-13-2016, 12:14 PM
  4. Replies: 0
    Last Post: 03-13-2016, 05:32 AM
LINK TO POST COPIED TO CLIPBOARD