1. src1425's Avatar
    When I have my phone set to either vibrate or mute and I receive a call, the phone still rings. Any idea why?
    03-14-2016 03:54 PM
  2. src1425's Avatar
    Hmmm. Am I the only one with this problem? I've tested it, and the only way to silence the phone is to put it on Do Not Disturb. Phone calls will still ring when set to either vibrate or mute.
    03-15-2016 07:17 AM
  3. PJRed2008's Avatar
    I just tried and mine works as it should. I use a little app called Ring Toggle and both vibrate and silent worked. You may have a setting that needs tweaked?
    03-15-2016 07:29 AM
  4. src1425's Avatar
    I just tried and mine works as it should. I use a little app called Ring Toggle and both vibrate and silent worked. You may have a setting that needs tweaked?
    Thanks for the suggestion. Just installed Ring Toggle, and tested it on both the vibrate and silent settings and the phone still rings. I can't think of what setting might need to be tweaked. Even in the Sounds and Vibration\Sounds settings, the volume slider for the ringtone will be all the way to the left and it still rings. However, unlike the Notifications and System sound sliders, the Ringtone slider is not greyed out when set to mute.
    03-15-2016 07:45 AM
  5. PJRed2008's Avatar
    Wish I could help more but I haven't done much more than change ringtone and adjust the volume sliders. Maybe you're just so important the phone thinks you should answer every call.
    03-15-2016 08:20 AM
  6. src1425's Avatar
    Sooo, after a hard reset and 1 1/4 hours at the Verizon store next to my office, they can't figure out the problem either, so they're shipping me a new one. Not looking forward to setting it up from scratch, but at least I get the fun of tracking the phone all over again!
    03-15-2016 09:28 AM
  7. Trazz Dotcom's Avatar
    Sooo, after a hard reset and 1 1/4 hours at the Verizon store next to my office, they can't figure out the problem either, so they're shipping me a new one. Not looking forward to setting it up from scratch, but at least I get the fun of tracking the phone all over again!
    03-21-2016 10:39 AM
  8. Mike-Mike's Avatar
    mine does this too. I'll have it set to vibrate and it will ring. Or if I have it in my car it rings on the car and on the phone. Or if I have Bluetooth headphones set up, it rings on the headphones and the phone
    03-21-2016 01:42 PM
  9. wxman2003's Avatar
    I just lower the volume down button all the way down. Takes care of all sounds.
    03-21-2016 02:54 PM
  10. src1425's Avatar
    I just lower the volume down button all the way down. Takes care of all sounds.
    Via the phone Settings every time you want to mute the phone? In addition to the Sound toggle, I use AutomateIt it to automatically mute the phone when I have a meeting on my calendar, but that didn't work either.
    03-21-2016 06:37 PM
  11. LMychajluk's Avatar
    I thought mine was weird, too, but after some experimentation, I think I figured it out. It just seems to work a bit different than my S5.

    To me, it seems like 'Sound','Vibrate' and 'Mute' Sound Modes are just irrelevant labels. They may as well be A, B, and C, and operate as a sound 'scene'. Depending on which one you select, the Volume settings for Ringer, Notifications, Media, etc.. can be adjusted to your preferences, then you can switch between modes. If you adjust a volume within a scene (either via the buttons or the sliders in the settings), it should stay at what you set it at. The one thing that I'm still monitoring is that the media volume sometimes seems as if it's independent of the mode you're in.

    That's what it seems to me, anyway...
    03-22-2016 09:10 AM
  12. Mike-Mike's Avatar
    my phone is doing this, I can use the quick toggle, and set it to mute.. still rings out loud

    I can press the volume down, then use the little list arrow, and have Ringtone, Media, Notifications, and System, all set to mute.... still rings out loud
    03-24-2016 03:43 PM
  13. src1425's Avatar
    *sigh* Replacement still backordered and estimated to ship 3/31. Really hope the replacement works smoothly, as other than the mute problem I love the phone.
    03-24-2016 08:37 PM
  14. Mike-Mike's Avatar
    *sigh* Replacement still backordered and estimated to ship 3/31. Really hope the replacement works smoothly, as other than the mute problem I love the phone.
    maybe I'll have to get mine replaced, seems like something that should be fixed easily without a replacement
    03-25-2016 09:07 AM
  15. Mike-Mike's Avatar
    after the VZW wifi update today, it seems to have fixed my ringing issue. Just did a test call with my phone set on vibrate and it just vibrated, no audible ring
    03-25-2016 03:14 PM
  16. krozzek's Avatar
    I had that problem too. I think I found the culprit too: Google's apps and data backup service.

    I factory reset and set up the phone as a new device, choosing not to use Google's apps and data backup service. I then tested the mute and it worked as it should. At that point I wanted the convenience of Google's apps and data backup service, so I factory reset again, this time importing the apps and settings from my old device. When I tried the mute function again, calls still caused the phone to ring.

    I finally factory reset a third time (each time I wiped the cache partition as well), and installed my apps manually. I still linked my google account, but I declined to use Google's apps and data backup service, choosing instead "Set up as a new device." The mute function works well so far.

    I can't say for sure whether the culprit was google's app restoration service, or it was some app that installed due to google's app restoration service. If I install an app that later breaks the mute function, I'll report back. Note: I have the Exynos international version, SM-G935F.
    03-29-2016 07:36 AM
  17. wumpscutboi's Avatar
    im also having this problem. i set my phone on mute and in the middle of the night im still getting text messages sounds. only way to silence phone is via do not disturb.
    03-29-2016 08:05 AM
  18. Mike-Mike's Avatar
    mine has been working properly since that last update
    03-29-2016 10:13 AM
  19. crazycrew's Avatar
    Same here. Phone set to vibrate and it rings. UGHHHHHHHH
    03-29-2016 06:12 PM

Similar Threads

  1. No Google services are working
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-14-2016, 03:47 PM
  2. Themes are "not responding"
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-14-2016, 03:02 PM
  3. Themes are "not responding"
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-14-2016, 03:00 PM
  4. Notification LED not flashing after MM update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-14-2016, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD