08-13-2017 08:55 AM
32 12
tools
  1. GR0D's Avatar
    I have tried everything except resetting the phone completely. any ideas? the SD Card works normally in the PC when I connect it and I just format it again.

    Any help will be appreciate it!
    03-14-2016 11:40 PM
  2. mwep's Avatar
    I am having same exact issue... I am using a Samsung 128GB EVO Card which is brand new. I woke up following morning with error on my screen. I ejected but couldnt get the card to be recognized. Battery drained hardcore until I removed the card completely.

    I factory reset and trying different SD Card.
    03-15-2016 10:17 AM
  3. GR0D's Avatar
    I am having same exact issue... I am using a Samsung 128GB EVO Card which is brand new. I woke up following morning with error on my screen. I ejected but couldnt get the card to be recognized. Battery drained hardcore until I removed the card completely.

    I factory reset and trying different SD Card.
    Funny you mention that, I been having the same issue and getting hot too. I oredered a different card to see if thats the problem, if its not, then I guess I will be having AT&T get me a new phone. Let me know whwat happens if you get to do the swap first than me.
    03-15-2016 11:28 AM
  4. mwep's Avatar
    Yes, I also noticed the device gets super hot but only when on a wireless charger. The SD Card error happened before I got it on a charger.

    I have a new SD Card, SanDisk, which I am going to try. I already did a factory reset. I am also going to try Fat32 as the format. I believe the Samsung card I was using was probably exFat. I probably should have formatted it myself inside the device to limit any corruption.

    Can you tell me what SD Card you were using when this occurred ? You mention that you formatted on your PC, do you know what format type you used ?

    Thanks!!
    03-15-2016 03:15 PM
  5. mwep's Avatar
    I took a little different route than originally planned...

    I decided to stick with the Samsung 128GB Evo which was giving me problems. After factory reset, the card did show up. I formatted the card using the S7 Edge to see if that makes a difference.

    I have a feeling this was really caused by the fact I was using a brand new SD card and had not formatted the card.

    After formatting, there was 1.48MB of space used. About an hour later, the used space went up to about 4.2MB. While nothing huge, it does show that some sort of cataloging or file system stuff is happening on the SD Card.

    FWIW: I did not restore and opted to setup a new device.
    03-15-2016 04:47 PM
  6. GR0D's Avatar
    Yes, I also noticed the device gets super hot but only when on a wireless charger. The SD Card error happened before I got it on a charger.

    I have a new SD Card, SanDisk, which I am going to try. I already did a factory reset. I am also going to try Fat32 as the format. I believe the Samsung card I was using was probably exFat. I probably should have formatted it myself inside the device to limit any corruption.

    Can you tell me what SD Card you were using when this occurred ? You mention that you formatted on your PC, do you know what format type you used ?

    Thanks!!
    I havea PNY 128 gb which was formatted as exFAT. I did format it a total of 2 times and still nothing. Now when I insert the card into the phone, nothing happens. zero. nada. So I ordered 2 Sandisk Ultra 128GB and well see how it goes, tomorrow if I have time, I will pass by AT&T and have them pop any card in it to see if it reads it. If it doesnt, I am going to assume that it is the phone the one with the problem unless someone else chimes in for a different solution. I am glad you were able to sort it out. I just want this one to work for me
    03-15-2016 09:14 PM
  7. GR0D's Avatar
    I took a little different route than originally planned...

    I decided to stick with the Samsung 128GB Evo which was giving me problems. After factory reset, the card did show up. I formatted the card using the S7 Edge to see if that makes a difference.

    I have a feeling this was really caused by the fact I was using a brand new SD card and had not formatted the card.

    After formatting, there was 1.48MB of space used. About an hour later, the used space went up to about 4.2MB. While nothing huge, it does show that some sort of cataloging or file system stuff is happening on the SD Card.

    FWIW: I did not restore and opted to setup a new device.
    When I insert the card into the phone, I am supposed to see the "Mount" :Unmount" and "Format" under Storage but none of that comes up. I really dont want to set it up as a new device all over because I have put so many stuff in it already, unless I am able to install all the apps with one click options :P
    03-15-2016 09:16 PM
  8. GR0D's Avatar
    Quick Update,

    Did a Factory Reset on the phone, so brand new again, tried putting the SD CARD and the phone didn't recognize/see it. I am assuming is going to be the card that has the problem, so i'll wait until I get the other one and try it. Hopefully is just the card.
    03-15-2016 10:23 PM
  9. mwep's Avatar
    So far so good... One thing I am noticing and I not sure if its normal behavior...

    When I reboot the device, I get a notification that an SD Card has been inserted. Anyone else getting this message upon each reboot ?
    03-15-2016 10:49 PM
  10. GR0D's Avatar
    So far so good... One thing I am noticing and I not sure if its normal behavior...

    When I reboot the device, I get a notification that an SD Card has been inserted. Anyone else getting this message upon each reboot ?
    Do you mean something that says "Ready for pictures and media transfer" ?? If its similar to that, it seems to be a normal thing that people already are complaining about on how to remove it since it always comes up. Is supposed to be part of the S7 but hopefull Samsung will work something to make that go away.
    03-15-2016 11:10 PM
  11. GR0D's Avatar
    Update:

    I received the new SD Cards today and pop them in the phones and Voila! finally it did work, so it seems to be that it was the memory. I guess Ill use the old ones for the computer. Thank you mwep for keeping up
    03-17-2016 07:46 PM
  12. billyjoebob007's Avatar
    I havea PNY 128 gb which was formatted as exFAT. I did format it a total of 2 times and still nothing. Now when I insert the card into the phone, nothing happens. zero. nada. So I ordered 2 Sandisk Ultra 128GB and well see how it goes, tomorrow if I have time, I will pass by AT&T and have them pop any card in it to see if it reads it. If it doesnt, I am going to assume that it is the phone the one with the problem unless someone else chimes in for a different solution. I am glad you were able to sort it out. I just want this one to work for me
    I had that same pny card and worked great on me ol note 3 and pc but in the s7e it no like at all. I did format it on the pc though as exfat. Didnt try to format in the phone. I sent it back and ordered the samsung evo 128gb card from samsung, will see how that one goes.
    03-17-2016 11:37 PM
  13. 20degrees's Avatar
    Did you guys make sure to let the phone format the card? I was having a message pop up on boot until I formatted the card in the phone. Been flawless ever since.
    tube517 likes this.
    03-18-2016 03:18 AM
  14. makaroni's Avatar
    I read that you need a better SD card. A high speed one even faster MB/S than a class 10. Somewhere between 80 and whatever the next higher rate is. I know with the S7 edge we're trying to get the most memory from the SD card for as cheap as possible but you gotta spend a lil more on the high speed one for a phone like this. I'm not a tech wiz but an article I read stated that even class 10 isn't the greatest for this phone. With the faster processor and the phones becoming more powerful, the old SD cards can't keep up. Pretty much obsolete. Try a better SD card and see what ya get. I have a 64 gig San disc ultra plus micro sdxc UHS-I... 80 MB/S and have had no issues to date. Didn't have to format or anything. If I can find that article again, I'll post.
    03-18-2016 02:10 PM
  15. GR0D's Avatar
    I had that same pny card and worked great on me ol note 3 and pc but in the s7e it no like at all. I did format it on the pc though as exfat. Didnt try to format in the phone. I sent it back and ordered the samsung evo 128gb card from samsung, will see how that one goes.
    You shouldn't have any problem with the new onews you orderer, my PNY's I could've send it back but Imma keep it for pc stuff. Oh BTW, I didn't formatmy card and is working fine no problems so far.
    03-18-2016 10:25 PM
  16. GR0D's Avatar
    I read that you need a better SD card. A high speed one even faster MB/S than a class 10. Somewhere between 80 and whatever the next higher rate is. I know with the S7 edge we're trying to get the most memory from the SD card for as cheap as possible but you gotta spend a lil more on the high speed one for a phone like this. I'm not a tech wiz but an article I read stated that even class 10 isn't the greatest for this phone. With the faster processor and the phones becoming more powerful, the old SD cards can't keep up. Pretty much obsolete. Try a better SD card and see what ya get. I have a 64 gig San disc ultra plus micro sdxc UHS-I... 80 MB/S and have had no issues to date. Didn't have to format or anything. If I can find that article again, I'll post.
    Absolutely agree with you. I ordered the SanDisk Ultra (not the plus) with the same 80 MB/S and it seems to be what you just said. I did get a good deal for them ($35) each since they cost $115 (each) from amazon so I cannot complain
    makaroni likes this.
    03-18-2016 10:27 PM
  17. jmremsen's Avatar
    SOLUTION: This happened to me today. I have a Samsung 128 GB SD card installed in my Galaxy S7 Edge Verizon. I rebooted the phone today and when i did so, the SC card was not accessible and the apps I had moved to the SD card were "not installed". I saw this solution on another forum and it worked for me: Download the app "package disabler pro" and disable com.samsung.faceservice.
    03-20-2016 05:50 PM
  18. boulianc's Avatar
    Please note that this can go away for a few days but will come back. No matter what you do (hard reset = I did 8 times), 2 micro SD, one Sandish and one Samsung = same problem. Unfortunately, it is a hardware issue. If I were you, I would protect my phone with a case and screen protector (to ensure to keep full warranty of the device) and wait a few months to get a phone from a new batch. I have a friend who works at Samsung Canada and he anonymously told me that this is a known issue by Samsung who will not admit it and they will still sale the batch that was previously build with this issue. Once they get new batch, this will be fixed. Also, my assumption is that the issue will get worse overtime (sun, cold, bending, pockets, etc). Good luck.
    Rockape978 likes this.
    03-30-2016 12:50 PM
  19. Rockape978's Avatar
    I have done pretty much what everyone else has done, factory reset formatted the card on the phone and on Mac trying different ways. Tried different sd cards but no joy. It says it's in but not found by any apps, I have also contacted Samsung and guess what no reply what so ever. so hopefully Samsung get these replaced ASAP
    04-03-2016 10:44 AM
  20. boulianc's Avatar
    I sent my S7 to a Samsung authorized service repair center. Verdict: They need to replace the motherboard. Its officially an hardware issue, thus not affecting all devices. The ones that are affected needs replacement/or motherboard replacement. When they replace the motherboard, they have (no choice) to also replace the screen. Cost CDN 690$.

    I wounder why Samsung just don't send me a new phone as their cost for a new device is around 240$ USD.
    04-20-2016 03:30 PM
  21. Glalo's Avatar
    This was happening to me with all my sd cards (2 Evo + 128gb, 1 sandisk ultra plus 64gb) and tried all the methods above but no one worked. What did work was clearing all the data and cache from spotify and changing the storing location to the phone instead the sd card, now my s7 is working perfectly (2 days now)
    04-23-2016 09:44 PM
  22. boulianc's Avatar
    I got my new S7. I have no more SD card notifications at all. Not even when I reboot the phone. Yesterday (again) I was listening to music (a set of 2 hours long) from my SD card. I started to look at pictures (again) at the same time. After 40 mins or so, my phone stopped the music and stopped being able to read my SD. Everything froze and I had to reboot. Then, again, a few mins later (listening to music and looking at pictures), it did it again. On the second time, I was not able to reboot the phone using the power button (keeping pressure for 10 seconds). I had to do it using the volume down/home/power. The phone screen was totally black and there was no way to unfreeze it. My notification light was flashing blue (as I had new emails and text), but the phone was not responsive at all.

    It seems like Samsung just removed the SD notification as a whole in the new phone but did not fix the issue.

    For those who don't have the issue, before commenting, I would appreciate if you could listen to music and look at your pictures at the same time (all from the micro SD card) for at least 30-40 minutes.

    I strongly believe that ALL phones have this issue, but that those who don't just have not access pictures while listening to music (demanding on the SD card reading). Do it if you can... and see if it creates problems. And let me know once you did the above. Thanks.

    I want to add that I am a computer/smartphone savy. I flashed ROMS on all my S1, S2, S3, S4. I also did thought it could have been my micro SD the problem (even if it works perfectly with my S5) so I went and bought a Samsung evo 64gb... Same issue. I reformatted both from PC and within the phone and factory reset (on more than 8 occasions). Same issue with all. My S5 doesn't have any issues with both SD. So no it is not the SD the cupid.
    05-03-2016 11:41 AM
  23. mlblack16's Avatar
    SOLUTION: This happened to me today. I have a Samsung 128 GB SD card installed in my Galaxy S7 Edge Verizon. I rebooted the phone today and when i did so, the SC card was not accessible and the apps I had moved to the SD card were "not installed". I saw this solution on another forum and it worked for me: Download the app "package disabler pro" and disable com.samsung.faceservice.
    Has anyone else tried disabling this service? Did it work?

    Posted via the Android Central App
    05-03-2016 05:13 PM
  24. Old_Professor's Avatar
    I seem to have had a similar problem. My phone was running hot and discharged the battery a few days ago. Now the SD card is not detected. I tried reseating the card and cleaning the contacts, but that's all. I don't have a microSD adapter, which I would need to insert it in my laptop to test it there. Do you think that the phone destroyed the card? Is there any danger of the phone destroying itself if there's no SD card?

    It was an older Micro Center card that I moved from my previous DROID 4. I don't need the storage now, so I'll not replace it.
    06-08-2016 08:15 AM
  25. surfnmassage's Avatar
    I bought a 128 gig sd card and it worked fine for 2 weeks. Then all of a sudden today my s7 edge is not reading it anymore. When I go to storage I can't even see it listed. Any help would be greatly appreciated. Thanks.
    07-27-2016 01:17 PM
32 12

Similar Threads

  1. [Android Tips] Use the google app to discover the music around you
    By YellowPanda in forum General Help and How To
    Replies: 1
    Last Post: 03-15-2016, 04:46 PM
  2. Why does Google Music not show the album art?
    By leevill0311 in forum General Help and How To
    Replies: 1
    Last Post: 03-15-2016, 04:45 PM
  3. Replies: 1
    Last Post: 03-14-2016, 11:53 PM
  4. Why won't my Gear S2 Classic connect to my S7 Edge?
    By AC Question in forum Samsung Gear S2
    Replies: 1
    Last Post: 03-14-2016, 10:55 PM
  5. Replies: 1
    Last Post: 03-14-2016, 10:20 PM
LINK TO POST COPIED TO CLIPBOARD