10-27-2017 03:00 AM
42 12
tools
  1. Pandapandapanda's Avatar
    None of this has worked for me on my Note 7. Seriously, if it were this obvious, we wouldn't still be having the problem.
    08-25-2016 04:06 PM
  2. mdwheaton's Avatar
    I also have a Note 7.
    The trick was to REMOVE lock screen security. Then re-enable lock screen security. You will then be presented with options to change what content displays by default on the lock screen.
    09-02-2016 10:50 AM
  3. Levy Barnes's Avatar
    I had the same problem with hidden content on the locked screen on my Note 7, and the suggestion worked, thank you!

    The issue was resolved because I had the hide content on locked screen switched on.
    TrumpsTheGuy likes this.
    09-05-2016 12:54 PM
  4. Jay C2's Avatar
    Last try, go Settings>Applications>Application Manager>Email(for example) and under notifications it will show everything. I have content show and my settings read as follow.

    Previews in pop-ups - ON
    Hide on lock screen - OFF
    Hide content on lock screen - OFF
    thank you so much!! This worked for me!!
    yomny Martinez likes this.
    09-08-2016 03:20 PM
  5. Loathe's Avatar
    Doing both of these resolved my issue with Pandora, thanks.
    09-16-2016 02:49 PM
  6. MaeRogers13's Avatar
    under settings / lock screen and security what does it say under notification on lock screen, if it doesn't say "show content" that could be the problem.
    This has been driving me nuts and totally fixed my problem! Thanks!
    10-08-2016 10:59 AM
  7. JacoGordo's Avatar
    Created an account because I accidentally stumbled onto a solution. I was trying to do all of the above suggestions and none of those worked. In my notifications, I had show notification, tried restarting the phone, all of it. Nothing. Then I did this:

    1. From the lock screen, do a long press on whatever notification says "Content Hidden."
    2. There should be an option called "Hide content on lock screen." This should be moved to "Off."

    That did it for me. I had to go notification type by notification type, but it seems to do the job. I would love to know how or why the Content Hidden thing happened (I didn't set that on my phone) or if there is a way to do the fix globally, but I hope this helps some people.
    11-02-2016 11:00 PM
  8. diane93906's Avatar
    Hide content in some app notifications: If you want to have notifications on your lock screen, but hide sensitive information in some of those apps (like a messaging app), first enable lock screen notifications to show content as above. Then head into settings > notifications > ADVANCED. Here you can manage the notifications of each individual app. You can opt to hide content from the lock screen here for specific apps.
    This finally worked for me! Thank you.
    11-08-2016 12:41 AM
  9. MarkBridgett's Avatar
    This worked for me for the BBC News app where I had this problem.

    Last try, go Settings>Applications>Application Manager>Email(for example) and under notifications it will show everything. I have content show and my settings read as follow.

    Previews in pop-ups - ON
    Hide on lock screen - OFF
    Hide content on lock screen - OFF
    01-27-2017 02:01 PM
  10. Investintulum's Avatar
    Not sure if this is the same or not but for me I just discovered I can hold finger down on the contents hidden notification for a second or so and it will then open an options dialogue box where I have the option to change the "sensitivity" setting.
    I hope this helps someone.
    03-10-2017 10:29 PM
  11. Trini1979's Avatar
    So I must have fiddled with one setting too much. All my notifications on the lock screen show no details, just 'Content hidden'. Which I don't want.

    I've tried the workarounds from previous Android versions and the s5/s6 but nothing seems to work. Lock screen and security is set to show content and all other applications are allowed to show notifications.

    Any workarounds or other settings I've missed in Android 6 would be greatly appreciated.

    Many thanks!
    Go to settings -> Lock screen and security -> select notifications on lock screen -> show content for the application that isn't showing. Voila! Hope this helped.
    04-15-2017 10:49 AM
  12. thakur akshit singh's Avatar
    Tried that too, still getting the content hidden message, hmmmm
    Go to setting lock screen and security then notification on lock screen set it as show content thats it
    06-20-2017 01:20 AM
  13. Alfy357's Avatar
    Thanks
    it worked like magic
    Appreciated !!!
    06-20-2017 05:13 AM
  14. kz121.xp's Avatar
    Thanks
    it worked like magic
    Appreciated !!!
    Can you please clarify what steps resolved this issue? It just started happening on my galaxy s8 with the stock email app syncing to an exchange server - I didn't knowingly change anything and neither did my exchange administrator...
    09-07-2017 08:52 PM
  15. chanchan05's Avatar
    Can you please clarify what steps resolved this issue? It just started happening on my galaxy s8 with the stock email app syncing to an exchange server - I didn't knowingly change anything and neither did my exchange administrator...
    It's in the post above.
    Go to settings -> Lock screen and security -> select notifications on lock screen -> show content for the application that isn't showing. Voila! Hope this helped.
    09-08-2017 01:12 AM
  16. mscroggi's Avatar
    I had the exact same issue. What I had to do was to re-enable lock scree security, for example I setup a pin. After entering the pin for the second time, I was presented with options of what to show (or hide) on the lock screen. I was then able to select show all. After that I just re-enabled Swipe unlock and Im now good to go.
    Ah this was bomb. I was having such a hard time trying to figure out why I was seeing 'contents hidden' notifications on my lock screen. This fixed it.. Many thanks for posting.
    09-25-2017 10:47 AM
  17. hamedk56's Avatar
    Hide content in some app notifications: If you want to have notifications on your lock screen, but hide sensitive information in some of those apps (like a messaging app), first enable lock screen notifications to show content as above. Then head into settings > notifications > ADVANCED. Here you can manage the notifications of each individual app. You can opt to hide content from the lock screen here for specific apps.
    Tnx bro. It worked for me like a charm. Just need to follow your steps carefully.
    10-27-2017 03:00 AM
42 12

Similar Threads

  1. [Closed] Win a Samsung Galaxy S7 or S7 edge from Android Central! [International Contest!]
    By James Falconer in forum Android Central Contests
    Replies: 35
    Last Post: Today, 06:32 PM
  2. Replies: 51
    Last Post: 09-14-2016, 03:24 AM
  3. Replies: 21
    Last Post: 05-23-2016, 03:03 PM
  4. S7 headphone trouble, how can I fix it?
    By AC Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-15-2016, 04:32 PM
  5. Replies: 2
    Last Post: 03-15-2016, 03:55 PM
LINK TO POST COPIED TO CLIPBOARD