09-08-2017 12:12 AM
40 12
tools
  1. AC Question's Avatar
    So I must have fiddled with one setting too much. All my notifications on the lock screen show no details, just 'Content hidden'. Which I don't want.

    I've tried the workarounds from previous Android versions and the s5/s6 but nothing seems to work. Lock screen and security is set to show content and all other applications are allowed to show notifications.

    Any workarounds or other settings I've missed in Android 6 would be greatly appreciated.

    Many thanks!
    melzy257 likes this.
    03-15-2016 02:42 PM
  2. sydneycooper1979's Avatar
    Have you tried rebooting once you changed your settings?
    03-15-2016 03:16 PM
  3. yomny Martinez's Avatar
    Last try, go Settings>Applications>Application Manager>Email(for example) and under notifications it will show everything. I have content show and my settings read as follow.

    Previews in pop-ups - ON
    Hide on lock screen - OFF
    Hide content on lock screen - OFF
    flick0416 likes this.
    03-15-2016 03:47 PM
  4. ActionManTGHOTA's Avatar
    Yeah tried rebooting, no joy...
    03-22-2016 06:05 PM
  5. ActionManTGHOTA's Avatar
    Last try, go Settings>Applications>Application Manager>Email(for example) and under notifications it will show everything. I have content show and my settings read as follow.

    Previews in pop-ups - ON
    Hide on lock screen - OFF
    Hide content on lock screen - OFF
    Tried that too, still getting the content hidden message, hmmmm
    03-22-2016 06:06 PM
  6. Jaycemiskel's Avatar
    Do you have an exchange account? I wonder if it's a setting administrators can control
    03-22-2016 11:24 PM
  7. Goniff's Avatar
    I have "previews in pop-ups" turned on on my S7 and I don't get any pop-ups for my e-mails (one exchange account and one gmail account) using the stock e-mail app. The pop-ups for phone calls and text messages work properly.
    03-23-2016 01:47 PM
  8. Adiliyo's Avatar
    under settings / lock screen and security what does it say under notification on lock screen, if it doesn't say "show content" that could be the problem.
    makaroni, TinaGMor and Alfy357 like this.
    03-23-2016 02:20 PM
  9. makaroni's Avatar
    under settings / lock screen and security what does it say under notification on lock screen, if it doesn't say "show content" that could be the problem.
    This is your fix
    03-24-2016 01:54 PM
  10. haij's Avatar
    So if you have tried rebooting and it still doesn't work. Go to Settings --> Notifications --> Advanced, and scroll down and click the app which the content is hidden. Make sure that Hide on Lock Screen and Hide Content on lock screen are both off. I don't know how I changed that setting on some apps but somehow I did. Hopefully that works for you
    kjjb0204 likes this.
    03-26-2016 10:15 AM
  11. jherm's Avatar
    I'm having the same issue where the stock email app is saying "content hidden" in notifications of new emails despite the below settings all selected properly.

    Previews in pop-ups - ON
    Hide on lock screen - OFF
    Hide content on lock screen - OFF
    Lock Screen & Security - Notifications on lock screen: Show Content

    I downloaded the official Outlook app and that will show content in the notification like it should. However, apparently the Outlook app doesn't sync exchange calendar items to the google calendar like the stock email app does. I need my exchange (work) calendar items to appear in the google calendar, however I also want to see the content previews in the notifications. Any more ideas?
    Pandapandapanda likes this.
    03-28-2016 12:41 PM
  12. wendy_123's Avatar
    Go to Settings-> Lock Screen and Security -> Notifications on Lock Screen -> Content on Lock Screen -> Show Content
    04-18-2016 10:38 AM
  13. ddsps's Avatar
    Try good lock in the Samsung store
    04-18-2016 12:16 PM
  14. halfzipp's Avatar
    I had the exact same issue. What I had to do was to re-enable lock scree security, for example I setup a pin. After entering the pin for the second time, I was presented with options of what to show (or hide) on the lock screen. I was then able to select show all. After that I just re-enabled Swipe unlock and Im now good to go.
    04-29-2016 07:57 AM
  15. Stephen Manning's Avatar
    I'm having a similar problem with "Content Hidden" with the Galaxy S7 email app provided pre-installed with the phone:

    1) setting up a gmail account in the samsung email app - will show the preview in the notification bar. Just like my S5 did.
    2) setting up my Exchange Active Sync causes all the samsung email app to switch to "content hidden" for both the existing gmail account notifications and the new Exchange Active Sync account i just added.
    3) disabling the device administrator allows the previews to return but also disables my Exchange Active Sync email so it's not really a solution.

    I talked to our exchange admins and they haven't changed anything. it seems to be something on the S7 or Marshmallow is misinterpreting the device admin settings pushed down. My S5 did not behave like this.

    The kicker is - that the standard email app is really the most desirable because it syncs contacts better than the Outlook app for android. It also a double whammy because my Gear S2 is USELESS when it comes to emails due to this "content hidden" thing that happens. The Gear S2 returns "security does not allow..." when i try to read the message.

    How do I get to the details of the device admin settings that are pushed to the device? I wish I had enough detail to articulate the exact issue to my exchange team. Our Exchange server is older so I suspect that in the absence of certain details Samsung / Marshmallow is flipping certain settings by default.
    05-15-2016 04:15 PM
  16. DavidIQ's Avatar
    I'm having the same problem since updating to Marshmallow on my S6. After some investigating and playing around with Exchange policy settings I've determined that it's likely a bug in Android 6.0.1. I created a bug issue here. I think it's a misunderstanding of a feature in Exchange which then gets misinterpreted back to the UI as having to hide content even though there's not really a setting for that in the mobile device policies.
    06-09-2016 02:01 PM
  17. Microkritter's Avatar
    So I must have fiddled with one setting too much. All my notifications on the lock screen show no details, just 'Content hidden'. Which I don't want.

    I've tried the workarounds from previous Android versions and the s5/s6 but nothing seems to work. Lock screen and security is set to show content and all other applications are allowed to show notifications.

    Any workarounds or other settings I've missed in Android 6 would be greatly appreciated.

    Many thanks!
    Hide content in some app notifications: If you want to have notifications on your lock screen, but hide sensitive information in some of those apps (like a messaging app), first enable lock screen notifications to show content as above. Then head into settings > notifications > ADVANCED. Here you can manage the notifications of each individual app. You can opt to hide content from the lock screen here for specific apps.
    07-31-2016 05:25 PM
  18. DavidIQ's Avatar
    Someone at Google replied to my ticket and basically washed their hands off the Samsung variant. I posted in the Samsung forum but have not been holding my breath for any replies of substance.
    http://developer.samsung.com/forum/b...342&topCtgy=01
    07-31-2016 05:29 PM
  19. DavidIQ's Avatar
    Hide content in some app notifications: If you want to have notifications on your lock screen, but hide sensitive information in some of those apps (like a messaging app), first enable lock screen notifications to show content as above. Then head into settings > notifications > ADVANCED. Here you can manage the notifications of each individual app. You can opt to hide content from the lock screen here for specific apps.
    That's been tried already and has no effect.
    07-31-2016 05:29 PM
  20. chetjr's Avatar
    DAVIDIQ - any update on your query. I, too, am having issues with "content hidden" message on Edge 6 after the update. None of the suggestions offered seem to solve the problem
    08-04-2016 10:11 AM
  21. arkfour's Avatar
    I actually returned my S7 for this very reason. I prefer access to email previews on the lock screen so I am sticking with my iPhone 5S until this bug is rectified
    08-07-2016 04:30 PM
  22. Jim Timberline's Avatar
    This did it for me. Thanks.
    08-09-2016 06:57 AM
  23. TrumpsTheGuy's Avatar
    S7- My messages are now visible on the lock screen. I opened the messages app, selected more, selected settings, selected notifications, selected/ turned on preview messages in popup and lock screen.
    08-16-2016 09:48 PM
  24. sdorame's Avatar
    That fixed it for me! Clicked on the word "hide content" and "show content" option appeared.

    thanks!
    TrumpsTheGuy likes this.
    08-19-2016 06:01 PM
  25. keb45's Avatar
    I'd been having the same issue and this fixed it for me!! Thank you
    TrumpsTheGuy likes this.
    08-24-2016 02:58 PM
40 12

Similar Threads

  1. Replies: 51
    Last Post: 09-14-2016, 02:24 AM
  2. Replies: 21
    Last Post: 05-23-2016, 02:03 PM
  3. [Closed] Win a Samsung Galaxy S7 or S7 edge from Android Central! [International Contest!]
    By James Falconer in forum Android Central Contests
    Replies: 34
    Last Post: 05-20-2016, 04:43 AM
  4. S7 headphone trouble, how can I fix it?
    By AC Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-15-2016, 03:32 PM
  5. Replies: 2
    Last Post: 03-15-2016, 02:55 PM
LINK TO POST COPIED TO CLIPBOARD