1. gnuser's Avatar
    Is anyone experiencing this on websites or in app usage? Green spinning buffering circle.
    03-16-2016 10:33 AM
  2. Almeuit's Avatar
    I haven't run into this. Is this over mobile networks for you?
    03-16-2016 10:44 AM
  3. MartinMPL's Avatar
    Can you be more specific? On WiFi or 3g/4g - watching videos with a poor connection? Etc etc...
    03-16-2016 10:44 AM
  4. dpham00's Avatar
    Try to restart the phone. Also, clear cache on the app and close all windows in the browser.
    03-16-2016 10:46 AM
  5. gnuser's Avatar
    On ATT network. I use clean master at end of day usually. I can try clearing cache. My S5 didn't give the illusion it was thinking like the S7 spinning circle.
    Tapatalk specially...and heavily graphic loaded websites (no imaginations please) like CNN Bloomberg that I use few times a day for business.
    03-16-2016 10:49 AM
  6. gnuser's Avatar
    No one experiencing this??
    03-16-2016 01:14 PM
  7. lterry913's Avatar
    There are a lot of people experiencing this including myself. The threads are mostly called slow wifi or downloads. A few have found answers. I have not. My wifi is only slow at home so I am going to continue to work on it.
    03-16-2016 04:38 PM

Similar Threads

  1. Error loading media: file could not be played?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 07-14-2017, 05:43 PM
  2. Facebook not loading after 6.0.1 update
    By JoshTy92 in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 07-31-2016, 01:10 PM
  3. S7 Edge Loading and Buffering issues
    By echo_808 in forum Samsung Galaxy S7 edge
    Replies: 12
    Last Post: 03-23-2016, 05:33 PM
  4. S7 Edge Loading and Buffering issues
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-15-2016, 10:12 PM
  5. Images don't load for channels
    By silverfang77 in forum BBM for Android
    Replies: 0
    Last Post: 03-14-2016, 03:59 PM
LINK TO POST COPIED TO CLIPBOARD