1. worken teryx's Avatar
    I'm with Verizon but at home I have a WiFi through a local phone company. My s5 was not slow and neither is my wife's iPhone 5s. I've had a friend make sure the ipv6 is disabled on my router but that didn't seem to speed it up at all. Is there anything else I can do or a fix? Thanks.
    03-21-2016 12:57 PM
  2. dpham00's Avatar
    Have you tried the wifi tips linked to in the s7 edge faq sticky?
    srkmagnus likes this.
    03-21-2016 05:30 PM
  3. srkmagnus's Avatar
    Here is the Sticky thread with WiFi tips: http://forums.androidcentral.com/sho...d.php?t=654092

    Posted via the Android Central App
    03-21-2016 06:22 PM
  4. worken teryx's Avatar
    I'm by no means a tech guy but tried everything I could, and even had a friend who is a actual tech guy help me out. Then this afternoon I read the reboot router thing and tried that and wow now my phone is running like it should. When I told my friend he said that makes since and started to tell me why that worked. Thanks for the help.
    03-21-2016 08:13 PM

Similar Threads

  1. Is the underwater sound due to phone or service provider?
    By AC Question in forum Other ZTE Android Phones
    Replies: 1
    Last Post: 03-21-2016, 01:26 PM
  2. Phone slow
    By marios1441 in forum General Help and How To
    Replies: 1
    Last Post: 03-21-2016, 12:32 PM
  3. help! super slow data!!
    By lalalairruh in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-21-2016, 12:14 PM
  4. I have the Galaxy S6 but where is the flashlight?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-21-2016, 12:00 PM
  5. Where is the settings icon?
    By AC Question in forum General News & Discussion
    Replies: 0
    Last Post: 03-21-2016, 11:34 AM
LINK TO POST COPIED TO CLIPBOARD