1. AC Question's Avatar
    Hi, I've got my shiny new Galaxy S7 Edge and I love everything about it... except the audio. I am getting distortion on my earbuds in the upper mids even at lower volumes. I feel like the sound has artefacts from processing and I'm uneasy about all the filters and effects that seem to be in play.
    03-22-2016 08:45 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is this when listening to any app, or only on Google Play Music? If the latter, try turning off the EQ in its settings.
    03-23-2016 05:58 PM
  3. munnarg's Avatar
    Just go into the sound quality and effects menu to see if any of the options are turned on.
    03-24-2016 09:12 AM
  4. SeanSkiNE's Avatar
    Obviously there's no option to do that or he wouldn't have asked.

    I've got the same issue - has anyone found a solution?
    10-25-2016 08:07 AM
  5. AnimeDudeJ's Avatar
    Obviously there's no option to do that or he wouldn't have asked.

    I've got the same issue - has anyone found a solution?

    Ditto. While the audio processor is amazing, i do get weird distorsion switching between tracks on spotify
    SeanSkiNE likes this.
    11-04-2016 12:22 PM
  6. merlinskw's Avatar
    Obviously if you'd look there is an option to do that Sean Sounds and Notifications, Sound Quality and Effects..... Hope that helps
    11-04-2016 01:05 PM
  7. SeanSkiNE's Avatar
    Obviously if you'd look there is an option to do that Sean Sounds and Notifications, Sound Quality and Effects..... Hope that helps
    I'm going to guess that you didn't actually click into that menu. There's no option to disable SoundAlive.Is there any way to disable SoundAlive / audio processing on Samsung Galaxy S7 Edge?-screenshot_20180222-192506.jpgIs there any way to disable SoundAlive / audio processing on Samsung Galaxy S7 Edge?-screenshot_20180222-192516.jpg
    02-22-2018 06:30 PM
  8. Dowagic1985's Avatar
    Hit settings and go to apps
    Hit the 3 vertical aligned dots (Top Right)
    Hit show system apps
    Choose "SoundAlive"
    Hit "Force Stop"
    03-08-2018 09:17 AM
  9. Royal Dream's Avatar
    Hit settings and go to apps
    Hit the 3 vertical aligned dots (Top Right)
    Hit show system apps
    Choose "SoundAlive"
    Hit "Force Stop"
    Has anyone found a fix yet! You can't force stop soundalive on the S9+ it keeps it playing. You need to disable it some how
    05-09-2018 07:10 AM

Similar Threads

  1. RadarScope Updates To 3.0!
    By ProfesserBird in forum Android Apps
    Replies: 6
    Last Post: 03-25-2016, 06:46 PM
  2. disable flipboard briefing/widget
    By Char98 in forum Samsung Galaxy Tab S2
    Replies: 6
    Last Post: 03-25-2016, 05:13 PM
  3. Facebook is hacking and stealing my contacts and/or my phone log !!!!
    By dozer1 in forum Android Concepts & Dream Devices
    Replies: 4
    Last Post: 03-23-2016, 10:49 AM
  4. why cant i video call on my s7?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-22-2016, 09:58 PM
  5. Replies: 1
    Last Post: 03-22-2016, 09:21 PM
LINK TO POST COPIED TO CLIPBOARD