1. AC Question's Avatar
    Hello all. I am having some issues with our Android devices and our home wifi network. We have a Galaxy S7 Edge, S4 and a LG tablet. On our home network, apps like Youtube, Google Play Store and Marvel Contest of Champions will won't load or work. Apps like Facebook, Chrome and Twitter work just fine.

    I brought my S7 and tablet to work today and they both functioned perfectly on the work wifi network. Our home network works perfectly for our laptops, smart tvs etc., and have no problems. I troubleshot it with my internet provider and cell phone provider to be sure and so I'm left with my router, it seems. Anyone have any idea why my router wouldn't let all my apps work with our Android devices? Thanks so much!
    03-29-2016 08:17 AM
  2. anon(782252)'s Avatar
    Hi and Welcome to AC!

    What router are you using?

    Do the apps not load? Do you get a message saying no network connection? Do you get the spinning circle showing its trying to load?
    srkmagnus likes this.
    03-29-2016 09:07 AM
  3. CurtPopejoy's Avatar
    I have a Linksys router. An e3500 I believe (sorry I'm at work). I typically just get the spinning. I try and download or update an app, and it just cycles and cycles until I finally just stops and goes back like I had never tried. For the other apps, they just spin and spin, but won't every load. With youtube, after enough time it will tell ask to retry.
    03-29-2016 09:18 AM
  4. srkmagnus's Avatar
    I have a Linksys router. An e3500 I believe (sorry I'm at work). I typically just get the spinning. I try and download or update an app, and it just cycles and cycles until I finally just stops and goes back like I had never tried. For the other apps, they just spin and spin, but won't every load. With youtube, after enough time it will tell ask to retry.
    Do you have a restrictive firewall? Also, try rebooting the router and see if that helps with those apps.
    03-29-2016 09:44 AM
  5. CurtPopejoy's Avatar
    I got on the line with Linksys last night, and they did have me remove the firewall (among other things), but it didn't help. I'm starting to think that a factory reset of the router is the next move. I'm just more curious why after so long this suddenly happened.
    03-29-2016 10:15 AM
  6. Greg Moscetti's Avatar
    I got on the line with Linksys last night, and they did have me remove the firewall (among other things), but it didn't help. I'm starting to think that a factory reset of the router is the next move. I'm just more curious why after so long this suddenly happened.
    I have ever the galaxy s6 edge + and since the recentmarshmallow software update I have had this EXACT issue. Only the google-based stuff and only on my home wifi. Extremely frustrating. I'd really hope to find an answer soon.
    05-15-2016 08:01 PM

Similar Threads

  1. Replies: 5
    Last Post: 04-02-2016, 01:27 AM
  2. No move to SD card in Storage settings on Android 6.0?
    By AC Question in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 03-29-2016, 03:15 PM
  3. Instagram and Twitter on S7
    By SuzanneLanoue in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-29-2016, 08:31 AM
  4. No "move to SD card" in Storage settings on Android 6.0
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-29-2016, 08:10 AM
LINK TO POST COPIED TO CLIPBOARD