1. AC Question's Avatar
    Phone with incoming call I press the green phone icon and nothing happens
    04-05-2016 09:00 AM
  2. omahaorange's Avatar
    Try sliding it across the screen rather than pressing it.
    bigmo555 likes this.
    04-05-2016 10:57 AM
  3. TMavC5's Avatar
    Phone with incoming call I press the green phone icon and nothing happens
    You have to slide to answer and not pressing.
    04-05-2016 11:02 AM
  4. PJRed2008's Avatar
    Yeah, reading the manual would help.
    chanchan05 likes this.
    04-05-2016 11:04 AM
  5. molsen1's Avatar
    lol
    Yeah, reading the manual would help.
    lol...I am sure you have never had a question about anything.
    01-30-2017 10:41 AM
  6. PJRed2008's Avatar
    Yep, pretty much.
    01-30-2017 12:10 PM
  7. MikeRotch76's Avatar
    That kind of begs the question though, is this a failure of the UI design? i.e. Is it totally obvious to someone who has never used Android or a Samsung device that sliding it to the middle is how you answer a phone? When I first saw my phone ring and tried to answer it, I tried pressing it too. Shouldn't one of the most basic functions of a telephone be totally intuitive and foolproof?
    cal60 likes this.
    01-30-2017 05:24 PM
  8. B. Diddy's Avatar
    I don't know exactly what the S7's incoming call screen looks like, but most phones do have some sort of prompt to swipe in order to answer (like an arrow that might be dynamically highlighted).
    01-30-2017 05:38 PM
  9. KSBV's Avatar
    It does have a flashing series of arrows that point toward the center of the screen while ringing.
    01-30-2017 08:15 PM
  10. lammy8's Avatar
    You can make it so it's tap or slide as well as allow the home and screen off buttons to accept/end a call, respectively
    thecomicbookandme likes this.
    01-30-2017 09:29 PM
  11. djarchow's Avatar
    You can make it so it's tap or slide as well as allow the home and screen off buttons to accept/end a call, respectively
    How do you enable the tap to answer? I see the option to enable the home button to answer but don't see one to tap.

    Thanks!
    01-31-2017 09:05 AM
  12. bigmo555's Avatar
    Go to Settings --> Accessibility and there's a setting called "Single Tap Mode". Enable that and you'll find answering much easier. It also helps with alarms.
    01-31-2017 09:33 AM
  13. tuf2beme's Avatar
    OMG the end of my frustration!! THANK YOU!!
    bigmo555 likes this.
    03-14-2017 04:13 PM
  14. davisgq's Avatar
    Took me a while initally. But I came from Blackberry so it definitely took some getting used to sliding to answer.
    03-14-2017 04:20 PM
  15. Jason Fournier1's Avatar
    Slide to answer prevents accidental answers.
    bigmo555 likes this.
    03-15-2017 08:25 AM
  16. cal60's Avatar
    @MikeRotch76 - couldn't agree more. I consider myself a technophile but trying to answer smartphones is anything but intuitive. To the point where although I love the apps I am thinking about going back to a button phone - green to answer , red to hang up and no screens jumping about when trying to answer. Methinks "the emperor has no clothes "
    05-03-2017 08:31 AM
  17. Larry121's Avatar
    lol...I am sure you have never had a question about anything.
    I am Larry Olson (BTW) and you are totally right. If he is a former moderator, I get that.
    Larry
    06-30-2018 09:34 PM

Similar Threads

  1. Replies: 3
    Last Post: 08-22-2016, 12:35 AM
  2. Replies: 1
    Last Post: 07-29-2016, 12:39 PM
  3. Why won't my phone screen light up when I get notifications?
    By aisaleen in forum Samsung Galaxy Grand
    Replies: 1
    Last Post: 05-01-2016, 07:55 PM
  4. Why does my S7 put calls on hold?
    By AC Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 04-05-2016, 09:22 AM
  5. Replies: 1
    Last Post: 04-05-2016, 09:16 AM
LINK TO POST COPIED TO CLIPBOARD