1. morphogen's Avatar
    i dunno if anyones noticed that sometimes it seems to play back videos speed up a small percentage.

    it did this on a long video i took the playback on the video on the phone is fine but on the vlc player on this one video on the pc is awful it just distorts every few seconds ill add a screenshot. im using a new s7 edge now from today.

    sd card used 32 sandisk extreme im sure its an extreme one. its just the one video thats about 6 mins long.
    video filming issues-capture.jpg
    04-05-2016 06:21 PM
  2. SpookDroid's Avatar
    Have you tried playing this in a different computer? If the video plays fine on your phone, I'm guessing it's not a phone issue...
    04-05-2016 06:43 PM
  3. morphogen's Avatar
    i dont have access to a different computer i dont see why it wouldnt play on my laptop everything else does fine its just that one video. im in the uk using the uk chip.
    04-05-2016 06:49 PM
  4. SpookDroid's Avatar
    The codec might need updating or the app has issues with the compression used by your phone. That's why I suggested trying it out on a different computer or at least a different video player. You can also try uploading to a Cloud Service or YouTube and if the video plays fine there, chances are the problem IS with your computer.
    04-06-2016 11:50 AM
  5. morphogen's Avatar
    the other videos from the phone worked perfect. ive got a new s7 now ill try snd transfer the file over from this one and see if the issue repeats itself and update any vlc codecs and updates.
    04-07-2016 09:34 AM
  6. morphogen's Avatar
    i wonder also if maybe i selected by mistake fhd 60fps option on the video i will try and film in all options and also.what i said above to try and recreate the error.
    04-07-2016 05:06 PM
  7. SpookDroid's Avatar
    That could also be a possibility, and your computer player handles 60fps differently.
    04-07-2016 05:18 PM

Similar Threads

  1. Why do my videos stop playing every five seconds?
    By AC Question in forum Samsung Galaxy Tab S 10.5
    Replies: 3
    Last Post: 04-10-2016, 02:14 PM
  2. Asus Zenfone 2 with Tmobile Data Connection issues, help?
    By TuesdayVisitor in forum ASUS ZenFone 2
    Replies: 4
    Last Post: 04-05-2016, 10:14 PM
  3. Video zooms in?
    By KahneFan in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 04-05-2016, 04:28 PM
  4. Emoji keyboard issue using Google Keyboard
    By Juan_Mata in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 04-05-2016, 04:15 PM
  5. Hisense smart TV model 50k390PAD select device menu issue
    By sth73 in forum General Android Device Chat
    Replies: 0
    Last Post: 04-05-2016, 04:21 AM