1. AC Question's Avatar
    When I connect my S7 to the aux line in my truck stereo...lots of static also during phone use. But not when using ear buds. I did go to settings and turned on UHQ upscaler and it helped some but when Pandora goes to another song the static is noticeable then disappears after a few seconds but this is more than annoying and is a real problem for me.
    04-06-2016 09:10 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do other devices sound ok using that same aux cable? If not, try a different cable, or make sure the car's aux jack is clear of debris. Use a can of compressed air to blow it out, or a damp toothpick to root around.
    04-07-2016 02:05 AM
  3. anon(19981)'s Avatar
    Mine does this when I have it charging. Unplug your charging cable and I bet the static disappears. I have never had this issue with any other phone. My note 5 does not do this. I purchased a ottie car qi charger for my vehicle to hopefully get rid of this issue. It's coming in today. I'll let you know if it fixed the static issue.

    Posted via the Android Central App
    04-07-2016 08:03 AM
  4. B. Diddy's Avatar
    Mine does this when I have it charging. Unplug your charging cable and I bet the static disappears. I have never had this issue with any other phone. My note 5 does not do this. I purchased a ottie car qi charger for my vehicle to hopefully get rid of this issue. It's coming in today. I'll let you know if it fixed the static issue.

    Posted via the Android Central App
    That's interesting--I wonder if that means inadequate RF shielding. If you're using wired headphones and you're also charging the phone, do you hear static over the headphones as well?
    04-07-2016 12:41 PM
  5. crazyralph90's Avatar
    Go to advanced sound settings and enable UHQ upscaler.

    Posted via the Android Central App
    04-07-2016 01:50 PM
  6. Ionicfold's Avatar
    That's interesting--I wonder if that means inadequate RF shielding. If you're using wired headphones and you're also charging the phone, do you hear static over the headphones as well?

    I'm getting static too. My girlfriend hears it on Skype, comes across as crackling.

    Not sure if you noticed but you know that metal ring around the edge of the phone? Well put your charger in and run your finger around the top edge very lightly and it will feel like the smooth surface is bumpy, Unplug the charger and it will disappear.

    Pretty sure there is a trace amount of electricity or something running through the ring.

    The headphones that came with the phone give off a hum as well but the humm stops when you touch the metal ring of the phone.
    B. Diddy likes this.
    04-08-2016 11:46 PM
  7. B. Diddy's Avatar
    Not sure if you noticed but you know that metal ring around the edge of the phone? Well put your charger in and run your finger around the top edge very lightly and it will feel like the smooth surface is bumpy, Unplug the charger and it will disappear.
    Would that be consistent with my concern about inadequate or faulty RF shielding, or is that a separate electrical issue?
    04-09-2016 07:36 PM
  8. anon(19981)'s Avatar
    Just an FYI, I did use my ottie qi car mount and I did not have any static while wirelessly charging my phone and using auxiliary cable.

    Posted via the Android Central App
    04-09-2016 07:43 PM
  9. sling1's Avatar
    I've been testing with Milk Music & Black Player finding staic
    pretty much silenced when upscale enabled during song play.
    Stopping / pausing music play provided strong 1 second static burst & Mild static during track advance.

    Results will differ depending on aux & device vol levels.
    During my test I had both set to max.

    The HTC EVO 4G had this kind of issue which was fixed with software update.
    Contact CS , tweet , email Samung letting them know issues present & fix will come.
    04-17-2016 09:51 PM
  10. Bush67's Avatar
    Go to advanced sound settings and enable UHQ upscaler.

    Posted via the Android Central App
    This guy nailed it.. instantly fixed on my s7 active
    10-25-2016 12:06 PM
  11. marsneyb's Avatar
    If the problem continues you might want to look into a "ground loop isolator" , I ran into this problem in the past and the isolator kills the static
    10-26-2016 12:33 AM

Similar Threads

  1. Tmobile galaxy s7 BOGO denial
    By caveman84 in forum Samsung Galaxy S7
    Replies: 19
    Last Post: 05-10-2016, 10:41 PM
  2. Why does my phone turn off when I use Snapchat?
    By AC Question in forum Snapchat for Android
    Replies: 5
    Last Post: 04-06-2016, 09:59 PM
  3. Marshmallow update Galaxy S6 Edge, Galaxy voice?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 04-06-2016, 08:39 PM
  4. Can I change the LED light indicator colors on my Samsung S7?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-06-2016, 08:37 PM
  5. People are having trouble hearing me in regular phone mode.
    By therick764 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-06-2016, 08:08 PM
LINK TO POST COPIED TO CLIPBOARD