1. jredfearn390's Avatar
    Has anyone else noticed lag or complete lock up. I have had my phone freeze up several times and even have restored it twice to see if it was something I downloaded or maybe a stuck app.The last time it did it I was connecting using NFC to a UEBoom 2 speaker when it became unresponsive the back key and open app keys were lit but nothing was responsive so I waited after a few minutes it came back on and started working fine.I did have my SD card installed. I am wondering if the SD card is causing it lag/freeze. Any one else experience this. I love the phone and most of the time it's great I do use the smart Manger that's built it in to clean up a bit and also delete some cache as well. It's don't it 4-5 times in the last 2 weeks

    Posted via the Android Central App
    04-07-2016 06:16 PM
  2. B. Diddy's Avatar
    Even if you already did a factory reset, it's worth booting into Safe Mode to see if the problem is due to a 3rd party app you installed: https://support.t-mobile.com/docs/DOC-25053. If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.

    It's certainly worth going to Settings>Storage and unmounting the SD card, then seeing if the problem persists. Corrupt cards can cause various issues.

    Also, try wiping the cache partition: https://support.t-mobile.com/docs/DOC-24999
    04-07-2016 06:25 PM
  3. jinzen's Avatar
    I've had the phone lock up on the first 2 units I've used that had the SD Card Unmount Notifications all the time.

    Current phone does not lock up and has never had the SD card notification issue, but has restarted once on its own.
    04-07-2016 06:27 PM
  4. Malek J's Avatar
    Has anyone else noticed lag or complete lock up. I have had my phone freeze up several times and even have restored it twice to see if it was something I downloaded or maybe a stuck app.The last time it did it I was connecting using NFC to a UEBoom 2 speaker when it became unresponsive the back key and open app keys were lit but nothing was responsive so I waited after a few minutes it came back on and started working fine.I did have my SD card installed. I am wondering if the SD card is causing it lag/freeze. Any one else experience this. I love the phone and most of the time it's great I do use the smart Manger that's built it in to clean up a bit and also delete some cache as well. It's don't it 4-5 times in the last 2 weeks

    Posted via the Android Central App
    I've noticed that some themes will cause lag and stutter. I did get a couple of freezes and reboots. Could be an app causing all this but not sure.

    Posted via the Android Central App
    04-08-2016 04:11 AM
  5. jeetu4444's Avatar
    I've had the phone lock up on the first 2 units I've used that had the SD Card Unmount Notifications all the time.

    Current phone does not lock up and has never had the SD card notification issue, but has restarted once on its own.
    Bro your phone manufacturing is showing march or April on the box...?

    Posted via My Awesome Lumia 950 ds red and gold or LG G4 or surface pro 4
    04-09-2016 09:46 AM
  6. DrGiggleFr1tz's Avatar
    Only lag I've experienced was for the first day using Nova launcher. But they even say it could be laggy for awhile. Not sure what would be your cause
    04-09-2016 10:14 AM

Similar Threads

  1. Replies: 14
    Last Post: 04-08-2016, 04:38 PM
  2. Replies: 1
    Last Post: 04-07-2016, 02:53 PM
  3. Lag... Lag.. Omg lag
    By AmyC76 in forum Samsung Galaxy S5 Active
    Replies: 4
    Last Post: 04-07-2016, 02:35 PM
  4. Galaxy S6 - Notification Bar Lags, How Can I Fix This?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 04-05-2016, 03:30 PM
  5. Lag in Stock Camera
    By Jayjit Biswas in forum Samsung Galaxy S7 edge
    Replies: 0
    Last Post: 04-05-2016, 05:24 AM
LINK TO POST COPIED TO CLIPBOARD