1. Rumblee1's Avatar
    For a couple of days now my phone looses its data connection. It happens when my phone is idle for a while. Example, yesterday I drove for about an hour, ate at a restaurant and noticed that I had no connection when I was in a great connection area. I Had to go into settings /Mobile networks /network mode/and toggle between lte cdma and back to global again to get it to connect. Same thing happened when I took my phone off the charger this morning. I repeated the previous step and it connected again. Any help would be appreciated.

    Posted via Android Central App
    04-09-2016 09:07 AM
  2. B. Diddy's Avatar
    Which carrier? Have you discussed the issue with them? They might want to try replacing the SIM card.
    04-10-2016 06:37 PM
  3. Rumblee1's Avatar
    Verizon, no, I haven't. Could that be the culprit?

    Posted via the Android Central App
    04-11-2016 03:51 PM
  4. B. Diddy's Avatar
    It's possible. Although Verizon still uses the CDMA network for much of its voice traffic (CDMA doesn't use a SIM), the mobile data does rely on the SIM.
    04-12-2016 12:42 AM

Similar Threads

  1. Google Play Movies playback issue
    By jumblednonsense in forum HTC One M9
    Replies: 3
    Last Post: 09-22-2016, 11:04 AM
  2. Spotify connect - working on iPhone but not on N7
    By Shihatsu in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 04-16-2016, 10:29 AM
  3. viber does not see my internet connection
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-13-2016, 08:48 AM
  4. Pro-rated data cap change?
    By Cwey55 in forum Verizon
    Replies: 2
    Last Post: 04-10-2016, 11:14 PM
  5. Phone not charging issue
    By PittDucky in forum Nexus 6P
    Replies: 6
    Last Post: 04-09-2016, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD