08-15-2018 12:54 AM
58 123
tools
  1. Gordon McIntosh's Avatar
    My S7 edge connects to my car with no problems and works fine. However, after a while it disconnects for no apparent reason. Sometimes it will reconnect for a while but after a time it will not connect at all.
    This never happened with my Note 3 in the same car and my work BlackBerry also works fine.
    I've tried stopping Bluetooth, both controlled and forced, clearing the cache, clearing the cache partition, a factory reboot, forgetting all pairing from both sides, still no luck.
    I've noticed that it will stay connected as long as I'm playing music from the phone to the car, but when the music stops it disconnects.
    I've tried adding it as a trusted device, in case that makes a difference but it does not.
    04-09-2016 11:10 AM
  2. ithos's Avatar
    Same problem. It started with the Note Edge. Got an S7 and it is still an issue.
    04-09-2016 12:51 PM
  3. CMYMUD's Avatar
    Same here

    Posted via the Android Central App
    04-09-2016 06:27 PM
  4. ithos's Avatar
    I did a reboot and wiped the cache partition and it seemed to help. There was a good article on fixing issues in androidauthority.
    CTgirl509 likes this.
    04-10-2016 06:46 AM
  5. BenR1's Avatar
    Gordon, I'm having the same issue with my Galaxy S7 Edge. Tried the same solutions that you did but nothing helps. The only thing I haven't tried yet is a system restore; not confident that it would help.

    Out of curiosity, what kind of car do you have? Mine is a Acura TL. Never had a problem with this car when I had my Galaxy S5. And Bluetooth doesn't drop when I am paired with other devices.
    04-10-2016 07:24 AM
  6. CTgirl509's Avatar
    Yes! Me too. Happened a few times on my last call. Never had it happen before with my S5. Honda CRV here.
    BenR1 likes this.
    04-10-2016 08:14 AM
  7. Gordon McIntosh's Avatar
    Mine is a VW Passat but it does it with a bluetooth speaker I have too.
    I tried a complete factory reset and cache cleardown and it made not difference.
    I have a service call with Samsung booked in 3 days where they take control of the phone remotely to try and determine the issue.
    04-10-2016 03:06 PM
  8. BenR1's Avatar
    Turn off Wifi and see if that fixes the problem. I think that may help.
    04-10-2016 09:35 PM
  9. peter schlussler's Avatar
    I have the same annoying problem...2013 ford explorer sony head unit.....shutting off the wifi does appear to resolve the issue but that leads to another annoying issue of having to shut the wifi off anytime i want to use the bluetooth.....dumb
    04-12-2016 10:13 AM
  10. Gordon McIntosh's Avatar
    I tried shutting off the wifi, no luck. I have a service call with Samsung booked tomorrow
    04-12-2016 10:23 AM
  11. Reynolk319's Avatar
    I tried shutting off the wifi, no luck. I have a service call with Samsung booked tomorrow
    Let me know how this goes!
    04-13-2016 05:48 PM
  12. DanaML's Avatar
    I have the same problem with my 2014 Jeep Cherokee. I also had this problem with my S5. I've read on several blogs that this is a Samsung related issue and they have to do an update. If it's the same problem as I had with my S5, it's been going on for over a year and no update as of yet.
    04-13-2016 07:34 PM
  13. CMYMUD's Avatar
    I unpaired my phone and truck and repaired so far so good

    Posted via the Android Central App
    04-14-2016 09:33 AM
  14. Gordon McIntosh's Avatar
    The notified time for the service call came and went and no call. Then they rang today whilst I was out at work. They told my son they would ring back tomorrow
    04-14-2016 10:31 AM
  15. Rygots's Avatar
    I've had it happen once.

    My main issue is sometimes it connects when I start the car and sometimes it won't.
    04-14-2016 03:14 PM
  16. Gordon McIntosh's Avatar
    ...and they didn't ring back tomorrow, so now they've promised to ring this evening
    They did suggest that I make sure that none of the bluetooth services were included in application power saving.
    This is under battery usage->more->optimise battery usage.
    But I turned all that off and it makes no difference.
    04-18-2016 08:18 AM
  17. DanaML's Avatar
    I spoke with a Samsung Tech on Saturday and she said they just recieved list of third party apps that are effecting their phones bluetooth and causing these problems. Unfortunetly, she couldn't find the email and could only remember one of them was the Target Cartwheel app. I went into my S7 and deleted all the old apps that use bluetooth and transferred over from my S5 (I had the same problem with this phone after awhile) and this solved the problem. I deleted my Canon printing app, Trckr app, Cartwheel, Home Depot and Presence app. Problem solved.
    04-19-2016 04:54 AM
  18. Baburao's Avatar
    Having the same problem plz help... what i can see most of us having somthing in common i believe,, most of us jumped from S5 to S7edge rite ?
    04-19-2016 06:44 AM
  19. Rygots's Avatar
    I spoke with a Samsung Tech on Saturday and she said they just recieved list of third party apps that are effecting their phones bluetooth and causing these problems. Unfortunetly, she couldn't find the email and could only remember one of them was the Target Cartwheel app. I went into my S7 and deleted all the old apps that use bluetooth and transferred over from my S5 (I had the same problem with this phone after awhile) and this solved the problem. I deleted my Canon printing app, Trckr app, Cartwheel, Home Depot and Presence app. Problem solved.
    Interesting. Why does the cartwheel app use bluetooth?
    04-19-2016 08:03 AM
  20. insane42's Avatar
    I spoke with a Samsung Tech on Saturday and she said they just recieved list of third party apps that are effecting their phones bluetooth and causing these problems. Unfortunetly, she couldn't find the email and could only remember one of them was the Target Cartwheel app. I went into my S7 and deleted all the old apps that use bluetooth and transferred over from my S5 (I had the same problem with this phone after awhile) and this solved the problem. I deleted my Canon printing app, Trckr app, Cartwheel, Home Depot and Presence app. Problem solved.
    Meh. I don't like this. This is a skirt of responsibility. "Our stuff works great, it's everyone else's app." So what, anything that uses Bluetooth except for the OS and Samsung apps must go? I don't think so.............

    What's annoying is that the BT connection to my car is rock solid, until I take a call. Then randomly drops and reconnects during the call. Haven't experienced any other BT connectivity issues.
    04-19-2016 03:52 PM
  21. arlana619's Avatar
    Having the same problem plz help... what i can see most of us having somthing in common i believe,, most of us jumped from S5 to S7edge rite ?
    No, I'm jumping from a Note 3 to an S7 Edge. I had the same issue with my Note 3 and thought it was because the phone was just getting old. I have a 2012 TL. I tried turning off WiFi as well...no such luck.

    Posted via the Android Central App
    04-19-2016 07:42 PM
  22. Gordon McIntosh's Avatar
    I just spoke to Samsung tech support and they said that as I'd already tried a factory reset and cache partition clear down then they could not take it any further over the phone. So it's going to be sent back to a service centre where they will try re-flashing the to see if that fixes the issue
    04-20-2016 07:08 AM
  23. DanaML's Avatar
    I spoke with them Verizon and Samsung yesterday after more thinking. Haha. I wanted one of my apps back. They went thru the same old resets and so forth and then said I need to return the phone to Verizon. I'm positive I'll be receiving another S7 Edge with the exact same problem but I'll keep you posted.
    04-20-2016 07:54 AM
  24. Coolpakiman's Avatar
    Yup that worked. Mine were retailmenot and snipsnap apps.

    I spoke with a Samsung Tech on Saturday and she said they just recieved list of third party apps that are effecting their phones bluetooth and causing these problems. Unfortunetly, she couldn't find the email and could only remember one of them was the Target Cartwheel app. I went into my S7 and deleted all the old apps that use bluetooth and transferred over from my S5 (I had the same problem with this phone after awhile) and this solved the problem. I deleted my Canon printing app, Trckr app, Cartwheel, Home Depot and Presence app. Problem solved.
    04-20-2016 03:05 PM
  25. CMYMUD's Avatar
    Having same issue, I just deleted all aps I don't need.

    Posted via the Android Central App
    04-20-2016 03:15 PM
58 123

Similar Threads

  1. Samsung S6 Overheating While Charging
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 04-17-2016, 04:14 AM
  2. S7 Themes Battery Usage
    By GS5TR in forum Samsung Galaxy S7
    Replies: 10
    Last Post: 04-13-2016, 09:30 AM
  3. Galaxy Core Prime screen is flickering and has ones and zeros
    By AC Question in forum Samsung Galaxy Core Prime
    Replies: 1
    Last Post: 04-10-2016, 06:14 PM
  4. Samsung Galaxy tab 2 10.1 running slow
    By bass01jds in forum Samsung Galaxy Tab 2 10.1
    Replies: 1
    Last Post: 04-09-2016, 11:20 PM
  5. Replies: 1
    Last Post: 04-09-2016, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD