12-04-2017 07:57 AM
26 12
tools
  1. Keith Molloy's Avatar
    Hey guys. Every time i get a notification that goes ignored, the notification tone sounds like every bloody 30 seconds and its annoying the hell out of me! Any idea how i turn this off or change its settings?
    04-09-2016 11:58 AM
  2. ilordvader's Avatar
    Accessibilty/Notification reminer ON
    Off it
    04-09-2016 01:03 PM
  3. Sweep29's Avatar
    Accessibilty/Notification reminer ON
    Off it
    Thank you. You've saved my sanity
    07-05-2016 03:02 PM
  4. Jneary's Avatar
    Thank you. You've saved my sanity
    Ditto on the thanks and sanity for me anf my family. It was driving us nuts. Every time I thought I figured it out it would start again. Thank you.
    08-16-2016 03:25 AM
  5. meihle's Avatar
    Thank You! This worked.
    10-22-2016 12:48 PM
  6. Charles Fuller's Avatar
    Thanks... you saved my marriage!!!! Wife lite sleeper and phone kept buzzing.....
    10-30-2016 06:34 PM
  7. ilordvader's Avatar
    Welcome All
    Click the LIKE Tab
    delynnie, DoubleEagle and jkulmtd like this.
    10-31-2016 02:32 AM
  8. amyf27's Avatar
    Lol I had set this on my phone the other day but the constant beeping ticked me off and for a little while I couldn't figure out how to shut it off. Finally did
    10-31-2016 01:43 PM
  9. Leech_peach_pie's Avatar
    I know! I have just called Samsung support and they said that unfortunately there is no way to turn it off on the S7. You could only put it on silent or do not disturb. This is a very poor feature - it annoys the hell out of me when I am driving or even if you put your phone on vibrate. I am extremely disappointed with this especially as on the s6 you could set it to have the notifications alert once. It means I pretty much have to have my phone on silent all the time and if I am playing music through Bluetooth it causes it to skip every 30 seconds. Extreme dislike. If they have this setting still on the next model I won't be buying it as it's a massive annoyance
    11-25-2016 10:42 AM
  10. chanchan05's Avatar
    I know! I have just called Samsung support and they said that unfortunately there is no way to turn it off on the S7. You could only put it on silent or do not disturb. This is a very poor feature - it annoys the hell out of me when I am driving or even if you put your phone on vibrate. I am extremely disappointed with this especially as on the s6 you could set it to have the notifications alert once. It means I pretty much have to have my phone on silent all the time and if I am playing music through Bluetooth it causes it to skip every 30 seconds. Extreme dislike. If they have this setting still on the next model I won't be buying it as it's a massive annoyance
    It can be turned off. That guy you talk to doesn't know what he's saying. As mentioned above its in settings>accessibility>notification reminder.
    AuntieOZ likes this.
    11-25-2016 06:57 PM
  11. cmg1's Avatar
    I have notification reminder turned off on my S7, but the notifications keep repeating. Really annoying!
    12-14-2016 03:06 PM
  12. chanchan05's Avatar
    I have notification reminder turned off on my S7, but the notifications keep repeating. Really annoying!
    Some apps have their own setting for that.
    12-14-2016 04:34 PM
  13. lanayf's Avatar
    Thank you sooo much I haven't been able to get a good nights sleep in a week!!!!
    AuntieOZ likes this.
    12-26-2016 11:36 PM
  14. Rachel Moses's Avatar
    Thank you - life saver!
    03-04-2017 01:30 AM
  15. Panthers 1990's Avatar
    Thank you for telling us how to turn off this annoying notification. I was about ready to do factory reset
    03-09-2017 12:25 PM
  16. lemirzian's Avatar
    Just got a samsung s7 and I also have notifications set to off and it won't stop harassing me when I get a text, missed call, gchat, email, anything! Tried to go into individual settings and I can't find an option to stop notifications...
    03-13-2017 08:50 AM
  17. jcubdub's Avatar
    Just got a samsung s7 and I also have notifications set to off and it won't stop harassing me when I get a text, missed call, gchat, email, anything! Tried to go into individual settings and I can't find an option to stop notifications...
    Go to Settings.
    Scroll down to Accessibility and open it.
    Scroll down to Notification reminder and open it.
    Slide the slider at the top of the page to Off.

    (this was also mentioned in an earlier post)

    Alternately leave it on and turn off all the notification reminders (ie Facebook etc) except for ones you may want to keep. I keep my text message notification reminder on but changed it to 3 minutes apart.
    03-14-2017 10:24 PM
  18. Anolan's Avatar
    Thank you!!!! The constant clicking to notify me of a received message or even of a message being delivered was driving me crazy!!!!!!!
    04-22-2017 10:57 PM
  19. 11kaba11's Avatar
    Go to Settings.
    Scroll down to Accessibility and open it.
    Scroll down to Notification reminder and open it.
    Slide the slider at the top of the page to Off.

    (this was also mentioned in an earlier post)

    Alternately leave it on and turn off all the notification reminders (ie Facebook etc) except for ones you may want to keep. I keep my text message notification reminder on but changed it to 3 minutes apart.
    Just loaded app on Galaxy S7. Followed direction to turn off notification through settings and accessibility. It was already turned off, but I still keep getting notifications about once a minutes. Annoying as hell. My only option is to turn in-app notifications off -- which partially defeats the purpose of this app. Any other fixes for s7?
    05-05-2017 04:16 PM
  20. Sandiabeach's Avatar
    Thanku ilordvader!!!!
    I was ready to return this phone I just purchased!!! Thankyou thankyou thankyou!!
    06-11-2017 08:06 PM
  21. Milad65's Avatar
    Accessibilty/Notification reminer ON
    Off it
    Thanks man!! Love you
    06-29-2017 02:22 AM
  22. nu11ptr's Avatar
    I had same experience with my S7. Wait for the annoying reminder to pop up again. When it does, you'll see little dots in the upper right. Tap those dots and that should reveal an option to disable reminders.
    07-06-2017 12:36 PM
  23. Dezert64's Avatar
    Im a Smartphone newbie. I too same prob. I found better solution on my own. I also had Notifications OFF&still. Instead go to Settings,then SOUNDS. Slide Notification slider all the way off. You'll see Calls,Media sounds&etc...you can adjust while u
    ur there! AHHHH! Enjoy your PEACE!
    11-16-2017 07:00 PM
  24. Willie Hook's Avatar
    So burned on checking text for something important only for it telling me my energy is refilled on on of my games
    11-18-2017 06:02 PM
  25. chanchan05's Avatar
    Settings>search bar, type notification reminder>open, turn off.
    11-19-2017 12:10 PM
26 12

Similar Threads

  1. Replies: 1
    Last Post: 04-10-2016, 04:49 PM
  2. Google is drainging my battery how do I remove it
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-09-2016, 12:56 PM
  3. how to refresh weather app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-09-2016, 11:52 AM
  4. Replies: 1
    Last Post: 04-09-2016, 11:44 AM
LINK TO POST COPIED TO CLIPBOARD