1. AC Question's Avatar
    Hey guys,
    I'm using a galaxy s7 edge but I still get sound notifications when my phone is set to vibrate. I went to the Gmail settings page, clicked on my account, clicked on the inbox sound and vibrate. However, when I click the notification sound tab (to set it to silent) theres no option, all that pops up is a file manager screen where I can set sounds from the device or SD card, no way to select silent.
    Thanks for your time,
    Matt
    04-09-2016 05:09 PM
  2. B. Diddy's Avatar
    Welcome to Android Central On my Nexus 6P, it shows as "None" in the list of all of the tones (although once selected, it shows up as "Silent" in the Settings menu). "None" is at the very top of my tones list. You don't see it there?
    04-09-2016 10:00 PM

Similar Threads

  1. Replies: 5
    Last Post: 04-28-2016, 09:02 AM
  2. feature removal on marshmallow.
    By crsmit in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-13-2016, 12:46 PM
  3. all my contacts incoming calls showing unknown on my galaxy s4
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 04-09-2016, 10:18 PM
  4. Does your screen get slower on dimmer rooms?
    By lonbraj in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 04-09-2016, 09:21 PM
LINK TO POST COPIED TO CLIPBOARD