1. AC Question's Avatar
    google is my default search engine. if i search in the top bar that you enter Web address into, Google will search what i typed. but if i type in Google, then type the search into googles search bar and hit the search icon it will do nothing. not even try to load. anyone have any idea why?
    04-13-2016 11:24 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Can you clarify if you're using the browser (either Chrome or the stock browser) to do the search, or the Google app? They're not the same thing.
    04-14-2016 02:46 AM
  3. physicsguy's Avatar
    I have this issue as well. Very strange. It happens using the Samsung Internet Browser on my Verizon S7E (not Chrome). I find that for searches to work I have to type into the top address bar, not the Google Search bar within the Google home page. If I type into the Google Search bar, nothing happens. Nothing at all.

    I tried searching for anyone with a similar issue, but I didn't find anything, until this thread. Obviously not a major issue as I just type my searches into the top address bar and it works, but a curiosity for sure.
    04-14-2016 04:18 AM
  4. Jesse De La Rosa's Avatar
    Welcome to Android Central! Can you clarify if you're using the browser (either Chrome or the stock browser) to do the search, or the Google app? They're not the same thing.
    I am having the same issue. It only happens when i use the google search app. Searching works normally on chrome browser.
    preme90 likes this.
    06-16-2016 04:27 PM
  5. B. Diddy's Avatar
    Welcome to Android Central! Try going to the App Manager, select Google, and Clear Cache/Clear Data. Now try again.
    06-16-2016 06:02 PM
  6. Laura Hailey's Avatar
    Welcome to Android Central! Try going to the App Manager, select Google, and Clear Cache/Clear Data. Now try again.
    Clearing cache didn't solve it for me
    10-14-2016 08:15 PM
  7. B. Diddy's Avatar
    Have any of you also tried wiping the system cache partition? Steps for the S7 edge: https://support.t-mobile.com/docs/DOC-28028
    10-15-2016 01:10 AM
  8. Jigsie33's Avatar
    I'm now having this issue with my S7E, but do not have the clear cache option on the app so i cleared the cache partition like you suggested with no improvement. any other suggestions?
    01-25-2017 12:27 PM
  9. Eric Schrepel's Avatar
    Clearing caches didn't work on my S6 either, though if you want to try clearing the Google cache, here are the more accurate steps: Settings -> Apps -> Application Manager -> Google -> Storage -> Clear Cache

    Pretty annoying that the main search widget on this phone broke after whatever most recent OS update.
    06-14-2017 01:37 PM

Similar Threads

  1. Adapters for Galaxy Tab A?
    By AC Question in forum Samsung Galaxy Tab A (8 & 9.7)
    Replies: 3
    Last Post: 04-17-2016, 07:11 PM
  2. Replies: 2
    Last Post: 04-14-2016, 04:00 PM
  3. Samsung Gear VR Oculus not working properly, has anyone had this problem?
    By Abner Paredes in forum Virtual Reality Headsets
    Replies: 1
    Last Post: 04-14-2016, 02:49 AM
  4. Replies: 1
    Last Post: 04-13-2016, 11:43 AM
  5. Can I add a SD card to my Samsung Galaxy S3 phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-13-2016, 11:26 AM
LINK TO POST COPIED TO CLIPBOARD