1. Zendroid1's Avatar
    Got a new edge on Friday and am having a few issues. Otherwise love this phone but just concerned if I got a dud or if others are experiencing any of this. I have done a few restore and cache wipes.

    1. Phone runs hot. I feel it hot in my pocket. Android system seems to be doing something but I'm not positive it's this.

    2. I'm getting 3 to 4 hours SOT. I have most things turned on but still expected better than this. This is over a 16 hour day.

    3. Phone reboots randomly 3 or so times per day.

    4. Seeing some bad lag in the Samsung browser especially when messing with tabs. A second delay there.

    5. Phone has completely locked up 2 times where I couldn't do anything. Couldn't even turn the screen off. After about five minutes it unfroze and went crazy opening closing apps then back to normal.

    It's a t-mobile silver version.
    04-17-2016 03:46 PM
  2. Zendroid1's Avatar
    And it just completely froze again after I posted this. I could navigate between app screens but couldn't open apps. Then it rebooted. It's really hot right now too.
    04-17-2016 03:52 PM
  3. erasat's Avatar
    Just get a new one, for those issues a factory reset should be the solution, so if you have done it and still the same, just get a replacement.

    If by any chance it happens again after you get a new one then you must have a rogue app running, in such case do a factory reset and install apps little by little until it begins happening again, then it would be a lot easier to pinpoint it.
    04-17-2016 03:59 PM
  4. marzfreerider's Avatar
    Did you start fresh on it? Or did you use a backup? Another thing it could be is an App your using. I haven't experienced the problem you described. You could do a factory reset and start over, just don't put apps on right away and see how it goes. If that doesn't work I would return it. Good luck.

    Posted via the Android Central App
    04-17-2016 04:01 PM
  5. sfla99's Avatar
    Could install gsam and see what is eating battery but the performance issues sound like a rogue app eating cycles
    04-17-2016 04:02 PM
  6. robfil's Avatar
    Sounds like my phone when I was using the current version of iHeartRadio. Once I deleted it, my phone ran great. I got in touch with iHeartRadio support and they sent me an older version that works great. I hope that you find and fix your problem, it is a great phone.

    Posted via the Android Central App
    04-17-2016 04:05 PM
  7. IBJammin's Avatar
    Did you start fresh on it? Or did you use a backup? Another thing it could be is an App your using. I haven't experienced the problem you described. You could do a factory reset and start over, just don't put apps on right away and see how it goes. If that doesn't work I would return it. Good luck.

    Posted via the Android Central App
    This is a good tip I always find setting up a new phone clean and going through the motions rather than a restore is preferable. A setting that isn't applicable to the new device can cause issues.

    Posted via the Android Central App
    flintlock likes this.
    04-17-2016 04:49 PM
  8. Zendroid1's Avatar
    I set up the device as new. I do have I heart radio installed. Hmmmm
    04-17-2016 04:59 PM
  9. anon(19981)'s Avatar
    You could run it for a while in safe mode and see if everything is running smoothly. You will then know that it is a installed app that is the issue.
    04-17-2016 08:02 PM
  10. Zendroid1's Avatar
    I uninstalled iHeartRadio and the phone hasn't crashed/frozen again yet. It's only been 12 hours or so though. The only lag I'm still seeing is the annoying browser lag.
    04-18-2016 08:43 AM
  11. rnich120's Avatar
    I have had it hang on me twice and I have put it down to Waze as i am a beta tester......

    Was annoying but one of those things
    04-18-2016 03:19 PM
  12. meyerweb#CB's Avatar
    When a phone (or any computer, really) is running hot or slow, it's generally a sign that some software process is running amok, making the cpu run full tilt and slowing down everything else. Steps to debug:

    1. Boot into safe mode, which stops most 3rd party apps and processes from running. If that solves the problem, then you need to figure out which app(s) is the problem.
    2. Factory reset. If it still does it, it's a hardware issue. Return the phone.
    3. If it doesn't do it after a factory reset, start reinstalling your apps, gradually. 1 or 2 at a time. That way when the problem recurs, you'll have an idea what caused it.
    04-18-2016 04:16 PM
  13. Faded03cobra198p's Avatar
    Have the same issue with iheart

    Posted via the Android Central App
    04-19-2016 03:31 AM
  14. PsychDoc's Avatar
    I have had it hang on me twice and I have put it down to Waze as i am a beta tester......

    Was annoying but one of those things
    Yes, Waze was acting weird for me too. I kept getting notifications that it wasn't working correctly or some such thing. I just uninstalled Waze as Google maps/Driving is way more than good enough for me anyway. All has been perfect since this uninstall.
    04-19-2016 05:45 AM
  15. ThrottleJohnny's Avatar
    Factory reset took care of all of my heating issues. T-Mobile variant here.

    With the Samsung browser, clear the cache, disable it and then enable it again.

    Posted via the Android Central App
    04-19-2016 07:48 AM
  16. Zendroid1's Avatar
    I still have not had any freezes, heating up or reboots since I uninstalled iHeartRadio. I did do as you stated (ThrottleJohnny) and cleared the cache, disabled it, then enabled it again but it still has some lag on certain things.

    The only other issue I'm seeing now is more of a design issue with the edge. I'm finding it's nearly impossible to mess around with my phone while lying in bed. I do this with all my other non-edge phones with no problems. Each night before bed I surf around and check twitter, instagram etc. but with the edge I'm getting more inadvertent edge presses which are causes all sorts of issues. I think it's because I hold it differently while in bed. I'm trying to surf while laying on my side and using it one handed. Maybe I need a different case but the one I have is really the only one I like. It's the Samsung clear case with silver around the edges.
    04-19-2016 08:54 AM

Similar Threads

  1. Replies: 3
    Last Post: 05-22-2016, 04:26 PM
  2. Replies: 5
    Last Post: 04-25-2016, 07:42 PM
  3. Recording video of your view in the Gear VR
    By krisguy in forum VR Headsets
    Replies: 1
    Last Post: 04-17-2016, 04:31 PM
  4. USB OTG cable keeps disconnecting in Moto X Pure?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2016, 02:06 PM
  5. Replies: 0
    Last Post: 04-17-2016, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD