1. SconnieInShorts's Avatar
    Hello all! I just received my S7 Edge from work on Tuesday (yay!) and I am loving it. I do have one problem with it though... I've set a custom notification sound for my work's paging system, but it doesn't seem to be working when I receive a text message from that contact, it just plays the default notification. I've also got a custom ringtone set, and that works perfectly fine. Both are downloaded from Zedge, but I've even moved the notification to the phone's "Notifications" folder and tried to set it that way. Restarting the phone doesn't work either.

    For the record, I *am* able to hear a sound, but it is the default message sound, not the custom sound I set on the contact. Also using the stock Messages app, not Messages+. The only thing I can think of is that the SMS message looks like it comes from an email, not just a phone number, but I can't imagine that would be the issue because it's all the same contact.

    Thanks in advance for any help you offer!
    04-23-2016 09:52 PM
  2. LMychajluk's Avatar
    I know this is an older post, but I noticed the same problem on my S7 Edge when I tried to set a custom notification sound for a particular contact. Did you ever find a solution for this?
    12-07-2017 08:06 AM

Similar Threads

  1. Cloud: download notification
    By Tonydoss in forum LG G4
    Replies: 6
    Last Post: 06-08-2016, 07:04 PM
  2. Because of notifications
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2016, 09:13 PM
  3. Gallery S6 stopped working
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2016, 08:36 PM
  4. registering or not registering, to ask a question
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2016, 08:35 PM
  5. Replies: 0
    Last Post: 04-23-2016, 08:15 PM
LINK TO POST COPIED TO CLIPBOARD