1. sts7049's Avatar
    out of the blue today i started having strange problems with my sg7 edge...

    -recent apps soft button not responding
    -home button not responding (but if phone is locked or screen is off the button does turn the screen on and fingerprint scanner works)
    -cannot expand the notification bar or access the settings button in the notification screen
    -edge screen panel on right not working even though it is turned on

    there were a couple of app updates i installed this morning, i think google talkback and photos. i tried a soft reset into normal mode but no dice. i also booted into safe mode but these things are still not functioning.

    also the widgets i had set on my home screen have disappeared as well.

    what the heck is going on?? do i need to just to a restore and start over? (ugh)
    04-29-2016 12:26 PM
  2. dirtydantx's Avatar
    Restore would be my next step. If that doesn't work I'd contact Samsung (or the place you purchased the phone if you have some type of insurance/warranty coverage).
    04-29-2016 12:41 PM
  3. Javier P's Avatar
    Welcome to the forums! This is a known issue affecting a few users and different devices. It seems related to the setup wizard and there are different things you could try.

    - Changing to guest user and back to owner fixed some of the problems for other users.
    - Another fix involves adb commands to restart the setup wizard. This can also be done with Nova launcher.
    - If nothing works a factory reset will fix the problems.

    Take a look at this thread for more details.

    http://forums.androidcentral.com/sho...d.php?t=659407

    Please, tell us how it goes.
    xocomaox likes this.
    04-29-2016 12:50 PM
  4. sts7049's Avatar
    that other thread worked! i installed the novalauncher and followed those tips, and suddenly it all works again.

    thanks for the tip!
    Javier P and Golfdriver97 like this.
    04-29-2016 01:02 PM
  5. Javier P's Avatar
    that other thread worked! i installed the novalauncher and followed those tips, and suddenly it all works again.

    thanks for the tip!
    Great news! Thanks for the follow up!
    04-29-2016 01:37 PM

Similar Threads

  1. Replies: 3
    Last Post: 11-25-2016, 08:57 PM
  2. New update problem?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-30-2016, 12:13 PM
  3. Replies: 3
    Last Post: 04-29-2016, 11:05 PM
  4. Replies: 0
    Last Post: 04-29-2016, 11:08 AM
  5. Replies: 0
    Last Post: 04-29-2016, 11:03 AM
LINK TO POST COPIED TO CLIPBOARD