1. aldo82's Avatar
    I've noticed that I wake up my phone and often get Gmail and what's app notifications that implies they haven't come through when the phone was asleep. Any idea how to change this? I've switched off battery optimisation for these apps yet it still seems to be happening. I don't mind some things going to sleep to save battery but I still want to get notifications!

    Posted via the Android Central App
    05-02-2016 05:55 AM
  2. felloffthetruck's Avatar
    Mine has started doing this lately. I don't know why, maybe something to do with Doze?
    05-02-2016 08:25 AM
  3. fsfty's Avatar
    go to the battery settings and disable optimization for these apps. Fixed my issue...
    05-02-2016 09:28 AM
  4. aldo82's Avatar
    go to the battery settings and disable optimization for these apps. Fixed my issue...
    Already done that thanks but still seem to have the problem. Strange...

    Posted via the Android Central App
    05-02-2016 10:30 AM
  5. purpleparrotuk's Avatar
    Mine does it too and I have also turned off battery optimisation.
    05-02-2016 02:58 PM
  6. dustytobes's Avatar
    If you are in power save mode it turns off background data syncing or at least restricts it to check less frequently. My notifications come though fine when it's not on then delayed when it is on

    Posted via the Android Central App
    05-02-2016 03:25 PM
  7. Bag of Leaves's Avatar
    Did you turn off battery optimization in both places? I was having a problem not getting e-mail notifications until I opened the e-mail apps they were in each day even though I thought I had taken the apps off optimization. It wasn't until another thread on here that I realized there are TWO places to turn off optimization for apps and I had only turned it off in one place.
    05-02-2016 03:39 PM
  8. aldo82's Avatar
    Did you turn off battery optimization in both places? I was having a problem not getting e-mail notifications until I opened the e-mail apps they were in each day even though I thought I had taken the apps off optimization. It wasn't until another thread on here that I realized there are TWO places to turn off optimization for apps and I had only turned it off in one place.
    Where is the other place?!

    Posted via the Android Central App
    05-02-2016 04:31 PM
  9. Bag of Leaves's Avatar
    Where is the other place?!

    Posted via the Android Central App
    Check out the first post on this page (second page) of this thread: http://forums.androidcentral.com/sam...tically-2.html
    05-03-2016 02:28 AM
  10. aldo82's Avatar
    Check out the first post on this page (second page) of this thread: http://forums.androidcentral.com/sam...tically-2.html
    OK thanks. That's where I have already changed it

    Posted via the Android Central App
    05-03-2016 03:18 AM
  11. Bag of Leaves's Avatar
    The other place is "App power saving" off the "Battery" page in "Settings". Scroll down to it and tap "Detail" to select/deselect the apps.
    05-03-2016 06:09 PM

Similar Threads

  1. How to add people to your "Oncircle" feature on the People edge?
    By DrDre24 in forum Samsung Galaxy S7 edge
    Replies: 7
    Last Post: 05-06-2016, 08:46 PM
  2. Replies: 1
    Last Post: 05-02-2016, 06:31 AM
  3. Replies: 1
    Last Post: 05-02-2016, 05:27 AM
  4. My samsung e7 android phone is not saport
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-02-2016, 04:08 AM
  5. Replies: 0
    Last Post: 05-02-2016, 03:05 AM
LINK TO POST COPIED TO CLIPBOARD