1. aldo82's Avatar
    Just put the Google keyboard on (the old version sadly the new one not showing up yet) and I can't select my account in the settings. It just shows no account selected. Means I can't switch sync on. Is this the same for anyone else? How to fix?

    Posted via the Android Central App
    05-03-2016 02:01 PM
  2. B. Diddy's Avatar
    Go to Settings>Accounts-Google>[your account]. Is Google Keyboard switched on there?
    05-03-2016 10:45 PM
  3. aldo82's Avatar
    Thanks. No it's not. But it doesn't even show up there so no way to even turn it on??

    Posted via the Android Central App
    05-04-2016 12:06 AM
  4. B. Diddy's Avatar
    Hmm--you installed Google Keyboard from the Play Store, but it doesn't show up in the Settings>Accounts-Google menu? That's odd. Did you install from the Play Store using the same Google account?
    05-04-2016 12:44 AM
  5. aldo82's Avatar
    Yes installed form the play store using my normal account just like any other app. I noticed it didn't give me any option to switch on permissions so all the sync options were totally greyed out at first. Went and turned on the permissions via application manager and then it allowed me to turn on sync but no account shows up so sync doesn't actually work and just turns itself off again

    Posted via the Android Central App
    05-04-2016 12:55 AM
  6. aldo82's Avatar
    Wow fixed it with a rather unexpected solution. Found via Google others having the same issue. You basically have to mash the sync button in the Google keyboard settings on and off really fast for what was probably 30 seconds or more and then a disclaimer box pops up about connecting your account and you can then select your account. Very strange!

    Posted via the Android Central App
    B. Diddy likes this.
    05-04-2016 04:01 AM
  7. B. Diddy's Avatar
    Excellent! Thanks for sharing the solution. I agree, that is a really strange bug. There's no way that they intended it to work that way. I'd submit feedback about it--go to the Google Keyboard Settings, tap Menu>Help & Feedback, and then Submit Feedback.
    05-04-2016 10:50 AM
  8. eRicK89's Avatar
    Found a better way to choose account.
    Basically all you need to do is tap the "Google Keyboard Sync" (Google Keyboard App - Accounts & Privacy) then a pop up will show press "Ok" then it will allow you to choose account.
    05-13-2016 11:10 PM
  9. aldo82's Avatar
    Found a better way to choose account.
    Basically all you need to do is tap the "Google Keyboard Sync" (Google Keyboard App - Accounts & Privacy) then a pop up will show press "Ok" then it will allow you to choose account.
    Except pressing sync once didn't work for me. I had to do it multiple times. Maybe they have fixed it in the new keyboard update but I still don't have it

    Posted via the Android Central App
    05-14-2016 02:12 AM
  10. LeoRex's Avatar
    Yeah, I've seen this pop up from time to time... usually I fuss with it for minute or two until it finally enables the toggle.
    05-14-2016 07:54 AM

Similar Threads

  1. Lost connection with Google account?
    By TeriG123 in forum Samsung Galaxy S6 edge
    Replies: 5
    Last Post: 05-09-2016, 02:02 PM
  2. Replies: 1
    Last Post: 05-03-2016, 10:57 PM
  3. Why can't I access Android when it says process system isn't responding?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-03-2016, 04:34 PM
  4. Can Samsung's Good Lock UI work on the S5?
    By Brando224 in forum Ask a Question
    Replies: 0
    Last Post: 05-03-2016, 01:07 PM
  5. Select contact info deleting daily.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-03-2016, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD