1. SpookDroid's Avatar
    Anyone else having issues with notification sounds going 'silent' even if the phone is set up to have full sound and all volumes are up? For me it started after the May update.

    Here's how I can replicate it:
    -Open any Music app, connect to a BT speaker or headphones, turn off speaker or headphones, and then my notifications are muted, even though the phone is set up for sound and all volume sliders are up.

    How I can 'fix' it:
    -If I make the music player play a song, sound comes out through the speakers and then I get my notification sounds back...for a few minutes. Then it goes mute again.
    -A reboot fixes it for a longer period of time, until I need to have music playing through my BT speakers again.

    Anyone else having this issue or know a way to permanently fix it?
    05-06-2016 11:42 AM
  2. Almeuit's Avatar
    Hm.. I will test this in a little while when I go to lunch and see if I can replicate it.
    05-06-2016 12:00 PM
  3. SpookDroid's Avatar
    05-06-2016 12:58 PM
  4. Almeuit's Avatar
    -Open any Music app, connect to a BT speaker or headphones, turn off speaker or headphones, and then my notifications are muted, even though the phone is set up for sound and all volume sliders are up.
    I did this and the notification noise still played when I emailed myself from my work email.
    05-06-2016 01:17 PM
  5. SpookDroid's Avatar
    Yeah, it's not all notifications for me. Mostly text and stock e-mail app. Facebook Messenger still plays...sometimes. It's weird
    05-06-2016 01:31 PM
  6. shook187's Avatar
    I randomly had a specific contact notification become silent... I have no idea how it happened or how can I replicate it.
    05-07-2016 08:08 AM
  7. SpookDroid's Avatar
    Yeah, I can't replicate it again either. So strange. I do remember that one time early on with the phone I had a timer that never went off... until I opened the phone and saw that it was going off, just not making any sound. Haven't had that happen anymore though.
    05-09-2016 12:03 PM

Similar Threads

  1. Galaxy S7 Active leaked
    By LonestarROB in forum Rumored Devices Lounge
    Replies: 7
    Last Post: 05-23-2016, 03:26 PM
  2. Replies: 3
    Last Post: 05-18-2016, 04:37 AM
  3. Voice over LTE and new problem
    By conan1071 in forum Motorola Droid Turbo 2
    Replies: 6
    Last Post: 05-09-2016, 08:02 PM
  4. Replies: 2
    Last Post: 05-07-2016, 08:50 AM
  5. How can I get rid of a light brown line and a flickering problem?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-06-2016, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD