1. torbach1's Avatar
    Since I installed this week's security update from Samsung and T-Mobile, I've been having some very strange performance issues.

    Specifically, regardless of what I might be doing on the phone at the time, it suddenly slows down dramatically and then locks the screen. Even though I have Always On Display turned on, and it should know based on using its front facing camera that I'm using the phone at the time, and smart lock is on and connected to my AW watch through BT.

    In a bid to resolve this, I've looked at recently installed apps (Dark Sky) and uninstalled that, and even cleared the cache partition. But it keeps happening.

    Anyone else seeing this?
    Thanks

    Posted via the Android Central App
    05-25-2016 10:29 AM
  2. Almeuit's Avatar
    I haven't run into this. Been using the phone since the update without a hiccup (installed on Monday night while at the pool hall over LTE).
    05-25-2016 10:37 AM

Similar Threads

  1. Why doesn't my phone boot up after I tried to update SU binary?
    By AC Question in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 05-26-2016, 12:46 PM
  2. Constantly freezing, no mobile network, IMEI null
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 05-25-2016, 10:52 PM
  3. What is this weird notification icon?
    By lotus11 in forum Ask a Question
    Replies: 1
    Last Post: 05-25-2016, 10:46 PM
  4. Sound issue when recording video on Nexus 6P?
    By Eilidh MacKinnon in forum Nexus 6P
    Replies: 1
    Last Post: 05-25-2016, 12:38 PM
  5. Zooper widgets weather issue
    By popkurn611 in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 05-25-2016, 06:15 AM
LINK TO POST COPIED TO CLIPBOARD