1. Pastorhss's Avatar
    When I enter a contact name for sending a text, I get suggestions for people that are no longer in my Contacts. Is there any way to clear these?

    Thanks.
    05-30-2016 07:00 PM
  2. sydneycooper1979's Avatar
    When the name comes up long press the name and it will give you the option to remove it.
    05-30-2016 08:09 PM
  3. Pastorhss's Avatar
    When the name comes up long press the name and it will give you the option to remove it.
    Thanks Sydney. I tried this, both in Textra (default) and the stock message app. NO LUCK. When the name comes up in the suggestions, I long-press and nothing happens. If it is entered in the To: I can long-press to get an X, which just eliminates it from the recipients line. Still can't get it to not show up, since it has long been deleted.

    Am I doing something wrong, or do you have any other suggestion?

    Thanks.
    05-31-2016 03:44 PM
  4. bigoldthor's Avatar
    Hmmm...the only thing I can think of is to go into the Samsung Contacts app, Select "More" (top right), then "Settings", then "Contacts to display". If "All contacts" is selected, try choosing another option. For me, I just use "Google".

    Alternatively, under "Contacts to display", you can select "Customized list" then the gear icon. In there, you can select which contact groups to display from each of your accounts. In my case, I see:
    • SIM card
    • Telegram
    • Skype
    • Google
    • Messenger
    • Samsung account

    You will almost certainly see different items on your list. Regardless, just select each account one by one, then check or uncheck items/groups within each account as you wish to see if that fixes the problem.
    05-31-2016 04:32 PM
  5. Pastorhss's Avatar
    Hmmm...the only thing I can think of is to go into the Samsung Contacts app, Select "More" (top right), then "Settings", then "Contacts to display". If "All contacts" is selected, try choosing another option. For me, I just use "Google".

    Alternatively, under "Contacts to display", you can select "Customized list" then the gear icon. In there, you can select which contact groups to display from each of your accounts. In my case, I see:
    • SIM card
    • Telegram
    • Skype
    • Google
    • Messenger
    • Samsung account

    You will almost certainly see different items on your list. Regardless, just select each account one by one, then check or uncheck items/groups within each account as you wish to see if that fixes the problem.
    Thanks bigoldthor: I unchecked all the groups I did not want, and left only the google account I wanted in my Contacts. But when I start a new text message, I still see suggestions for contacts that have been deleted and are not in my Contacts list.

    I saw somewhere about deleting data and/or clearing cache. I am not an expert, and wouldn't do anything that might cause more harm than good.

    Any other suggestions?
    06-01-2016 09:21 AM

Similar Threads

  1. Notification sounds for text messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-30-2016, 10:21 PM
  2. Replies: 1
    Last Post: 05-30-2016, 07:06 PM
  3. Replies: 1
    Last Post: 05-30-2016, 07:02 PM
  4. Replies: 1
    Last Post: 05-30-2016, 06:42 PM
  5. messages display phone number rather that contact name
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-30-2016, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD