1. Shoshijoyce's Avatar
    I had A S5 & when I plugged it in to my pc, it recognized my card & I could easily transfer files. I just got the S7 edge & it does NOT recognize it. I do not have an USB option on pull down menu unless it's under something else. I tried using the original cord, different cords & different ports. I rebooted phone, computer & even tried on another friends pc. Nada!!! So b4 I go to At&t, I'm asking here. I'm very frustrated.
    Thank you@!!
    06-05-2016 08:37 AM
  2. PJRed2008's Avatar
    You should have an option on the pull down to set mass storage or file transfer, can't remember which. I believe it's the second or third option.
    06-05-2016 08:42 AM
  3. Shoshijoyce's Avatar
    This is what I have been told, but sadly I do not!!!!
    06-05-2016 11:33 AM
  4. Knowledge's Avatar
    Just out of curiosity, is your phone unlocked when you have it connected to your PC?
    06-07-2016 12:03 AM
  5. Shoshijoyce's Avatar
    Yup :-) I've tried it locked, unlocked, several different cables .... lol
    06-07-2016 05:20 AM
  6. Alanhd's Avatar
    I would try going into application manager and clearing the cache and data for the MTP application and the USB SETTINGS. You might have to click on more/ show system apps.
    What OS is your pc?
    06-07-2016 05:51 AM
  7. Shoshijoyce's Avatar
    I do not have under application manager MTP &/OR USB settings
    06-07-2016 06:06 PM
  8. Alanhd's Avatar
    I do not have under application manager MTP &/OR USB settings
    In application manager on the top right it says more, did you click on this and select show system apps, this is off by default.
    06-07-2016 06:14 PM
  9. AndroidVic's Avatar
    I can only speak for the Verizon version. We have the notification pull-down when connected but my frustration was that it always defaulted to USB charge.
    I now have it set for File Transfer by default ( since I use the wireless charger and do not want it to charge using USB) and that of course fixed it. If you want to set yours to defalt to file transfer...Try going into settings/Developer Options/USB configuration and set it there. (Menus may be called something different for AT&T)
    06-09-2016 12:40 PM

Similar Threads

  1. On Android car stereo, it is frozen.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-20-2017, 08:07 PM
  2. Replies: 1
    Last Post: 06-06-2016, 02:35 AM
  3. Replies: 4
    Last Post: 06-05-2016, 08:26 AM
  4. Why won't my Moto G 2nd Gen. recognize my SDHC card?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-05-2016, 06:44 AM
  5. SD card not registering after update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2016, 05:37 AM
LINK TO POST COPIED TO CLIPBOARD