1. tracypagedotnet's Avatar
    Since upgrading to the S7E I can't share video directly to youtube. Notice the arrow is "inactive"... Any idea why?
    Attached Thumbnails Share to youtube-1465998371175.jpg  
    06-15-2016 08:46 AM
  2. SpookDroid's Avatar
    Is your phone carrier branded? I have a T-Mobile version and mine works fine, both sharing directly from the Gallery or uploading from the YouTube app. Have you tried clearing YouTube's cache and signing out/back in? Another thing I noticed is that when I share on mine, the window you're showing also has a preview of the video where you can also trim the running time, which is missing in yours. I imagine that's why the arrow isn't active, as there's no video loaded to share.
    tracypagedotnet likes this.
    06-15-2016 11:05 AM
  3. tracypagedotnet's Avatar
    I'm retarded...

    I have multiple Gmail accounts but only 1 Youtube account. The app was trying to upload to the wrong account
    06-15-2016 12:58 PM
  4. SpookDroid's Avatar
    Mystery solved! Weird that it wouldn't give any further error, though. Well, at least you got it sorted out
    tracypagedotnet likes this.
    06-15-2016 02:44 PM

Similar Threads

  1. Is it possible to hack into our banking credentials by breaking local WiFi network?
    By Ema Jacksonphilips in forum General News & Discussion
    Replies: 12
    Last Post: 08-16-2016, 01:03 AM
  2. How to upload a dual facing video?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-15-2016, 07:49 AM
  3. How do I get my contacts off the sd card on to my phone? ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2016, 07:14 AM
  4. Temperature too low to charge S6 edge
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-15-2016, 05:53 AM
  5. Replies: 0
    Last Post: 06-15-2016, 04:37 AM
LINK TO POST COPIED TO CLIPBOARD