1. Hassan Al-kaholik's Avatar
    Hi guys,

    So i just rooted my s7 edge few days ago, and today i was just exploring the settings menu in superSU and by mistake i unchecked the option where it said "turn off/switch off/disable root"

    And now when i tried to enter into superSU to enable the root a message popped up sayin update superSU

    When i click on yes, it tried updating it and then failed and kicked me out,

    Now when i try to enter into superSU it gives me this message

    "There is no SU binary installed, and superSU cant install it. This is a problem

    If you have just upgraded to android 5.0, you need to manually re-root"

    Now, my fone has android 6.0.1
    And i've never done manual rooting

    Please help!!
    06-20-2016 09:34 AM
  2. ironass's Avatar
    Just re-root your phone again using CF-Auto-Root and the correct version of SuperSu will be re-installed.

    If you have any further queries regarding rooting you can post in the Samsung Galaxy S7 edge Rooting, ROMs, & Hacks section of the forum, where there are other rooted users.
    06-20-2016 09:47 AM

Similar Threads

  1. Replies: 5
    Last Post: 06-25-2016, 05:14 AM
  2. Why is my micro usb charger not properly charging my phone?
    By AC Question in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 06-23-2016, 10:24 AM
  3. Why isn't my Maps showing up in apps when using a data connection?
    By eddie Sim in forum General Help and How To
    Replies: 2
    Last Post: 06-21-2016, 01:00 AM
  4. Replies: 1
    Last Post: 06-20-2016, 12:58 PM
  5. Replies: 3
    Last Post: 06-20-2016, 08:56 AM