1. zlx's Avatar
    Hi @ll

    I've just moved from Windows Phone to Samsung Galaxy S7 Edge. All my contacts are in live.com account. The contacts are now shown in 'Contacts' on my Samsung, but not in my 'Phone' App. It somehow did not syncronized the two apps.

    Did the same on my wifes phone where it worked perfectly. What am I doing wrong? How can get my 'Contacts' into the contact-section of my phone-app?

    Any help much appreciated! Thanks
    06-26-2016 03:51 AM
  2. chanchan05's Avatar
    Have you tried checking the contacts to display settings?
    06-26-2016 05:26 AM
  3. zlx's Avatar
    Have you tried checking the contacts to display settings?
    Thanks for your reply. Yes, it's set on 'All Contacts' in 'Contacts to display'

    It seems that Android can not import the phone numbers etc (Names and e-mail addresses are imported correctly)

    Have to enter all contacts into my gmail account's contacts manually I guess

    btw. I hate outlook com now!
    06-26-2016 07:12 AM
  4. pjwk81's Avatar
    Thanks for your reply. Yes, it's set on 'All Contacts' in 'Contacts to display'

    It seems that Android can not import the phone numbers etc (Names and e-mail addresses are imported correctly)

    Have to enter all contacts into my gmail account's contacts manually I guess

    btw. I hate outlook com now!
    Is there a way to export the contacts so you can import them into your Google Contacts on a PC? I did something similar before doing icloud contacts to Google for someone.
    06-26-2016 07:32 AM
  5. chanchan05's Avatar
    Google and Outlook.com can sync data directly on their servers. You don't need to manually input them.
    06-26-2016 07:44 AM
  6. Allen Brandt's Avatar
    Try creating a new account under settings /accounts: Microsoft Exchange (you might need to create a one time password for this), then check the options to allow contacts to sync. It works perfectly (I also sync the calendar this way)

    Posted via the Android Central App
    libra89 likes this.
    06-26-2016 07:50 AM
  7. libra89's Avatar
    No please don't do that. You have 2 choices.
    If you want to use Gmail for email, go to settings->accounts and add your live account as a personal account. In setup, you will see the option to sync contacts, along with emails.

    If you want to use outlook, just follow this: https://www.thurrott.com/mobile/andr...osoft-accounts

    Sent from mTalk
    06-26-2016 07:54 AM
  8. zlx's Avatar
    Thanks for your replies! I did add my live.com account as 'outlook account', synced everything and cleaned up duplicate contacts. Now I'm 95% happy with my new samsung :-) thanks again for your replies, I really appreciate it!
    libra89 likes this.
    06-26-2016 09:42 AM

Similar Threads

  1. JETech Samsung Galaxy S7 Full Screen Tempered Glass Screen Protector (Gold)
    By Yap Jin in forum Samsung Galaxy S7 Cases & Accessories
    Replies: 2
    Last Post: 07-14-2016, 12:52 AM
  2. Replies: 3
    Last Post: 06-26-2016, 09:51 AM
  3. G4 overheated and is now stuck in boot loop
    By trashford in forum LG G4
    Replies: 2
    Last Post: 06-26-2016, 07:05 AM
  4. Unable to log in to MyMusicCloud
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-26-2016, 03:45 AM
  5. i delet my photo from photo locker how can i recover it ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-26-2016, 03:30 AM
LINK TO POST COPIED TO CLIPBOARD