1. Steven Cohen1's Avatar
    I have tried everything that I have read to do on the internet and it's still happening. I generally just hit the 'wait' option and the phone works fine. However, I want the message gone.
    07-13-2016 02:27 PM
  2. SpookDroid's Avatar
    Unfortunately that's a very generic message... you'd have to pin-point which app/process is causing it. Can you try booting up your phone in Safe Mode and seeing if the message appears there? If it does, a system app is causing it (which might mean you'd need a factory reset if clearing the phone's cache doesn't help). If it doesn't, then it's a 3rd party app you've downloaded (still not as easy to pin point, but at least doesn't warrant a factory reset).
    07-13-2016 02:44 PM
  3. Steven Cohen1's Avatar
    It comes up in safe mode as well. However, since I don't want to do a factory reset and I don't seem to be hurting from it, I'll just leave it I guess. Thanks for the reply though.
    07-14-2016 01:00 PM
  4. Tower72's Avatar
    could it be you disabled a system app?
    07-15-2016 02:03 AM

Similar Threads

  1. Speaking Of Deals...
    By PlaybookFanatic in forum Samsung Galaxy Note 7
    Replies: 31
    Last Post: 07-29-2016, 10:41 PM
  2. Replies: 1
    Last Post: 07-13-2016, 06:16 PM
  3. why am I getting @ sign-failed
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2016, 03:18 PM
  4. The app icons, top left, are they open or...?
    By slim6y in forum Samsung Galaxy S7
    Replies: 5
    Last Post: 07-13-2016, 03:07 PM