1. AlphaVictor87's Avatar
    So i recently got Charter internet installed. All my wired connections are getting the full 132Mbps, and on WiFi my Galaxy tab s 8.4 is getting full speed, my wife's iphone 6s is getting full speed.

    But for some reason my Galaxy s7 edge is not. I've tried resetting the router, i called up netgear and they changed all sorts of settings. Every device works well on wifi except my phone. I just reset all the wifi settings on my phone and that did not help.

    If anyone has ANY ideas of any settings i can change on my phone i'd love to be getting the full speed that everything else in my house is getting.
    07-18-2016 07:01 PM
  2. AlphaVictor87's Avatar
    So I thought I'd reply to myself. It turns out the speed test app was just connecting to a ****ty server. I never noticed any slow speeds on my phone as far as apps or videos. Connecting to a different server on the app got my phone reporting full 130+ speeds again
    07-18-2016 07:21 PM

Similar Threads

  1. My Galaxy S5 keeps asking me for a new backup password
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-22-2017, 12:27 AM
  2. i am lock out of my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2016, 07:40 AM
  3. Replies: 1
    Last Post: 07-18-2016, 08:36 PM
  4. I can no longer load photos from my tablet to facebook
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-18-2016, 08:34 PM
  5. How do I disable the mock location on my acer liquid z630?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-18-2016, 06:27 PM
LINK TO POST COPIED TO CLIPBOARD